<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html><head>
<meta name="viewport" content="width=device-width,initial-scale=1">

<title>CD Spotlight. Quite Unusual. Orchestral storytelling by Jon Deak, heard by Geoff Pearce</title>
<style type="text/css">

body
{
  background-image: url("anthony-van-corlaer-bg.jpg");
}

a.home:hover
{
  color: #781F20;
}

</style>
<meta name="author" content="Geoff Pearce">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="generator" content="Orion Webedit 4.3 / orion-arts.com">
<meta name="robots" content="noarchive,index,follow">
<link href="/classicalmusicdaily2019.css" rel="stylesheet" type="text/css">
<link href="https://www.classicalmusicdaily.com/feed.xml" rel="alternate" type="application/rss+xml" title="rss">
</head>

<body id="owe_about_page"><div id="owepage"><a name="top"></a><div id="owewrapper"><div id="cmdarticleheader"><div id="owetopright"><a href="#footer"><img src="/media/mobilemenumusicwhite.gif" alt="menu" id="mobile-menu"></a></div>

<div class="mvlogo">
<a href="/"><img src="/media/classical-music-daily.gif" alt="Classical Music Daily" title="Classical Music Daily" id="mvlogo-image"></a>

<div id="cmdtopnav">
<ul id="nav">
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/2019/07/bavarian.htm">Live Performance Reviews</a></li>
<li><a href="/2019/08/harris.htm">Classical Music News</a></li>
<li><a href="/2019/08/harris.htm">Press releases</a></li>
<li><a href="/2019/08/deak.htm">CD Reviews</a></li>
<li><a href="/2019/08/rof.htm">Previews</a></li>
<li><a href="/2019/07/rite.htm">Book news and reviews</a></li>
<li><a href="/2019/07/tango.htm">General Articles</a></li>
<li><a href="/articles/z/f/franco-zeffirelli.htm">Obituaries</a></li>
<li><a href="/2019/07/reiter.htm">Interviews and Profiles</a></li>
<li><a href="/2019/05/olympic.htm">Competitions</a></li>
<li><a href="/2019/04/icsom.htm">Comments</a></li>
<li><a href="/2019/01/italy.htm">Somewhat Delayed Reviews</a></li>

<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/new-releases/">New releases</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/2019/08/harris.htm">Gail Wein</a></li>
<li><a href="/2019/07/kustendorf.htm">Ekaterina Karmak</a></li>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/c/g/george-colerick.htm">George Colerick</a></li>
<li><a href="/articles/f/a/anett-fodor.htm">Anett Fodor</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/articles/m/r/richard-meszto.htm">Richard Meszto</a></li>
<li><a href="/articles/d/r/roderic-dunnett.htm">Roderic Dunnett</a></li>
<li><a href="/articles/s/j/james-sohre.htm">James Sohre</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/articles/m/a/alice-mcveigh.htm">Alice McVeigh</a></li>
<li><a href="/articles/s/t/teun-van-de-steeg.htm">Teun Van de Steeg</a></li>
<li><a href="/articles/v/s/stephen-francis-vasta.htm">Stephen Francis Vasta</a></li>
<li><a href="/2019/01/flynn.htm">Esdras Mugatik</a></li>
<li><a href="/articles/n/m/maria-nockin.htm">Maria Nockin</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/r/c/croatia.htm">Croatia</a></li>
<li><a href="/articles/h/b/bosnia-herzegovina.htm">Bosnia and Herzegovina</a></li>
<li><a href="/articles/e/s/serbia.htm">Serbia</a></li>
<li><a href="/articles/r/a/armenia.htm">Armenia</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/e/b/belgium.htm">Belgium</a></li>
<li><a href="/articles/r/a/argentina.htm">Argentina</a></li>
<li><a href="/articles/u/c/cuba.htm">Cuba</a></li>
<li><a href="/articles/a/j/japan.htm">Japan</a></li>
<li><a href="/articles/n/i/india.htm">India</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/o/r/romania.htm">Romania</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Genres</a>

        <ul>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/m/t/trumpet-music.htm">trumpet music</a></li>
<li><a href="/articles/m/b/bassoon-music.htm">bassoon music</a></li>
<li><a href="/articles/m/c/cello-music.htm">cello music</a></li>
<li><a href="/articles/c/s/seventeenth-century.htm">seventeenth century</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/c/s/sixteenth-century.htm">sixteenth century</a></li>
<li><a href="/articles/m/v/viola-music.htm">viola music</a></li>
<li><a href="/articles/m/f/flute-music.htm">flute music</a></li>
<li><a href="/articles/m/d/double-bass-music.htm">double bass music</a></li>
<li><a href="/articles/m/c/clarinet-music.htm">clarinet music</a></li>
<li><a href="/articles/m/b/baroque-music.htm">Baroque music</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>
</ul>
</div>

</div>

</div><div id="cmdcontent"><div id="owecontentbox">

<div id="mvsponsoredbox">
<h2>Sponsored Features</h2>

<p class="home"><a href="/2019/01/joubert.htm"><img src="/2019/01/john-joubert-00.jpg" alt="John Joubert. Photo &copy; 2018 Anna Joubert" title="John Joubert. Photo &copy; 2018 Anna Joubert" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2019/01/joubert.htm">Profile. A Gold Mine - Roderic Dunnett visits Birmingham to talk to John Joubert<br></a></p>

<div class="cmd-wide-only">
<p class="home" style="clear: both;"><a href="/2018/10/brahms.htm"><img src="/2018/10/ni6364-00.jpg" alt="Brahms: Piano Quartet No 2 in A, Op 26. English Symphony Orchestra. Orchestrated and conducted by Kenneth Woods. &copy; 2018 Wyastone Estate Ltd" title="Brahms: Piano Quartet No 2 in A, Op 26. English Symphony Orchestra. Orchestrated and conducted by Kenneth Woods. &copy; 2018 Wyastone Estate Ltd" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2018/10/brahms.htm">CD Spotlight. A Very Joyous Disc - Brahms arranged by Kenneth Woods impresses Alice McVeigh. '... this is an excellent performance representing a useful, joyful and even inspired addition to the orchestral repertoire.'<br></a></p>
</div>

<p>(Previous sponsored features returning soon.)</p>


</div>


<div id="mvarticlebox" style="background-color: #CBC1B2;">
<p class="caption"><span id="noautolink"><img src="../06/n8559785.jpg" style="border: none; width: 100%; height: auto;" alt="Jon Deak: Symphonic Tales. &copy; 2019 Naxos Rights US Inc"></span></p>

<p class="centre"><a href="/articles/s/c/cd-spotlight.htm"><img src="../../media/cdspotlight.jpg" style="border: none; width: 100%; height: auto;" alt="CD Spotlight"></a></p>

<h1><span class="noautolink">Quite Unusual</span></h1>

<h2><span class="noautolink">Orchestral storytelling by Jon Deak,<br>heard by GEOFF PEARCE<br>
<br>
'The performances here are very good, the music colourful and inventive, and I can imagine that this disc may appeal more to people with children than to adult listeners.'</span></h2>

<p>&nbsp;</p>
<span id="contentstart"></span>

<p>To be perfectly honest, this quite unusual disc did not really appeal to me.  John Deak (born 1943) is well-known in the US, firstly as Associate Principal Double Bass Player with the New York Philharmonic for many years, and also as a music educator.  He has done fantastic work with young musicians and children, and was the founder of an initiative called VYC - Very Young Composers.  He is also keenly interested in the environment, and many of his compositions, including the first offering on this disc, seek to raise environmental awareness.</p>

<p><em>B B Wolf (An Apologia)</em> (1982) is scored for narrator and double bass, with John Deak performing both roles here, and doing it very well. This is a humourous work with a serious message.  I don't really get American humour, but I am sure this music would resonate with many, especially children. There is some very difficult work for bass here, employing advanced techniques, and revealing what a fine bassist Jon Deak is.  There are many literary and musical references, as well as wolf howling noises.</p>

<p class="centresmall">Listen &mdash; Jon Deak: <em>B B Wolf (An Apologia)</em><br>
(track 1, 2:57-3:55) &copy; 2019 Naxos Rights US Inc :</p>
<p class="cdspotlightaudio"><audio src="deak1.mp3" controls>
<a href="deak1.mp3">Play this media file</a>
</audio></p>

<p><em>Bye-Bye!</em> (1987), for flute and piano, features Julia Bogorad-Kogan and Julia Lynn Stillmen respectively. Both artists take turns at the narration, and sometimes narrate together, which would make it particularly demanding for the flautist.  A tribute to the immigrants of America, this work is both light-hearted and serious at the same time.  A considerable number of modern techniques are asked of the flautist.  Both performers here are very good. This effective work contains a lot of musical references and employs complex rhythms.  For me, at least, this is the most effective piece on the disc.</p>

<p class="centresmall">Listen &mdash; Jon Deak: <em>Bye-Bye!</em><br>
(track 2, 3:54-4:52) &copy; 2019 Naxos Rights US Inc :</p>
<p class="cdspotlightaudio"><audio src="deak2.mp3" controls>
<a href="deak2.mp3">Play this media file</a>
</audio></p>

<p><em>The Snow Queen Finale: The Ice Palace</em> (1991) depicts 'The Snow Queen' of Hans Christian Andersen's immortal story, and this work tells the final part of the seventh tale. The voice of Gerda is represented by Pamela Goldsmith's excellent solo viola, and Marin Alsop narrates and also conducts the Cabrillo Festival Orchestra. The orchestral forces are required to play with considerable virtuosity and also produce extra sounds and employ modes of playing that produce strange sounds to accompany this fantastic tale. The music paints a picture seen through a child's wide-eyed wonder, and with a child's imagination.  It creates a feel of heightened emotion, sometimes terror, and it would appeal to many young listeners and older ones alike.  The orchestra responds magnificently to the demands placed upon it, and Marin Alsop revels in her role as a dramatic narrator.</p>

<p class="centresmall">Listen &mdash; Jon Deak: <em>The Snow Queen Finale: The Ice Palace</em><br>
(track 3, 5:55-6:47) &copy; 2019 Naxos Rights US Inc :</p>
<p class="cdspotlightaudio"><audio src="deak3.mp3" controls>
<a href="deak3.mp3">Play this media file</a>
</audio></p>

<p><em>The Legend of Spuyten Duyvil</em> (1991) tells the tale of Anthony van Corlaer, a celebrated trumpeter with the Dutch garrison on Manhattan Island about 350 years ago, in the days of Peter Stuyvesant.  It features full orchestra and trumpet obbligato, here played by the fine trumpeter Chris Gekker. Again Marin Alsop both conducts and acts as narrator. This would be a hard score to bring off, as the orchestral writing demands much skill, both in the use of standard technique, but also some of the advanced effects.  The players also have to provide vocal effects. The work depicts a struggle between between the trumpeter and the devil, but also between the Dutch colonialists and the British.  The trumpeter was known to have almost supernatural powers in playing his instrument.  Manhattan Island was at that time a Dutch Colony, and it was thought that Corlaer's trumpet playing would dispel any English force that might want to take the island, and would even scare the devil away.</p>

<p class="caption"><span class="noautolink"><img src="anthony-van-corlaer.jpg" style="border: none; height: 100%; max-height: 400px; width: auto; max-width: 100%;" alt="An 1858 oil-on-canvas painting of Anthony van Corlaer by American portrait painter Charles Loring Elliott (1812-1868)"><br>
An 1858 oil-on-canvas painting of Anthony van Corlaer by<br>American portrait painter Charles Loring Elliott (1812-1868)</span></p>

<p>There are many musical references, and special effects, and the piece makes very interesting listening.</p>

<p class="centresmall">Listen &mdash; Jon Deak: <em>The Legend of Spuyten Duyvil</em><br>
(track 4, 11:21-12:16) &copy; 2019 Naxos Rights US Inc :</p>
<p class="cdspotlightaudio"><audio src="deak4.mp3" controls>
<a href="deak4.mp3">Play this media file</a>
</audio></p>

<p>The performances here are very good, the music colourful and inventive, and I can imagine that this disc may appeal more to people with children than to adult listeners.</p>

<span id="contentend"></span>
<p class="centre"><span class=signed>Copyright &copy; 4 August 2019
<strong><a href="/articles/p/g/geoff-pearce.htm" class="mvarticle">Geoff Pearce</a></strong>,<br />Sydney, Australia</span></p>

<p class="centre"><img src="../../media/rule.gif" alt="-------" style="width: 90%; height: auto; border: none;"></p>

<p class="centre"><a class="footlink" href="../../2019/06/jon-deak-symphonic-tales-info.htm">CD INFORMATION: JON DEAK: SYMPHONIC TALES</a></p>

<a name="box"></a>
<span id="boxstart"></span>
<div class="articlefooterbox" style="background-color: #DBD1C2;"><p class="small">
The background image on this page is derived from an 1858 oil-on-canvas painting of Anthony van Corlaer by American portrait painter Charles Loring Elliott (1812-1868). A reproduction of the original painting is shown above.
</p></div>
<span id="boxend"></span>
<p>&nbsp;</p>

<p class="centre">&nbsp;<a href="https://www.classicalmusicdaily.com/"
class="footlink">&lt;&lt; 
Home</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="../07/wadham.htm" class="footlink">Next review &gt;&gt;</a>
</p>

</div>

</div>

</div>

<div id="owefooter"><a name="footer">

<div id="mvfootercontainer"><div id="mvfooterbox">

<ul id="footnav">
    <li><a></a></li>
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/2019/07/bavarian.htm">Live Performance Reviews</a></li>
<li><a href="/2019/08/harris.htm">Classical Music News</a></li>
<li><a href="/2019/08/harris.htm">Press releases</a></li>
<li><a href="/2019/08/deak.htm">CD Reviews</a></li>
<li><a href="/2019/08/rof.htm">Previews</a></li>
<li><a href="/2019/07/rite.htm">Book news and reviews</a></li>
<li><a href="/2019/07/tango.htm">General Articles</a></li>
<li><a href="/articles/z/f/franco-zeffirelli.htm">Obituaries</a></li>
<li><a href="/2019/07/reiter.htm">Interviews and Profiles</a></li>
<li><a href="/2019/05/olympic.htm">Competitions</a></li>
<li><a href="/2019/04/icsom.htm">Comments</a></li>
<li><a href="/2019/01/italy.htm">Somewhat Delayed Reviews</a></li>

<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/new-releases/">New releases</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/2019/08/harris.htm">Gail Wein</a></li>
<li><a href="/2019/07/kustendorf.htm">Ekaterina Karmak</a></li>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/c/g/george-colerick.htm">George Colerick</a></li>
<li><a href="/articles/f/a/anett-fodor.htm">Anett Fodor</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/articles/m/r/richard-meszto.htm">Richard Meszto</a></li>
<li><a href="/articles/d/r/roderic-dunnett.htm">Roderic Dunnett</a></li>
<li><a href="/articles/s/j/james-sohre.htm">James Sohre</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/articles/m/a/alice-mcveigh.htm">Alice McVeigh</a></li>
<li><a href="/articles/s/t/teun-van-de-steeg.htm">Teun Van de Steeg</a></li>
<li><a href="/articles/v/s/stephen-francis-vasta.htm">Stephen Francis Vasta</a></li>
<li><a href="/2019/01/flynn.htm">Esdras Mugatik</a></li>
<li><a href="/articles/n/m/maria-nockin.htm">Maria Nockin</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/r/c/croatia.htm">Croatia</a></li>
<li><a href="/articles/h/b/bosnia-herzegovina.htm">Bosnia and Herzegovina</a></li>
<li><a href="/articles/e/s/serbia.htm">Serbia</a></li>
<li><a href="/articles/r/a/armenia.htm">Armenia</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/e/b/belgium.htm">Belgium</a></li>
<li><a href="/articles/r/a/argentina.htm">Argentina</a></li>
<li><a href="/articles/u/c/cuba.htm">Cuba</a></li>
<li><a href="/articles/a/j/japan.htm">Japan</a></li>
<li><a href="/articles/n/i/india.htm">India</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/o/r/romania.htm">Romania</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Genres</a>

        <ul>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/m/t/trumpet-music.htm">trumpet music</a></li>
<li><a href="/articles/m/b/bassoon-music.htm">bassoon music</a></li>
<li><a href="/articles/m/c/cello-music.htm">cello music</a></li>
<li><a href="/articles/c/s/seventeenth-century.htm">seventeenth century</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/c/s/sixteenth-century.htm">sixteenth century</a></li>
<li><a href="/articles/m/v/viola-music.htm">viola music</a></li>
<li><a href="/articles/m/f/flute-music.htm">flute music</a></li>
<li><a href="/articles/m/d/double-bass-music.htm">double bass music</a></li>
<li><a href="/articles/m/c/clarinet-music.htm">clarinet music</a></li>
<li><a href="/articles/m/b/baroque-music.htm">Baroque music</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>

</ul>
</div>
</div>

<p style="clear: both;">&nbsp;</p>
<p>&nbsp;</p>

<p class="centresmall">All material &copy; 1998-2019 <strong>Classical Music Daily</strong>, <br class="mvnarrowonly">various authors and photographers.<br>
All rights of the original copyright holders  <br class="mvnarrowonly">are reserved, and are credited where known.<br>
Formerly known as <em>Music &amp; Vision</em> &ndash;  <br class="mvnarrowonly">The world's first daily classical music magazine<br>
Founding Editor: <a href="/articles/r/b/basil-ramsey.htm" class="small">Basil Ramsey</a> (1929-2018);  <br class="mvnarrowonly">Editor: Keith Bramich</p></div></div><a name="footer"></a>

</div>

</body>

</html>


