<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html><head>
<meta name="viewport" content="width=device-width,initial-scale=1">

<title>CD Spotlight. Bold Simplicity. Patrick Maxwell listens to music from Wadham College Chapel, Oxford</title>
<style type="text/css">

body
{
  background-image: url("wadham-college-bg.jpg");
}

a.home:hover
{
  color: #866741;
}

</style>
<meta name="author" content="Patrick Maxwell">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="generator" content="Orion Webedit 4.3 / orion-arts.com">
<meta name="robots" content="noarchive,index,follow">
<link href="/classicalmusicdaily2019.css" rel="stylesheet" type="text/css">
<link href="https://www.classicalmusicdaily.com/feed.xml" rel="alternate" type="application/rss+xml" title="rss">
</head>

<body id="owe_about_page"><div id="owepage"><a name="top"></a><div id="owewrapper"><div id="cmdarticleheader"><div id="owetopright"><a href="#footer"><img src="/media/mobilemenumusicwhite.gif" alt="menu" id="mobile-menu"></a></div>

<div class="mvlogo">
<a href="/"><img src="/media/classical-music-daily.gif" alt="Classical Music Daily" title="Classical Music Daily" id="mvlogo-image"></a>

<div id="cmdtopnav">
<ul id="nav">
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/2019/07/rite.htm">Live Performance Reviews</a></li>
<li><a href="/2019/07/wadham.htm">CD Reviews</a></li>
<li><a href="/2019/07/kustendorf.htm">Classical Music News</a></li>
<li><a href="/2019/07/kustendorf.htm">Press releases</a></li>
<li><a href="/2019/07/rite.htm">Book news and reviews</a></li>
<li><a href="/2019/07/tango.htm">General Articles</a></li>
<li><a href="/2019/07/oratorios.htm">Previews</a></li>
<li><a href="/articles/z/f/franco-zeffirelli.htm">Obituaries</a></li>
<li><a href="/2019/07/reiter.htm">Interviews and Profiles</a></li>
<li><a href="/2019/05/olympic.htm">Competitions</a></li>
<li><a href="/2019/04/icsom.htm">Comments</a></li>
<li><a href="/2019/01/italy.htm">Somewhat Delayed Reviews</a></li>

<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/new-releases/">New releases</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/2019/07/kustendorf.htm">Ekaterina Karmak</a></li>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/c/g/george-colerick.htm">George Colerick</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/f/a/anett-fodor.htm">Anett Fodor</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/articles/m/r/richard-meszto.htm">Richard Meszto</a></li>
<li><a href="/articles/d/r/roderic-dunnett.htm">Roderic Dunnett</a></li>
<li><a href="/articles/s/j/james-sohre.htm">James Sohre</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/articles/m/a/alice-mcveigh.htm">Alice McVeigh</a></li>
<li><a href="/articles/s/t/teun-van-de-steeg.htm">Teun Van de Steeg</a></li>
<li><a href="/articles/v/s/stephen-francis-vasta.htm">Stephen Francis Vasta</a></li>
<li><a href="/2019/01/flynn.htm">Esdras Mugatik</a></li>
<li><a href="/articles/n/m/maria-nockin.htm">Maria Nockin</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/r/c/croatia.htm">Croatia</a></li>
<li><a href="/articles/h/b/bosnia-herzegovina.htm">Bosnia and Herzegovina</a></li>
<li><a href="/articles/e/s/serbia.htm">Serbia</a></li>
<li><a href="/articles/r/a/armenia.htm">Armenia</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/e/b/belgium.htm">Belgium</a></li>
<li><a href="/articles/r/a/argentina.htm">Argentina</a></li>
<li><a href="/articles/u/c/cuba.htm">Cuba</a></li>
<li><a href="/articles/a/j/japan.htm">Japan</a></li>
<li><a href="/articles/n/i/india.htm">India</a></li>
<li><a href="/articles/i/f/finland.htm">Finland</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Genres</a>

        <ul>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/c/s/seventeenth-century.htm">seventeenth century</a></li>
<li><a href="/articles/c/s/sixteenth-century.htm">sixteenth century</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/m/o/organ-music.htm">organ music</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/m/p/percussion-music.htm">percussion music</a></li>
<li><a href="/articles/a/b/ballet.htm">ballet</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/m/s/sacred-music.htm">sacred music</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/m/c/clarinet-music.htm">clarinet music</a></li>
<li><a href="/articles/m/v/viola-music.htm">viola music</a></li>
<li><a href="/articles/m/k/keyboard-music.htm">keyboard music</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>
</ul>
</div>

</div>

</div><div id="cmdcontent"><div id="owecontentbox">

<div id="mvsponsoredbox">
<h2>Sponsored Features</h2>

<p class="home"><a href="/2019/01/joubert.htm"><img src="/2019/01/john-joubert-00.jpg" alt="John Joubert. Photo &copy; 2018 Anna Joubert" title="John Joubert. Photo &copy; 2018 Anna Joubert" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2019/01/joubert.htm">Profile. A Gold Mine - Roderic Dunnett visits Birmingham to talk to John Joubert<br></a></p>

<div class="cmd-wide-only">
<p class="home" style="clear: both;"><a href="/2018/10/brahms.htm"><img src="/2018/10/ni6364-00.jpg" alt="Brahms: Piano Quartet No 2 in A, Op 26. English Symphony Orchestra. Orchestrated and conducted by Kenneth Woods. &copy; 2018 Wyastone Estate Ltd" title="Brahms: Piano Quartet No 2 in A, Op 26. English Symphony Orchestra. Orchestrated and conducted by Kenneth Woods. &copy; 2018 Wyastone Estate Ltd" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2018/10/brahms.htm">CD Spotlight. A Very Joyous Disc - Brahms arranged by Kenneth Woods impresses Alice McVeigh. '... this is an excellent performance representing a useful, joyful and even inspired addition to the orchestral repertoire.'<br></a></p>
</div>

<p>(Previous sponsored features returning soon.)</p>


</div>


<div id="mvarticlebox" style="background-color: #2878FD;">
<p class="caption"><span id="noautolink"><img src="oxcd147.jpg" style="border: none; width: 100%; height: auto;" alt="Love Bade Me Welcome - Music from Wadham College Chapel. &copy; 2018 OxRecs Digital"></span></p>

<p class="centre"><a href="/articles/s/c/cd-spotlight.htm"><img src="../../media/cdspotlight.jpg" style="border: none; width: 100%; height: auto;" alt="CD Spotlight"></a></p>

<h1><span class="noautolink">Bold Simplicity</span></h1>

<h2><span class="noautolink">PATRICK MAXWELL listens to<br>music from Wadham College Chapel, Oxford<br>
<br>
'The choral sound is well produced, if at times lacking in cohesion, and the interpretations at the hands of Katharine Pardee are well handled.'</span></h2>

<p>&nbsp;</p>
<span id="contentstart"></span>

<p>The line of church musicians who worked in and around Notre-Dame Cathedral in Paris is impressive. Charles-Marie Widor was never organist, but his symphonies for the instrument are some of the best-known of the period, and his works were often performed on the gargantuan instrument in the Cathedral. This new recording from the Choir of Wadham College, Oxford, promotes the finest of that tradition. The music of Louis Vierne and Alexandre Guilmant forms the beginning and end of this recording, their deeply romantic styles complementing the more layered choral music.</p>

<p>Vierne's <em>Messe solennelle</em> of 1899 is in many ways reminiscent of Faur&eacute;'s Requiem from nine years earlier. The opulence of the scoring - the piece was originally written for two organs in Saint-Sulpice - and a distinctly austere nature creates the effective contrasts of the bombastic and more serene sections, especially evident in the Kyrie and the Gloria.  For this recording, the harmonium has been added to supplement the main organ, but not to great effect. The organ playing of Julian Littlewood is impressively orotund, matched by the clear and concise singing of the choir under the direction of Katharine Pardee. Vierne's music is explicitly French in its chromatic harmonisation and loquacious finale, which is brilliantly captured in the singing of the relatively small forces of the Chapel Choir. Without a Credo, the ephemeral Sanctus is the third part of the Mass, the music more monophonic than other sections, and the jovial Hosanna is completed with poise. The Benedictus that follows is tranquil before building to a second Hosanna in the clear tone that characterises the singing of this choir. The Agnus Dei that closes the piece is more elegiac and reflective, the tender tones of the organ balanced against that of the sopranos and tenors in their repeated phrases, before a conclusively melismatic end to the piece.</p>

<p class="centresmall">Listen &mdash; Vierne: <em>Agnus Dei</em> (<em>Messe solennelle</em>)<br>
(track 5, 4:18-5:12) &copy; 2018 OxRecs Digital :</p>
<p  class="cdspotlightaudio"><audio src="wadham1.mp3" controls>
<a href="wadham1.mp3">Play this media file</a>
</audio></p>

<p>The British composer Gabriel Jackson has a place amongst the foremost of the few left in the small trade that is church music. His minimalistic Magnificat from the 'Truro' service uses the simple phrasing of select voice parts and the response of the full choir to great effect. The texture and style are very simple, but the overall effect is powerful, and the choir gives a full impression that interprets the bold simplicity impressively.</p>

<p>George Herbert's poems have been popular for composers, such as Vaughan Williams in his <em>Five Mystical Songs</em>, for their metaphysical qualities, giving the musician a wide range of possibilities to exploit. The American composer David Hurd's piece complements the Jackson well, with its similarly simple chord structure creating an almost dreamy and effervescent effect, with the poem <em>Love Bade Me Welcome</em> giving the album a suitable title.</p>

<p>Robert Parsons was a known influence on William Byrd during the beginning of the English Renaissance period, but is not as renowned as Byrd or Thomas Tallis were to become. His <em>Ave Maria</em> is one of his most famous works, and the masterly musical texture shows polyphonic genius at its most congenial and simple. However, the choir does not exploit the full potential of this piece fully, the ensemble is often lacking, with the soprano line a distant sound separated from the polyphony below. The piece is in danger of becoming a wash of noise rather than a finely poised and expertly crafted performance.</p>

<p>The organ returns again for American composer Leo Sowerby's hymn-like setting of Psalm 121, 'I will lift up mine eyes unto the hills'. The opening melody is introduced by the impressively sonorous voice of Bryony McIvor, and the full choir continues the growing harmonies until the tune is extended again by the soloist, with the piece similar in structure and theme to Lennox Berkeley's 'The Lord Is My Shepherd.'</p>

<p>Bob Chilcott's music is not known for its intellectual rigour or challenging musicianship, and the setting of words by Sir Philip Sidney, 'My True Love', is limited in choral exploration. The choir is able to judge the music well, however, and the juxtaposition of the high and low voice parts is well executed.</p>

<p>Gustav Holst's brilliant arrangement of a Cornish folk song, 'I Love My Love', carries a melancholy tune that is rather bitter-sweet in relation to the beaming theme of the text, with the F minor tune relished superbly by the singers. At time cacophonous, at others forlorn, this quintessential piece of twentieth century folk arrangement is brilliantly interpreted and tenderly produced.</p>

<p class="centresmall">Listen &mdash; arranged by Gustav Holst: <em>I Love My Love</em><br>
(track 11, 1:24-2:16) &copy; 2018 OxRecs Digital :</p>
<p  class="cdspotlightaudio"><audio src="wadham4.mp3" controls>
<a href="wadham4.mp3">Play this media file</a>
</audio></p>

<p>David Overton's arrangement of the Scottish folk song <em>Loch Lomond</em> is perhaps the highlight of the choral singing. The tenor soloist, Cameron Henderson-Begg, offers a resonant and well-rounded voice that is clear and yet subtle. The choir members together are perfectly matched in this final piece, creating a refined and virtuosic choral sound.</p>

<p class="centresmall">Listen &mdash; arranged by David Overton: <em>Loch Lomond</em><br>
(track 12, 1:44-2:39) &copy; 2018 OxRecs Digital :</p>
<p  class="cdspotlightaudio"><audio src="wadham3.mp3" controls>
<a href="wadham3.mp3">Play this media file</a>
</audio></p>

<p>The harmonium is introduced once more for Guilmant's Organ Sonata No 4. The grave, severe opening in D minor is archetypal of much organ music of the period, and the playing of Katherine Pardee is expressive. The harmonium however does not suit the piece well, although it was originally composed for either instrument. With the arrangement switching the roles, the smaller instrument does not have the well-rounded texture that the organist exploits. This is particularly evident in the second movement, Andante, where the moderate pace is not shared equally by both instruments, disrupting the serene melody. Some of Guilmant's finest work is on display in these pieces, but the playing of Anne Page on the harmonium does not match the music. The third movement, Menuetto: Allegretto, shares some themes with Stanford's Postlude in D minor, composed around nine years later. The Finale shows off the <em>brillante</em> quality of the organ, with the gradual ascent towards a distant D major creating a swelling momentum that is forcefully pronounced.</p>

<p class="centresmall">Listen &mdash; Guilmant: <em>Finale</em> (Organ Sonata No 4)<br>
(track 16, 1:18-2:17) &copy; 2018 OxRecs Digital :</p>
<p  class="cdspotlightaudio"><audio src="wadham2.mp3" controls>
<a href="wadham2.mp3">Play this media file</a>
</audio></p>

<p>The Chapel Choir of Wadham College have chosen two contrasting themes in this recording, those of impressive Parisian splendour - of a 'sensuous nineteenth-century sound-world' as the cover notes put it - and that of a more intimate unaccompanied choral evocation. The choral sound is well produced, if at times lacking in cohesion, and the interpretations at the hands of Katharine Pardee are well handled. The music of Vierne and Guilmant is often fulfilling, and the choir complements the organ with a clear and capacious resonance.</p>

<span id="contentend"></span>
<p class="centre"><span class=signed>Copyright &copy; 29 July 2019
<strong><a href="/articles/m/p/patrick-maxwell.htm" class="mvarticle">Patrick Maxwell</a></strong>,<br />Buckinghamshire, UK</span></p>

<p class="centre"><img src="../../media/rule.gif" alt="-------" style="width: 90%; height: auto; border: none;"></p>

<p class="centre"><a class="footlink" href="../../2019/07/love-bade-me-welcome-music-from-wadham-college-chapel-info.htm">CD INFORMATION: LOVE BADE ME WELCOME</a></p>

<a name="box"></a>
<span id="boxstart"></span>
<div class="articlefooterbox" style="background-color: #4090FF;"><p class="small">
The background image on this page is derived from a 2006 photo of Wadham College, Oxford, UK.
</p></div>
<span id="boxend"></span>
<p>&nbsp;</p>

<p class="centre">&nbsp;<a href="https://www.classicalmusicdaily.com/"
class="footlink">&lt;&lt; 
Home</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="weill.htm" class="footlink">Next review &gt;&gt;</a>
</p>

</div>

</div>

</div>

<div id="owefooter"><a name="footer">

<div id="mvfootercontainer"><div id="mvfooterbox">

<ul id="footnav">
    <li><a></a></li>
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/2019/07/rite.htm">Live Performance Reviews</a></li>
<li><a href="/2019/07/wadham.htm">CD Reviews</a></li>
<li><a href="/2019/07/kustendorf.htm">Classical Music News</a></li>
<li><a href="/2019/07/kustendorf.htm">Press releases</a></li>
<li><a href="/2019/07/rite.htm">Book news and reviews</a></li>
<li><a href="/2019/07/tango.htm">General Articles</a></li>
<li><a href="/2019/07/oratorios.htm">Previews</a></li>
<li><a href="/articles/z/f/franco-zeffirelli.htm">Obituaries</a></li>
<li><a href="/2019/07/reiter.htm">Interviews and Profiles</a></li>
<li><a href="/2019/05/olympic.htm">Competitions</a></li>
<li><a href="/2019/04/icsom.htm">Comments</a></li>
<li><a href="/2019/01/italy.htm">Somewhat Delayed Reviews</a></li>

<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/new-releases/">New releases</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/2019/07/kustendorf.htm">Ekaterina Karmak</a></li>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/c/g/george-colerick.htm">George Colerick</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/f/a/anett-fodor.htm">Anett Fodor</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/articles/m/r/richard-meszto.htm">Richard Meszto</a></li>
<li><a href="/articles/d/r/roderic-dunnett.htm">Roderic Dunnett</a></li>
<li><a href="/articles/s/j/james-sohre.htm">James Sohre</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/articles/m/a/alice-mcveigh.htm">Alice McVeigh</a></li>
<li><a href="/articles/s/t/teun-van-de-steeg.htm">Teun Van de Steeg</a></li>
<li><a href="/articles/v/s/stephen-francis-vasta.htm">Stephen Francis Vasta</a></li>
<li><a href="/2019/01/flynn.htm">Esdras Mugatik</a></li>
<li><a href="/articles/n/m/maria-nockin.htm">Maria Nockin</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/r/c/croatia.htm">Croatia</a></li>
<li><a href="/articles/h/b/bosnia-herzegovina.htm">Bosnia and Herzegovina</a></li>
<li><a href="/articles/e/s/serbia.htm">Serbia</a></li>
<li><a href="/articles/r/a/armenia.htm">Armenia</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/e/b/belgium.htm">Belgium</a></li>
<li><a href="/articles/r/a/argentina.htm">Argentina</a></li>
<li><a href="/articles/u/c/cuba.htm">Cuba</a></li>
<li><a href="/articles/a/j/japan.htm">Japan</a></li>
<li><a href="/articles/n/i/india.htm">India</a></li>
<li><a href="/articles/i/f/finland.htm">Finland</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Genres</a>

        <ul>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/c/s/seventeenth-century.htm">seventeenth century</a></li>
<li><a href="/articles/c/s/sixteenth-century.htm">sixteenth century</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/m/o/organ-music.htm">organ music</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/m/p/percussion-music.htm">percussion music</a></li>
<li><a href="/articles/a/b/ballet.htm">ballet</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/m/s/sacred-music.htm">sacred music</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/m/c/clarinet-music.htm">clarinet music</a></li>
<li><a href="/articles/m/v/viola-music.htm">viola music</a></li>
<li><a href="/articles/m/k/keyboard-music.htm">keyboard music</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>

</ul>
</div>
</div>

<p style="clear: both;">&nbsp;</p>
<p>&nbsp;</p>

<p class="centresmall">All material &copy; 1998-2019 <strong>Classical Music Daily</strong>, <br class="mvnarrowonly">various authors and photographers.<br>
All rights of the original copyright holders  <br class="mvnarrowonly">are reserved, and are credited where known.<br>
Formerly known as <em>Music &amp; Vision</em> &ndash;  <br class="mvnarrowonly">The world's first daily classical music magazine<br>
Founding Editor: <a href="/articles/r/b/basil-ramsey.htm" class="small">Basil Ramsey</a> (1929-2018);  <br class="mvnarrowonly">Editor: Keith Bramich</p></div></div><a name="footer"></a>

</div>

</body>

</html>


