<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html lang="en"><head>
<meta name="viewport" content="width=device-width,initial-scale=1">

<title>CD Spotlight. Inner Turmoil. Handel's 'Amadigi di Gaula', strongly recommended by Gerald Fenech</title>
<style type="text/css">

body
{
  background-image: url("../../2019/11/maybe-caporale-bg.jpg");
}

a.home:hover
{
  color: #404040;
}

#owefooter
{
  background-color: #404040;
}

</style>
<meta name="author" content="Gerald Fenech">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="generator" content="Orion Webedit 4.3 / orion-arts.com">
<meta name="robots" content="noarchive,index,follow">
<link href="/2022/classicalmusicdaily.css" rel="stylesheet" type="text/css">
<link href="https://www.classicalmusicdaily.com/feed.xml" rel="alternate" type="application/rss+xml" title="rss">
</head>

<body id="owe_about_page"><div id="owepage"><a name="top"></a><div id="owewrapper"><div id="cmdarticleheader"><div id="owetopright"><a href="#footer"><img src="/media/mobilemenumusicwhite.gif" alt="menu" id="mobile-menu"></a></div>

<div class="mvlogo">
<a href="/"><img src="/media/classical-music-daily-2021.gif" alt="Classical Music Daily" title="Classical Music Daily" id="mvlogo-image"></a>

<div id="cmdtopnav">
<ul id="nav">
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2022/09/news.htm">Competitions</a></li>
<li><a href="/2022/09/chigiana.htm">Live Performance Reviews</a></li>
<li><a href="/2022/09/news.htm">Classical Music News</a></li>
<li><a href="/2022/09/sibelius.htm">CD Reviews</a></li>
<li><a href="/2022/09/gothic.htm">Previews</a></li>
<li><a href="/2022/09/searle.htm">General Articles</a></li>
<li><a href="/articles/v/l/lars-vogt.htm">Obituaries</a></li>
<li><a href="/2022/08/september.htm">New Releases</a></li>
<li><a href="/2022/04/sokolovic.htm">Press releases</a></li>
<li><a href="/2022/05/payare.htm">Interviews and Profiles</a></li>

<li><a href="/articles/o/c/comment.htm">Comments</a></li>
<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/m/r/robert-mccarney.htm">Robert McCarney</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/2022/09/gothic.htm">Alice Usher</a></li>
<li><a href="/articles/p/j/john-dante-prevedini.htm">John Dante Prevedini</a></li>
<li><a href="/articles/d/r/roderic-dunnett.htm">Roderic Dunnett</a></li>
<li><a href="/2022/08/gramercy.htm">Jeffrey James</a></li>
<li><a href="/2022/08/santander.htm">Ana Espada</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/2022/07/discovery.htm">Alimah Boyd</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/articles/f/s/simon-farrugia.htm">Simon Farrugia</a></li>
<li><a href="/2022/05/moments.htm">Helene Kamioner</a></li>
<li><a href="/2022/04/sokolovic.htm">France Gaignard</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/r/b/brazil.htm">Brazil</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/a/j/japan.htm">Japan</a></li>
<li><a href="/articles/w/s/switzerland.htm">Switzerland</a></li>
<li><a href="/articles/e/n/netherlands.htm">Netherlands</a></li>
<li><a href="/articles/r/i/ireland.htm">Ireland</a></li>
<li><a href="/articles/k/s/south-korea.htm">South Korea</a></li>
<li><a href="/articles/w/s/sweden.htm">Sweden</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/i/f/finland.htm">Finland</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/f/a/africa.htm">Africa</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Topics</a>

        <ul>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/m/e/electronic-music.htm">electronic music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/m/e/electroacoustic-music.htm">electroacoustic music</a></li>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/c/w/women-composers.htm">women composers</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/b/baroque-music.htm">Baroque music</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/m/c/cello-music.htm">cello music</a></li>
<li><a href="/articles/m/s/string-music.htm">string music</a></li>
<li><a href="/articles/2/c/coronavirus-disease-2019.htm">Coronavirus disease 2019</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>
</ul>
</div>

</div>

</div><div id="cmdcontent"><div id="owecontentbox">

<div id="mvsponsoredbox">


<p class="home"><a href="/2012/04/rhoden.htm"><img src="/2012/04/rhod0004.jpg" alt="Orrett Rhoden performs works for piano by Galuppi, Beethoven, Mendelssohn, Chopin, Brahms, Ravel and Rhoden / Bob Marley. &copy; 2011 Dexter Recordings" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2012/04/rhoden.htm"><strong>SPONSORED:</strong> CD Spotlight. Most Remarkable - Jamaican pianist Orrett Rhoden, heard by Bill Newman.<br></a><a href="/sponsored.htm">All sponsored features &gt;&gt;</a></p><p class="home" style="clear: both;"></p>

<div class="cmd-wide-only">
<ul style="list-style: none; padding-left: 0; display: flex; flex-wrap: wrap; align-items: center; justify-content: center; line-height: 1.5rem;">
  <li><a style="font-size: calc(4 * 0.18rem + 0.3rem); color: #38c; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/articles/a/p/piazzolla-maria-de-buenos-aires.htm">Piazzolla: Mar&iacute;a de Buenos Aires</a></li>
  <li><a style="font-size: calc(9 * 0.18rem + 0.3rem); color: #181; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/articles/r/n/navona-records.htm">Navona Records LLC</a></li>
  <li><a style="font-size: calc(5 * 0.18rem + 0.3rem); color: #38c; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2022/08/albion.htm">Vaughan Williams: Pan's Anniversary</a></li>
  <li><a style="font-size: calc(5 * 0.18rem + 0.3rem); color: #600; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2022/01/wigmore.htm">Timothy Ridout</a></li>
  <li><a style="font-size: calc(3 * 0.18rem + 0.3rem); color: #006; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2021/12/goedicke.htm">Michele Pentrella</a></li>
  <li><a style="font-size: calc(6 * 0.18rem + 0.3rem); color: #0f0; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2019/12/faust.htm">Flemish Radio Choir</a></li>
  <li><a style="font-size: calc(8 * 0.18rem + 0.3rem); color: #066; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2019/10/spontini.htm">David Ferri Dur&agrave;</a></li>
  <li><a style="font-size: calc(1 * 0.18rem + 0.3rem); color: #00f; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2019/09/damrau.htm">Xavier de Maistre</a></li>
</ul><br><br>

<p class="home"><a href="/articles/o/c/comment.htm"><img src="/media/correspondence-200.gif" alt="Correspondence" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/articles/o/c/comment.htm"><strong>FEEDBACK:</strong> She said <em>WHAT</em>? Read what people think about our <em>Classical Music Daily</em> features, and have your say!<br></a></p>

</div>

</div>


<div id="mvarticlebox" style="background-color: #C1BC85;">
<p class="caption"><img src="chsa04062.jpg" style="border: none; width: 100%; height: auto;" alt="Handel: Amadigi di Gaula. &copy; 2022 Chandos Records Ltd"></p>

<p class="centre"><a href="/articles/s/c/cd-spotlight.htm"><img src="../../media/cdspotlight.jpg" style="border: none; width: 100%; height: auto;" alt="CD Spotlight"></a></p>

<h1>Inner Turmoil</h1>

<h2>Handel's 'Amadigi di Gaula', strongly recommended by GERALD FENECH<br>
<br>
'... full of passion and angst.'</h2>

<p>&nbsp;</p>
<span id="contentstart"></span>

<p>Georg Friedrich Handel arrived in England in 1710, but within a short period his musical genius was on everybody's lips.  Indeed, while he was composing <em>Amadigi di Gaula</em> in 1715, he had already written four other Italian operas for an English theatre.  This opera, about a damsel in distress, is based on <em>Amodis de Grece</em>, a French <em>tragedie-lyrique</em> by Cardinal Andr&eacute; Destonches and Antoine Houdar de la Motte, but the libretto's author remains somewhat of a mystery.  Three names are credited with being the possible writer: John Jacob Heidegger, Giacomo Rossi and Nicola Francesco Haym, but from recent research it seems that the latter was indeed the one, although doubts still persist.</p>

<p><em>Amadigi</em>, composed for Richard Boyle, Third Earl of Burlington, was premiered at the King's Theatre in the Haymarket on 25 May 1715 in a lavish, successful production.  The King, George I, attended several performances, and the opera received a known minimum of seventeen further performances in London until 1717.  Hamburg also saw seventeen stagings from 1717 to 1720 but with a different title, <em>Oriana</em>.  Sadly, <em>Amadigi</em> soon fell into neglect after this date, and it was only revived in 1929 in Osnabr&uuml;ck and subsequently in England in 1968.</p>

<p>Since its North American premiere in March 2003, <em>Amadigi</em> has made more inroads in several theatres worldwide and this recording is the fruit of its growing popularity.  The story has many twists and turns, and as was the custom in Handel's time, it borders on the magical.</p>

<p class="centresmall">Listen &mdash; Handel: <em>Ouverture</em> (<em>Amadigi</em>)<br>
(<em>CHSA 0406(2)</em> CD1 track 1, 0:01-0:44) &copysr; 2022 Chandos Records Ltd :</p>
<p  class="cdspotlightaudio"><audio src="handel1.mp3" controls>
<a href="handel1.mp3">Play this media file</a>
</audio></p>

<p>In Act I, Amadigi, a Paladin and Dardano, the Prince of Thrace, are both in love with Oriana, the daughter of the King of the Fortunate Isles.  Oriana prefers Amadigi in her affections, but the latter is also the subject of the sorceress Melissa who tries to capture Amadigi's affections by various spells, pleadings and even threats.  Amadigi confronts various spirits and furies, but rebuffs them all at every turn.  One particular vision at the 'Fountain of True Love', however, of Oriana courting Dardano, upsets Amadigi to the point that he faints.  Oriana sees Amadigi prostrate and is about to stab herself with his sword when he awakens.  He scolds her vehemently for her supposed betrayal and in turn tries to stab himself.</p>

<p class="centresmall">Listen &mdash; Handel: <em>O rendetemi il mio bene</em> (<em>Amadigi</em> Act I)<br>
(<em>CHSA 0406(2)</em> CD1 track 26, 4:45-5:24) &copysr; 2022 Chandos Records Ltd :</p>
<p  class="cdspotlightaudio"><audio src="handel2.mp3" controls>
<a href="handel2.mp3">Play this media file</a>
</audio></p>

<p>Still alive, Amadigi continues to resist Melissa's advances in Act II.  The sorceress then makes Dardano look like Amadigi to deceive Oriana.  The latter follows Dardano in the visage of Amadigi to beg forgiveness.  Dardano is elated, and in a moment of impulsiveness, he challenges Amadigi to single combat.  In the ensuing duel Dardano is killed.  Melissa meanwhile accuses Oriana of stealing Amadigi from her and calls upon the dark spirits to assault Oriana, who in turn resists all of Melissa's incantations.</p>

<p class="centresmall">Listen &mdash; Handel: <em>Dester&ograve; dall'empia dite</em> (<em>Amadigi</em> Act II)<br>
(<em>CHSA 0406(2)</em> CD2 track 17, 0:59-1:58) &copysr; 2022 Chandos Records Ltd :</p>
<p  class="cdspotlightaudio"><audio src="handel3.mp3" controls>
<a href="handel3.mp3">Play this media file</a>
</audio></p>

<p>At the start of Act III, Amadigi and Oriana have been imprisoned by Melissa.  The two lovers are prepared to sacrifice themselves for each other.  Though seeking revenge, Melissa cannot quite yet kill Amadigi, but torments him by keeping him in chains.  The two lovers ask the sorceress for mercy, but Melissa summons the ghost of Dardano to assist her in her revenge.  The ghost lets Melissa know that the gods are ready to protect Amadigi and Oriana.  Rejected by everyone, Melissa kills herself.  Just then Orgando, Oriana's uncle and a sorcerer himself, descends from the sky in a chariot and blesses the union of Amadigi and Oriana.  A dance of shepherds and shepherdesses concludes the opera.</p>

<p class="centresmall">Listen &mdash; Handel: <em>Godete, oh cori amanti</em> (<em>Amadigi</em> Act III)<br>
(<em>CHSA 0406(2)</em> CD2 track 33, 0:00-0:24) &copysr; 2022 Chandos Records Ltd :</p>
<p  class="cdspotlightaudio"><audio src="handel4.mp3" controls>
<a href="handel4.mp3">Play this media file</a>
</audio></p>

<p>Although the story does not really stir the imagination, <em>Amadigi</em> is considered by many to be the finest of Handel's early London operas in terms of musical sophistication, theatrical pacing and a perfectly balanced exploration of the interconnected relationships, motivations and emotional divergence among just four dissimilar yet equally arresting characters.  What interested Handel was the inner sufferings of the four characters, and by using wind instruments prominently, the composer succeeded in conveying the inner turmoil of the four protagonists with telling effect.  Indeed, if you get really involved in the music, you will find yourself enmeshed in this whirlpool of pain without your knowing.</p>

<p class="centresmall">Listen &mdash; Handel: <em>Addio, crudo Amadigi!</em> (<em>Amadigi</em> Act III)<br>
(<em>CHSA 0406(2)</em> CD2 track 27, 0:00-0:24) &copysr; 2022 Chandos Records Ltd :</p>
<p  class="cdspotlightaudio"><audio src="handel5.mp3" controls>
<a href="handel5.mp3">Play this media file</a>
</audio></p>

<p>Christian Curnyn's unbridled empathy with this score is all too evident in his subtle and graceful conducting, which draws from both his Early Opera Company singers and players performances of the utmost humanity, full of passion and angst.  Not vintage Handel, true, but this opera certainly deserves to find its way in anyone's collection.  Sound and booklet notes are in the best Chandos tradition.  Strongly recommended.</p>

<span id="contentend"></span>
<p class="centre"><span class=signed>Copyright &copy; 12 September 2022
<strong><a href="/articles/f/g/gerald-fenech.htm" class="mvarticle">Gerald Fenech</a></strong>,<br />Gzira, Malta</span></p>

<p class="centre"><img src="../../media/rule.gif" alt="-------" style="width: 90%; height: auto; border: none;"></p>

<p class="centre"><a class="footlink" href="handel-amadigi-di-gaula-info.htm">CD INFORMATION - HANDEL: AMADIGI DI GAULA</a></p>

<p class="centre"><a class="footlink" href="../../articles/h/g/george-frideric-handel.htm">GEORGE FRIDERIC HANDEL</a></p>

<p class="centre"><a class="footlink" href="../../articles/r/c/chandos-records.htm">CHANDOS RECORDS</a></p>

<p class="centre"><a class="footlink" href="../../articles/s/c/cd-spotlight.htm">MORE CD REVIEWS</a></p>

<a name="box"></a>
<span id="boxstart"></span>
<div class="articlefooterbox" style="background-color: #D1CC95;">
<p>The background image on this page has been derived from a detail from an anonymous circa 1740 drawing of Handel directing an oratorio - the cellist might be Andrea Caporale.</p></div>
<span id="boxend"></span>
<p>&nbsp;</p>

<p class="centre">&nbsp;<a href="https://www.classicalmusicdaily.com/"
class="footlink">&lt;&lt; 
Home</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="sibelius.htm" class="footlink">Next review &gt;&gt;</a>
</p>

</div>

</div>

</div>

<div id="owefooter"><a name="footer">

<div id="mvfootercontainer"><div id="mvfooterbox">

<ul id="footnav">
    <li><a></a></li>
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2022/09/news.htm">Competitions</a></li>
<li><a href="/2022/09/chigiana.htm">Live Performance Reviews</a></li>
<li><a href="/2022/09/news.htm">Classical Music News</a></li>
<li><a href="/2022/09/sibelius.htm">CD Reviews</a></li>
<li><a href="/2022/09/gothic.htm">Previews</a></li>
<li><a href="/2022/09/searle.htm">General Articles</a></li>
<li><a href="/articles/v/l/lars-vogt.htm">Obituaries</a></li>
<li><a href="/2022/08/september.htm">New Releases</a></li>
<li><a href="/2022/04/sokolovic.htm">Press releases</a></li>
<li><a href="/2022/05/payare.htm">Interviews and Profiles</a></li>

<li><a href="/articles/o/c/comment.htm">Comments</a></li>
<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/m/r/robert-mccarney.htm">Robert McCarney</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/2022/09/gothic.htm">Alice Usher</a></li>
<li><a href="/articles/p/j/john-dante-prevedini.htm">John Dante Prevedini</a></li>
<li><a href="/articles/d/r/roderic-dunnett.htm">Roderic Dunnett</a></li>
<li><a href="/2022/08/gramercy.htm">Jeffrey James</a></li>
<li><a href="/2022/08/santander.htm">Ana Espada</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/2022/07/discovery.htm">Alimah Boyd</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/articles/f/s/simon-farrugia.htm">Simon Farrugia</a></li>
<li><a href="/2022/05/moments.htm">Helene Kamioner</a></li>
<li><a href="/2022/04/sokolovic.htm">France Gaignard</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/r/b/brazil.htm">Brazil</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/a/j/japan.htm">Japan</a></li>
<li><a href="/articles/w/s/switzerland.htm">Switzerland</a></li>
<li><a href="/articles/e/n/netherlands.htm">Netherlands</a></li>
<li><a href="/articles/r/i/ireland.htm">Ireland</a></li>
<li><a href="/articles/k/s/south-korea.htm">South Korea</a></li>
<li><a href="/articles/w/s/sweden.htm">Sweden</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/i/f/finland.htm">Finland</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/f/a/africa.htm">Africa</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Topics</a>

        <ul>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/m/e/electronic-music.htm">electronic music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/m/e/electroacoustic-music.htm">electroacoustic music</a></li>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/c/w/women-composers.htm">women composers</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/b/baroque-music.htm">Baroque music</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/m/c/cello-music.htm">cello music</a></li>
<li><a href="/articles/m/s/string-music.htm">string music</a></li>
<li><a href="/articles/2/c/coronavirus-disease-2019.htm">Coronavirus disease 2019</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>

</ul>
</div>
</div>

<p style="clear: both;">&nbsp;</p>
<p>&nbsp;</p>

<p class="centresmall">All material &copy; 1998-2022 <strong>Classical Music Daily</strong>, <br class="mvnarrowonly">various authors and photographers.<br>
All rights of the original copyright holders  <br class="mvnarrowonly">are reserved, and are credited where known.<br>
Formerly known as <em>Music &amp; Vision</em> &ndash;  <br class="mvnarrowonly">The world's first daily classical music magazine<br>
Founding Editor: <a href="/articles/r/b/basil-ramsey.htm" class="small">Basil Ramsey</a> (1929-2018);  <br class="mvnarrowonly">Editor: Keith Bramich</p></div></div><a name="footer"></a>

</div>

</body>

</html>


