<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html><head>
<meta name="viewport" content="width=device-width,initial-scale=1">

<title>CD Spotlight. Exceptionally Convincing. Masses by Johann Simon Mayr, heard by Gerald Fenech</title>
<style type="text/css">

body
{
  background-image: url("../../2020/07/kloster-polling-bg.jpg");
}

a.home:hover
{
  color: #325051;
}

#owefooter
{
  background-color: #325051;
}

</style>
<meta name="author" content="Gerald Fenech">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="generator" content="Orion Webedit 4.3 / orion-arts.com">
<meta name="robots" content="noarchive,index,follow">
<link href="/2021/classicalmusicdaily.css" rel="stylesheet" type="text/css">
<link href="https://www.classicalmusicdaily.com/feed.xml" rel="alternate" type="application/rss+xml" title="rss">
</head>

<body id="owe_about_page"><div id="owepage"><a name="top"></a><div id="owewrapper"><div id="cmdarticleheader"><div id="owetopright"><a href="#footer"><img src="/media/mobilemenumusicwhite.gif" alt="menu" id="mobile-menu"></a></div>

<div class="mvlogo">
<a href="/"><img src="/media/classical-music-daily-2021.gif" alt="Classical Music Daily" title="Classical Music Daily" id="mvlogo-image"></a>

<div id="cmdtopnav">
<ul id="nav">
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2021/12/josquin.htm">Live Performance Reviews</a></li>
<li><a href="/2021/12/eden.htm">Previews</a></li>
<li><a href="/2021/12/goedicke.htm">CD Reviews</a></li>
<li><a href="/2021/12/eden.htm">Classical Music News</a></li>
<li><a href="/2021/10/santander.htm">Competitions</a></li>
<li><a href="/2021/11/cesare-review.htm">Interviews and Profiles</a></li>
<li><a href="/2021/09/moussa.htm">Press releases</a></li>
<li><a href="/2021/11/obits.htm">Obituaries</a></li>
<li><a href="/2021/10/korean.htm">General Articles</a></li>
<li><a href="/2021/12/december.htm">New Releases</a></li>
<li><a href="/2021/04/palestrina.htm">Book news and reviews</a></li>

<li><a href="/articles/o/c/comment.htm">Comments</a></li>
<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/p/j/john-dante-prevedini.htm">John Dante Prevedini</a></li>
<li><a href="/2021/12/eden.htm">Simon Millward</a></li>
<li><a href="/articles/c/f/fareed-curmally.htm">Fareed Curmally</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/f/s/simon-farrugia.htm">Simon Farrugia</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/articles/n/m/maria-nockin.htm">Maria Nockin</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/articles/s/p/paul-sarcich.htm">Paul Sarcich</a></li>
<li><a href="/articles/b/l/lucas-ball.htm">Lucas Ball</a></li>
<li><a href="/2021/02/gerber.htm">Jeffrey James</a></li>
<li><a href="/2021/09/moussa.htm">France Gaignard</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/o/p/poland.htm">Poland</a></li>
<li><a href="/articles/e/n/netherlands.htm">Netherlands</a></li>
<li><a href="/articles/r/i/ireland.htm">Ireland</a></li>
<li><a href="/articles/o/r/romania.htm">Romania</a></li>
<li><a href="/articles/h/c/china.htm">China</a></li>
<li><a href="/articles/w/s/switzerland.htm">Switzerland</a></li>
<li><a href="/articles/e/m/mexico.htm">Mexico</a></li>
<li><a href="/articles/r/a/argentina.htm">Argentina</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Topics</a>

        <ul>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/c/f/fifteenth-century.htm">fifteenth century</a></li>
<li><a href="/articles/c/s/sixteenth-century.htm">sixteenth century</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/m/c/clarinet-music.htm">clarinet music</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/m/c/cello-music.htm">cello music</a></li>
<li><a href="/articles/m/s/string-music.htm">string music</a></li>
<li><a href="/articles/2/c/coronavirus-disease-2019.htm">Coronavirus disease 2019</a></li>
<li><a href="/articles/t/s/streaming.htm">streaming</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>
</ul>
</div>

</div>

</div><div id="cmdcontent"><div id="owecontentbox">

<div id="mvsponsoredbox">


<p class="home"><a href="http://www.mvdaily.com/2018/07/rae.htm"><img src="/2018/07/allan-rae-calgary-c2017-270.jpg" alt="Allan Rae in Calgary, circa 2017 (&copy; Allan Rae. Used with permission)" title="Allan Rae in Calgary, circa 2017 (&copy; Allan Rae. Used with permission)" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="http://www.mvdaily.com/2018/07/rae.htm"><strong>NEWLY SPONSORED:</strong> The Many Hats of Allan Rae - A Birthday Greeting, by Endre Anaru.<br></a><a href="/sponsored.htm">All sponsored features &gt;&gt;</a></p> <p class="home" style="clear: both;"></p>

<div class="cmd-wide-only">
<ul style="list-style: none; padding-left: 0; display: flex; flex-wrap: wrap; align-items: center; justify-content: center; line-height: 1.5rem;">
  <li><a style="font-size: calc(5 * 0.18rem + 0.3rem); color: #606; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/articles/f/l/la-fenice.htm">La Fenice</a></li>
  <li><a style="font-size: calc(6 * 0.18rem + 0.3rem); color: #000; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2021/06/samaras.htm">Mademoiselle de Belle-Isle</a></li>
  <li><a style="font-size: calc(4 * 0.18rem + 0.3rem); color: #a33; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2021/01/schmitt.htm">Women's Choir of Buffalo</a></li>
  <li><a style="font-size: calc(5 * 0.18rem + 0.3rem); color: #060; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2020/01/orlinski.htm">France Musique</a></li>
  <li><a style="font-size: calc(5 * 0.18rem + 0.3rem); color: #38c; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2019/12/slowik.htm">FoM</a></li>
  <li><a style="font-size: calc(5 * 0.18rem + 0.3rem); color: #0f0; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2019/07/gaughan.htm">James Gaughan</a></li>
  <li><a style="font-size: calc(7 * 0.18rem + 0.3rem); color: #c38; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2019/06/rusalka.htm">John Macfarlane</a></li>
  <li><a style="font-size: calc(9 * 0.18rem + 0.3rem); color: #c83; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2019/01/burtner.htm">Matthew Burtner</a></li>
</ul><br><br>

<p class="home"><a href="/2021/03/march.htm"><img src="/2021/03/202103-newsletter-screenshot-homepage.jpg" alt="A screenshot from our March 2021 video newsletter" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2021/03/march.htm"><strong>RECENT:</strong> Come and meet Eric Fraad of Heresy Records, Kenneth Woods, musical director of Colorado MahlerFest and the English Symphony Orchestra and others in our hour-long March 2021 video.<br></a></p>

</div>

</div>


<div id="mvarticlebox" style="background-color: #6EC0C0;">
<p class="caption"><img src="n8574203.jpg" style="border: none; width: 100%; height: auto;" alt="Johann Simon Mayr: Messa di Gloria. &copy; 2021 Naxos Rights (Europe) Ltd"></p>

<p class="centre"><a href="/articles/s/c/cd-spotlight.htm"><img src="../../media/cdspotlight.jpg" style="border: none; width: 100%; height: auto;" alt="CD Spotlight"></a></p>

<h1>Exceptionally Convincing</h1>

<h2>Masses by Johann Simon Mayr, heard by GERALD FENECH<br>
<br>
'... Franz Hauk is completely committed to the cause, drawing some truly memorable singing from soloists and chorus alike.'</h2>

<p>&nbsp;</p>
<span id="contentstart"></span>

<p>Born in the Bavarian town of Bendorf in 1763, Simon Mayr was the son of a schoolmaster, and showed some early promise as a musician.  After studying theology at the University, he continued to show great musical prowess, but his real training as a musician only began in 1787, when a patron took him to Italy.  From 1789 he continued to enhance his knowledge with Carlo Lenzi, maestro di cappella of the Bergamo Basilica of Santa Maria Maggiore.  Another generous patron gave him the chance to also study in Venice.</p>

<p>His turning to opera owed much to the encouragement he received from Piccinni and Peter von Winter.  Other operas followed for Venice, then La Scala and other Italian theatres, with an increasingly large number of performances abroad.  In 1802 he followed Lenzi as maestro di cappella at the Bergamo Basilica, establishing a free music school three years later.  Mayr held these positions until his death in 1845.  As a teacher he was much respected by his pupil Donizetti, and he strived hard to promote the works of the great composers of that era such as Haydn, Mozart and Beethoven in Italy.  His own style does resemble the sound world of the Viennese Classical tradition, but the Italian influence always held sway.</p>

<p>Mayr was an immensely prolific composer, and his huge output includes some seventy operas and over six hundred sacred works, all composed before 1824.  He died in Bergamo, Italy, aged eighty-two.  Throughout his career, the composer wrote no less than eighteen masses and seven requiems, and such was his fame that these works were in great demand across Europe.</p>

<p>The two compositions on this disc, as all the others in the genre, are rooted in the Italian tradition of the <em>messa concertata</em>, which demands division into separate vocal numbers.  The E minor Mass has long been recognized as an outstanding example of Mayr's late style.</p>

<p class="centresmall">Listen &mdash; Mayr: <em>Gloria in Excelsis</em> (<em>Messa di Gloria</em> in E minor)<br>
(track 2, 1:32-2:22) &copysr; 2021 Naxos Rights (Europe) Ltd :</p>
<p  class="cdspotlightaudio"><audio src="mayr1.mp3" controls>
<a href="mayr1.mp3">Play this media file</a>
</audio></p>

<p>Nearly an hour long and written <em>circa</em> 1820-34, it displays a polyphonic mastery and dialogue between singers and concertante solo instruments in an exceptionally convincing manner.</p>

<p class="centresmall">Listen &mdash; Mayr: <em>Cum sancto spiritu</em> (<em>Messa di Gloria</em> in E minor)<br>
(track 7, 0:00-0:58) &copysr; 2021 Naxos Rights (Europe) Ltd :</p>
<p  class="cdspotlightaudio"><audio src="mayr2.mp3" controls>
<a href="mayr2.mp3">Play this media file</a>
</audio></p>

<p>The F minor Mass (<em>circa</em> 1820) alternates between passages of joy and deep melancholy, but its notable gift for melodic beauty gives it a splendour that is particularly arresting.</p>

<p class="centresmall">Listen &mdash; Mayr: <em>Kyrie</em> (<em>Messa di Gloria</em> in F minor)<br>
(track 8, 0:00-0:55) &copysr; 2021 Naxos Rights (Europe) Ltd :</p>
<p  class="cdspotlightaudio"><audio src="mayr3.mp3" controls>
<a href="mayr3.mp3">Play this media file</a>
</audio></p>

<p>As in previous Mayr issues, Franz Hauk is completely committed to the cause, drawing some truly memorable singing from soloists and chorus alike.  Likewise, the Concerto de Bassus deliver near perfect interpretations of their orchestral parts.</p>

<p class="centresmall">Listen &mdash; Mayr: <em>Quoniam</em> (<em>Messa di Gloria</em> in F minor)<br>
(track 13, 2:43-3:42) &copysr; 2021 Naxos Rights (Europe) Ltd :</p>
<p  class="cdspotlightaudio"><audio src="mayr4.mp3" controls>
<a href="mayr4.mp3">Play this media file</a>
</audio></p>

<p>An absolutely riveting addition to Hauk's unflinching advocacy of Mayr's mostly neglected sacred <em>oeuvre</em>.  Excellent booklet notes and a very generous playing time are added bonuses.</p>

<span id="contentend"></span>
<p class="centre"><span class=signed>Copyright &copy; 9 December 2021
<strong><a href="/articles/f/g/gerald-fenech.htm" class="mvarticle">Gerald Fenech</a></strong>,<br />Gzira, Malta</span></p>

<p class="centre"><img src="../../media/rule.gif" alt="-------" style="width: 90%; height: auto; border: none;"></p>

<p class="centre"><a class="footlink" href="johann-simon-mayr-messa-di-gloria-info.htm">CD INFORMATION - JOHANN SIMON MAYR: MESSA DI GLORIA</a></p>

<p class="centre"><a class="footlink" href="../../articles/m/j/johann-simon-mayr.htm">JOHANN SIMON MAYR</a></p>

<p class="centre"><a class="footlink" href="../../articles/a/n/naxos.htm">NAXOS</a></p>

<p class="centre"><a class="footlink" href="../../articles/s/c/cd-spotlight.htm">MORE CD REVIEWS</a></p>

<a name="box"></a>
<span id="boxstart"></span>
<div class="articlefooterbox" style="background-color: #7ED0D0;"><p class="small">
The background image on this page has been derived from an eighteenth century engraving of Polling Abbey by Bavarian engraver Michael Wening (1645-1718).
</p></div>
<span id="boxend"></span>
<p>&nbsp;</p>

<p class="centre">&nbsp;<a href="https://www.classicalmusicdaily.com/"
class="footlink">&lt;&lt; 
Home</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="goedicke.htm" class="footlink">Next review &gt;&gt;</a>
</p>

</div>

</div>

</div>

<div id="owefooter"><a name="footer">

<div id="mvfootercontainer"><div id="mvfooterbox">

<ul id="footnav">
    <li><a></a></li>
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2021/12/josquin.htm">Live Performance Reviews</a></li>
<li><a href="/2021/12/eden.htm">Previews</a></li>
<li><a href="/2021/12/goedicke.htm">CD Reviews</a></li>
<li><a href="/2021/12/eden.htm">Classical Music News</a></li>
<li><a href="/2021/10/santander.htm">Competitions</a></li>
<li><a href="/2021/11/cesare-review.htm">Interviews and Profiles</a></li>
<li><a href="/2021/09/moussa.htm">Press releases</a></li>
<li><a href="/2021/11/obits.htm">Obituaries</a></li>
<li><a href="/2021/10/korean.htm">General Articles</a></li>
<li><a href="/2021/12/december.htm">New Releases</a></li>
<li><a href="/2021/04/palestrina.htm">Book news and reviews</a></li>

<li><a href="/articles/o/c/comment.htm">Comments</a></li>
<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/p/j/john-dante-prevedini.htm">John Dante Prevedini</a></li>
<li><a href="/2021/12/eden.htm">Simon Millward</a></li>
<li><a href="/articles/c/f/fareed-curmally.htm">Fareed Curmally</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/f/s/simon-farrugia.htm">Simon Farrugia</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/articles/n/m/maria-nockin.htm">Maria Nockin</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/articles/s/p/paul-sarcich.htm">Paul Sarcich</a></li>
<li><a href="/articles/b/l/lucas-ball.htm">Lucas Ball</a></li>
<li><a href="/2021/02/gerber.htm">Jeffrey James</a></li>
<li><a href="/2021/09/moussa.htm">France Gaignard</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/o/p/poland.htm">Poland</a></li>
<li><a href="/articles/e/n/netherlands.htm">Netherlands</a></li>
<li><a href="/articles/r/i/ireland.htm">Ireland</a></li>
<li><a href="/articles/o/r/romania.htm">Romania</a></li>
<li><a href="/articles/h/c/china.htm">China</a></li>
<li><a href="/articles/w/s/switzerland.htm">Switzerland</a></li>
<li><a href="/articles/e/m/mexico.htm">Mexico</a></li>
<li><a href="/articles/r/a/argentina.htm">Argentina</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Topics</a>

        <ul>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/c/f/fifteenth-century.htm">fifteenth century</a></li>
<li><a href="/articles/c/s/sixteenth-century.htm">sixteenth century</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/m/c/clarinet-music.htm">clarinet music</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/m/c/cello-music.htm">cello music</a></li>
<li><a href="/articles/m/s/string-music.htm">string music</a></li>
<li><a href="/articles/2/c/coronavirus-disease-2019.htm">Coronavirus disease 2019</a></li>
<li><a href="/articles/t/s/streaming.htm">streaming</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>

</ul>
</div>
</div>

<p style="clear: both;">&nbsp;</p>
<p>&nbsp;</p>

<p class="centresmall">All material &copy; 1998-2021 <strong>Classical Music Daily</strong>, <br class="mvnarrowonly">various authors and photographers.<br>
All rights of the original copyright holders  <br class="mvnarrowonly">are reserved, and are credited where known.<br>
Formerly known as <em>Music &amp; Vision</em> &ndash;  <br class="mvnarrowonly">The world's first daily classical music magazine<br>
Founding Editor: <a href="/articles/r/b/basil-ramsey.htm" class="small">Basil Ramsey</a> (1929-2018);  <br class="mvnarrowonly">Editor: Keith Bramich</p></div></div><a name="footer"></a>

</div>

</body>

</html>


