<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html><head>
<meta name="viewport" content="width=device-width,initial-scale=1">

<title>CD Spotlight. An Introspective Reflection. Ona Jarmalavi&#269;i&#363;t&#279; listens to music created by Australian composer Mark John McEncroe</title>
<style type="text/css">

body
{
  background-image: url("tom-roberts-across-the-dandenongs-bg.jpg");
}

a.home:hover
{
  color: #757B8D;
}

</style>
<meta name="author" content="Ona Jarmalavi&#269;i&#363;t&#279;">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="generator" content="Orion Webedit 4.3 / orion-arts.com">
<meta name="robots" content="noarchive,index,follow">
<link href="/classicalmusicdaily2019.css" rel="stylesheet" type="text/css">
<link href="https://www.classicalmusicdaily.com/feed.xml" rel="alternate" type="application/rss+xml" title="rss">
</head>

<body id="owe_about_page"><div id="owepage"><a name="top"></a><div id="owewrapper"><div id="cmdarticleheader"><div id="owetopright"><a href="#footer"><img src="/media/mobilemenumusicwhite.gif" alt="menu" id="mobile-menu"></a></div>

<div class="mvlogo">
<a href="/"><img src="/media/classical-music-daily.gif" alt="Classical Music Daily" title="Classical Music Daily" id="mvlogo-image"></a>

<div id="cmdtopnav">
<ul id="nav">
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/articles/g/m/marcello-giordani.htm">Classical Music News</a></li>
<li><a href="/2019/10/mcencroe.htm">CD Reviews</a></li>
<li><a href="/2019/10/melani.htm">Live Performance Reviews</a></li>
<li><a href="/articles/g/m/marcello-giordani.htm">Obituaries</a></li>
<li><a href="/2019/10/schweitzer.htm">Press releases</a></li>
<li><a href="/2019/10/schweitzer.htm">Competitions</a></li>
<li><a href="/2019/09/gershwin.htm">Interviews and Profiles</a></li>
<li><a href="/2019/09/burstein.htm">Previews</a></li>
<li><a href="/2019/09/french.htm">General Articles</a></li>
<li><a href="/2019/04/icsom.htm">Comments</a></li>
<li><a href="/2019/07/rite.htm">Book news and reviews</a></li>
<li><a href="/2019/01/italy.htm">Somewhat Delayed Reviews</a></li>

<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/new-releases/">New releases</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/2019/10/schweitzer.htm">Sarah Hager Johnston</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/c/g/george-colerick.htm">George Colerick</a></li>
<li><a href="/2019/09/eyck.htm">Christina Jensen</a></li>
<li><a href="/articles/f/a/anett-fodor.htm">Anett Fodor</a></li>
<li><a href="/articles/d/r/roderic-dunnett.htm">Roderic Dunnett</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/articles/m/r/richard-meszto.htm">Richard Meszto</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/s/j/james-sohre.htm">James Sohre</a></li>
<li><a href="/articles/s/t/teun-van-de-steeg.htm">Teun Van de Steeg</a></li>
<li><a href="/2019/08/harris.htm">Gail Wein</a></li>
<li><a href="/articles/n/m/maria-nockin.htm">Maria Nockin</a></li>
<li><a href="/articles/m/a/alice-mcveigh.htm">Alice McVeigh</a></li>
<li><a href="/2019/09/oxfordlieder.htm">Clare Adams</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/u/a/australia.htm">Australia</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/e/g/georgia.htm">Georgia</a></li>
<li><a href="/articles/a/c/canada.htm">Canada</a></li>
<li><a href="/articles/e/b/belgium.htm">Belgium</a></li>
<li><a href="/articles/o/n/norway.htm">Norway</a></li>
<li><a href="/articles/e/v/venezuela.htm">Venezuela</a></li>
<li><a href="/articles/z/n/new-zealand.htm">New Zealand</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/w/s/switzerland.htm">Switzerland</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/o/r/romania.htm">Romania</a></li>
<li><a href="/articles/h/c/china.htm">China</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Genres</a>

        <ul>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/o/organ-music.htm">organ music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/c/s/seventeenth-century.htm">seventeenth century</a></li>
<li><a href="/articles/m/b/baroque-music.htm">Baroque music</a></li>
<li><a href="/articles/m/e/electronic-music.htm">electronic music</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/m/r/romantic-music.htm">Romantic music</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/m/c/cello-music.htm">cello music</a></li>
<li><a href="/articles/m/s/sacred-music.htm">sacred music</a></li>
<li><a href="/articles/a/d/dance.htm">dance</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>
</ul>
</div>

</div>

</div><div id="cmdcontent"><div id="owecontentbox">

<div id="mvsponsoredbox">

<p class="home" style="text-align: center; font-size: 10pt;">ADVERTISEMENT<br><img src="/ads/help-ad.jpg" alt="HELP! Hungarian-English-Language-Processing - Specialist texts written or knowingly translated by native-speaking Music/Art experts" title="HELP! Hungarian-English-Language-Processing - Specialist texts written or knowingly translated by native-speaking Music/Art experts" style="margin-left: 0px; margin-right: 0px; margin-bottom: 10px; border: none; width: 100%; height: auto;"></p>

<div class="cmd-wide-only">
<h2>Sponsored Features</h2>

<p class="home"><a href="/2019/01/joubert.htm"><img src="/2019/01/john-joubert-00.jpg" alt="John Joubert. Photo &copy; 2018 Anna Joubert" title="John Joubert. Photo &copy; 2018 Anna Joubert" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2019/01/joubert.htm">Profile. A Gold Mine - Roderic Dunnett visits Birmingham to talk to John Joubert<br></a></p>

<p class="home" style="clear: both;"><a href="/2018/10/brahms.htm"><img src="/2018/10/ni6364-00.jpg" alt="Brahms: Piano Quartet No 2 in A, Op 26. English Symphony Orchestra. Orchestrated and conducted by Kenneth Woods. &copy; 2018 Wyastone Estate Ltd" title="Brahms: Piano Quartet No 2 in A, Op 26. English Symphony Orchestra. Orchestrated and conducted by Kenneth Woods. &copy; 2018 Wyastone Estate Ltd" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2018/10/brahms.htm">CD Spotlight. A Very Joyous Disc - Brahms arranged by Kenneth Woods impresses Alice McVeigh. '... this is an excellent performance representing a useful, joyful and even inspired addition to the orchestral repertoire.'<br></a></p>

<p>(Previous sponsored features returning soon.)</p>

</div>



</div>


<div id="mvarticlebox" style="background-color: #C9AF77;">
<p class="caption"><span id="noautolink"><img src="../09/nv6247.jpg" style="border: none; width: 100%; height: auto;" alt="Mark John Mcencroe: Musical Images for Chamber Orchestra Vol 1. &copy; 2019 Navona Records LLC"></span></p>

<p class="centre"><a href="/articles/s/c/cd-spotlight.htm"><img src="../../media/cdspotlight.jpg" style="border: none; width: 100%; height: auto;" alt="CD Spotlight"></a></p>

<h1><span class="noautolink">An Introspective Reflection</span></h1>

<h2><span class="noautolink">ONA JARMALAVI&#268;I&#362;T&#278; listens to music<br>created by Australian composer Mark John McEncroe<br>
<br>
'... beautiful music is currently in demand, and there are listeners for Mark John McEncroe's emotional platform.'</span></h2>

<p>&nbsp;</p>
<span id="contentstart"></span>

<p>A recording presenting the creative work of Mark John McEnroe was made with the help of the Jan&aacute;&#269;ek Philharmonic Ostrava - one of the leading Czech orchestras (founded in 1954). America-based conductor Anthony Armore leads the musical interpretation. In the past, this conductor has worked with such ensembles as Newport Symphony Orchestra, Portland Chamber Orchestra and Columbia Symphony Orchestra. Both Anthony Armore and Janáček Philharmonic Ostrava have expressed interest in performing pieces by contemporary composers who are creating either academic works or film score music. This is how the long-lasting collaboration with Mark John McEncroe took place. And their new fetus in a form of the CD <em>Musical Images for Chamber Orchestra: Reflections &amp; Collections vol 1</em> was made in January 2018.</p>

<p>Australian composer Mark John McEncroe shares an exciting life story. He comes from a restaurant-based family and worked as a chef for most of his life. His passion for music developed into a career when he started piano lessons at the age of thirty-seven and discovered music composition later. McEncroe admitted that learning piano was a big struggle, but composing music, on the other hand, according to him, to this day 'just comes out of me. Don't ask me where it is coming from, but music writing is the most natural thing to me - like breathing'. It's no surprise that when he found what he was passionate about, McEncroe continued his career in music writing. It is inspiring to know how this person, who starts studying piano at age thirty-seven and then studied composition for over a decade, has made a transformative life change and developed a new professional path for himself. It speaks of energy and an intense love for music.</p>

<p>The philosophy behind his creative work is unconvincing, but clever, making it somehow tricky to even review this recording. First of all, he makes it clear that he is not making any statements with his art, and that it's only a personal way of self-expression for him. Then he presents his creative aim, which misleadingly sounds like a statement: 'My aim, in all compositions, is to paint images and evoke emotions in the listener'. Even though this sounds like conservative thinking, his pieces do succeed admirably in these aims. Another controversy comes with his unwillingness to describe his music stylistically - 'I don't know, I just compose - but then later on describing it. On the one hand, Mark John McEncroe makes it clear that he doesn't consider himself as belonging to any specific musical tradition, adding: 'nor do I try to belong'. On the other hand, while describing the CD, he says he finds his inspiration from the French impressionistic tradition of music-making - especially Debussy and his nature-related musical motives. Moving with a more detailed description, he claims that his focus is on expressing his subjective thoughts, feelings, and life experiences through musical means, that would resonate with listeners. Lastly, he hits all the criticism of his work upfront, claiming he is not seeking the approval of the public or musicologists. That sounds reasonable until you see every press review made public via his personal website.</p>

<p>While listening to the recording, the neo-romantic musical style is felt strongly and consistently. The manner of wide melodic lines, tonal accompaniment, traditional instrumentation, and the exaltation of nostalgic emotional expression. In my belief, art is not born from nowhere. Composers learn by listening to the creative work of others, getting inspired and reflecting the ideas while experimenting on their own musical creation. In this way, the style of Mark John McEncroe's work comes from his experience of listening of neo-romanticism and building a new creation on his past knowledge.</p>

<p>The past is an important factor in this CD since the common theme of a recording is an introspective reflection on the subjective life experiences of the composer. This brings its own life to music and works as a means of recollection. The structure of the work is put together like an exhibition of art paintings in a gallery - every piece, each having its own programmatic and original name, depicts a different time and space. On each track, McEncroe crafts a musical image which describes his reflections on the subject of the title. But despite the different titles, the musical language and its expression are pretty much the same throughout the whole album. The pieces are not well differentiated since it is difficult to tell the piece called <em>Ripples on Still Water</em> apart from <em>Ghosts from the Past</em>. It would be possible to switch the titles around without making much damage. The composer is exploring the same mood and musical color throughout the recording.</p>

<p class="centresmall">Listen &mdash; Mark John McEncroe: <em>Ripples on Still Water</em><br>
(CD1 track 2, 4:51-5:45) &copy; 2019 Navona Records LLC :</p>
<p  class="cdspotlightaudio"><audio src="mcencroe1.mp3" controls>
<a href="mcencroe1.mp3">Play this media file</a>
</audio></p>

<p class="centresmall">Listen &mdash; Mark John McEncroe: <em>Ghosts from the Past</em><br>
(CD1 track 6, 0:23-1:21) &copy; 2019 Navona Records LLC :</p>
<p  class="cdspotlightaudio"><audio src="mcencroe2.mp3" controls>
<a href="mcencroe2.mp3">Play this media file</a>
</audio></p>

<p>The state of <em>Musical Images for Chamber Orchestra: Reflections and Collections vol 1</em> could be described as melodic, lyrical, sentimental, melancholic and meditative. The melodies he uses are sweet but not memorable, his harmonies are pleasant to the ear, the form is clear, and the tonal language is easy. This makes for an aesthetic listening experience and perhaps such an atmosphere helps listeners to connect to their own reflection of the past.</p>

<p class="centresmall">Listen &mdash; Mark John McEncroe: <em>Shadows of an Old Memory</em><br>
(CD2 track 6, 2:21-3:12) &copy; 2019 Navona Records LLC :</p>
<p  class="cdspotlightaudio"><audio src="mcencroe3.mp3" controls>
<a href="mcencroe3.mp3">Play this media file</a>
</audio></p>

<p>On the one hand, the musical language could be rated as na&iuml;ve and humble, without much actual development of sound. On the other hand, beautiful music is currently in demand, and there are listeners for Mark John McEncroe's emotional platform. The pieces are nice and unassuming. For the right people, clear melodies and traditional structures might feel like a breath of fresh air in the midst of experimental nonsense which sounds hideous and is called contemporary academic music. And the composer has made himself clear that he is not aiming to extend the theoretical or technical boundaries of music nor to challenge the performers. So the listener for his creative work is there. It just wouldn't be me.</p>

<span id="contentend"></span>
<p class="centre"><span class=signed>Copyright &copy; 9 October 2019
<strong><a href="/articles/j/o/ona-jarmalaviciute.htm" class="mvarticle">Ona Jarmalavi&#269;i&#363;t&#279;</a></strong>,<br>Vilnius, Lithuania</span></p>

<p><img src="../../media/rule.gif" alt="-------" style="width: 90%; height: auto; border: none;"></p>

<p class="centre"><a class="footlink" href="../../2019/09/mark-john-mcencroe-musical-images-for-chamber-orchestra-vol-1-info.htm">CD INFORMATION - MARK JOHN MCENCROE: MUSICAL IMAGES</a></p>

<a name="box"></a>
<span id="boxstart"></span>
<div class="articlefooterbox" style="background-color: #D9BF87;"><p class="small">
The background image on this page is derived from the 1889 oil-on-wood-panel painting <em>Across the Dandenongs</em> by English-born Australian artist Tom Roberts (1856-1931), who was a key member of the Australian impressionism movement.
</p></div>
<span id="boxend"></span>
<p>&nbsp;</p>

<p class="centre">&nbsp;<a href="https://www.classicalmusicdaily.com/"
class="footlink">&lt;&lt; 
Home</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="setchell.htm" class="footlink">Next review &gt;&gt;</a>
</p>

</div>

</div>

</div>

<div id="owefooter"><a name="footer">

<div id="mvfootercontainer"><div id="mvfooterbox">

<ul id="footnav">
    <li><a></a></li>
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/articles/g/m/marcello-giordani.htm">Classical Music News</a></li>
<li><a href="/2019/10/mcencroe.htm">CD Reviews</a></li>
<li><a href="/2019/10/melani.htm">Live Performance Reviews</a></li>
<li><a href="/articles/g/m/marcello-giordani.htm">Obituaries</a></li>
<li><a href="/2019/10/schweitzer.htm">Press releases</a></li>
<li><a href="/2019/10/schweitzer.htm">Competitions</a></li>
<li><a href="/2019/09/gershwin.htm">Interviews and Profiles</a></li>
<li><a href="/2019/09/burstein.htm">Previews</a></li>
<li><a href="/2019/09/french.htm">General Articles</a></li>
<li><a href="/2019/04/icsom.htm">Comments</a></li>
<li><a href="/2019/07/rite.htm">Book news and reviews</a></li>
<li><a href="/2019/01/italy.htm">Somewhat Delayed Reviews</a></li>

<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/new-releases/">New releases</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/2019/10/schweitzer.htm">Sarah Hager Johnston</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/c/g/george-colerick.htm">George Colerick</a></li>
<li><a href="/2019/09/eyck.htm">Christina Jensen</a></li>
<li><a href="/articles/f/a/anett-fodor.htm">Anett Fodor</a></li>
<li><a href="/articles/d/r/roderic-dunnett.htm">Roderic Dunnett</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/articles/m/r/richard-meszto.htm">Richard Meszto</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/s/j/james-sohre.htm">James Sohre</a></li>
<li><a href="/articles/s/t/teun-van-de-steeg.htm">Teun Van de Steeg</a></li>
<li><a href="/2019/08/harris.htm">Gail Wein</a></li>
<li><a href="/articles/n/m/maria-nockin.htm">Maria Nockin</a></li>
<li><a href="/articles/m/a/alice-mcveigh.htm">Alice McVeigh</a></li>
<li><a href="/2019/09/oxfordlieder.htm">Clare Adams</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/u/a/australia.htm">Australia</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/e/g/georgia.htm">Georgia</a></li>
<li><a href="/articles/a/c/canada.htm">Canada</a></li>
<li><a href="/articles/e/b/belgium.htm">Belgium</a></li>
<li><a href="/articles/o/n/norway.htm">Norway</a></li>
<li><a href="/articles/e/v/venezuela.htm">Venezuela</a></li>
<li><a href="/articles/z/n/new-zealand.htm">New Zealand</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/w/s/switzerland.htm">Switzerland</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/o/r/romania.htm">Romania</a></li>
<li><a href="/articles/h/c/china.htm">China</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Genres</a>

        <ul>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/o/organ-music.htm">organ music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/c/s/seventeenth-century.htm">seventeenth century</a></li>
<li><a href="/articles/m/b/baroque-music.htm">Baroque music</a></li>
<li><a href="/articles/m/e/electronic-music.htm">electronic music</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/m/r/romantic-music.htm">Romantic music</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/m/c/cello-music.htm">cello music</a></li>
<li><a href="/articles/m/s/sacred-music.htm">sacred music</a></li>
<li><a href="/articles/a/d/dance.htm">dance</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>

</ul>
</div>
</div>

<p style="clear: both;">&nbsp;</p>
<p>&nbsp;</p>

<p class="centresmall">All material &copy; 1998-2019 <strong>Classical Music Daily</strong>, <br class="mvnarrowonly">various authors and photographers.<br>
All rights of the original copyright holders  <br class="mvnarrowonly">are reserved, and are credited where known.<br>
Formerly known as <em>Music &amp; Vision</em> &ndash;  <br class="mvnarrowonly">The world's first daily classical music magazine<br>
Founding Editor: <a href="/articles/r/b/basil-ramsey.htm" class="small">Basil Ramsey</a> (1929-2018);  <br class="mvnarrowonly">Editor: Keith Bramich</p></div></div><a name="footer"></a>

</div>

</body>

</html>


