<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html lang="en"><head>
<meta name="viewport" content="width=device-width,initial-scale=1">

<title>Ensemble. Unimpeachable Sensitivity. Mike Wheeler listens to Walton, Ravel, Gershwin and Debussy from John Wilson and the Sinfonia of London</title>
<style type="text/css">

body
{
  background-image: url("../../2020/11/hyde-park-marco-chilese-bg.jpg");
}

a.home:hover
{
  color: #365063;
}

#owefooter
{
  background-color: #365063;
}

</style>
<meta name="author" content="Mike Wheeler">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="generator" content="Orion Webedit 4.3 / orion-arts.com">
<meta name="robots" content="noarchive,index,follow">
<link href="/2022/classicalmusicdaily.css" rel="stylesheet" type="text/css">
<link href="https://www.classicalmusicdaily.com/feed.xml" rel="alternate" type="application/rss+xml" title="rss">
</head>

<body id="owe_about_page"><div id="owepage"><a name="top"></a><div id="owewrapper"><div id="cmdarticleheader"><div id="owetopright"><a href="#footer"><img src="/media/mobilemenumusicwhite.gif" alt="menu" id="mobile-menu"></a></div>

<div class="mvlogo">
<a href="/"><img src="/media/classical-music-daily-2021.gif" alt="Classical Music Daily" title="Classical Music Daily" id="mvlogo-image"></a>

<div id="cmdtopnav">
<ul id="nav">
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2022/12/sitwellsingers.htm">Live Performance Reviews</a></li>
<li><a href="/2022/12/vw.htm">CD Reviews</a></li>
<li><a href="/articles/a/j/john-aler.htm">Classical Music News</a></li>
<li><a href="/2022/11/flick.htm">Previews</a></li>
<li><a href="/2022/10/klein.htm">Competitions</a></li>
<li><a href="/2022/12/magic.htm">Echoes of Oblivion</a></li>
<li><a href="/articles/a/j/john-aler.htm">Obituaries</a></li>
<li><a href="/2022/11/releases.htm">New Releases</a></li>
<li><a href="/2022/12/magic.htm">General Articles</a></li>
<li><a href="/2022/11/vieira.htm">Interviews and Profiles</a></li>
<li><a href="/2022/04/sokolovic.htm">Press releases</a></li>

<li><a href="/articles/o/c/comment.htm">Comments</a></li>
<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/m/r/robert-mccarney.htm">Robert McCarney</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/p/j/john-dante-prevedini.htm">John Dante Prevedini</a></li>
<li><a href="/articles/b/l/lucas-ball.htm">Lucas Ball</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/articles/v/s/stephen-francis-vasta.htm">Stephen Francis Vasta</a></li>
<li><a href="/2022/11/chords.htm">Lucia Graves</a></li>
<li><a href="/2022/11/flick.htm">Yasmin Hoy</a></li>
<li><a href="/articles/d/r/roderic-dunnett.htm">Roderic Dunnett</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/2022/05/moments.htm">Helene Kamioner</a></li>
<li><a href="/2022/08/gramercy.htm">Jeffrey James</a></li>
<li><a href="/2022/09/gothic.htm">Alice Usher</a></li>
<li><a href="/2022/08/santander.htm">Ana Espada</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/w/s/switzerland.htm">Switzerland</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/o/p/poland.htm">Poland</a></li>
<li><a href="/articles/k/u/ukraine.htm">Ukraine</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/a/c/canada.htm">Canada</a></li>
<li><a href="/articles/z/c/czechia.htm">Czechia</a></li>
<li><a href="/articles/o/r/romania.htm">Romania</a></li>
<li><a href="/articles/i/f/finland.htm">Finland</a></li>
<li><a href="/articles/h/c/china.htm">China</a></li>
<li><a href="/articles/w/s/sweden.htm">Sweden</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Topics</a>

        <ul>
<li><a href="/articles/h/c/christmas.htm">Christmas</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/a/j/jazz.htm">jazz</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/m/c/cor-anglais-music.htm">cor anglais music</a></li>
<li><a href="/articles/2/c/coronavirus-disease-2019.htm">Coronavirus disease 2019</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/m/c/cello-music.htm">cello music</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/a/b/ballet.htm">ballet</a></li>

        </ul>
    </li>
    <li>
        <a href="#">More</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>
</ul>
</div>

</div>

</div><div id="cmdcontent"><div id="owecontentbox">

<div id="mvsponsoredbox">


<p class="home"><a href="/2020/12/december.htm"><img src="/2020/11/chronicles-with-nadia-boulanger-400.gif" alt="Emile Naoumoff: My Chronicles with Nadia Boulanger" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2020/12/december.htm"><strong>PODCAST:</strong> Join Jenna Orkin, Maria Nockin, John Daleiden, Gerald Fenech, Julian Jacobson, Patrick Maxwell, Giuseppe Pennisi and Mike Wheeler for a fascinating fifty-minute audio only programme.<br></a></p>

<div class="cmd-wide-only">
<ul style="list-style: none; padding-left: 0; display: flex; flex-wrap: wrap; align-items: center; justify-content: center; line-height: 1.5rem;">
  <li><a style="font-size: calc(1 * 0.18rem + 0.3rem); color: #666; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/articles/i/w/world-war-ii.htm">Second World War</a></li>
  <li><a style="font-size: calc(1 * 0.18rem + 0.3rem); color: #0ff; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/articles/b/m/madama-butterfly.htm">Madame Butterfly</a></li>
  <li><a style="font-size: calc(4 * 0.18rem + 0.3rem); color: #060; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/articles/l/f/francesco-cilea-adriana-lecouvreur.htm">Francesco Cilea: Adriana Lecouvreur</a></li>
  <li><a style="font-size: calc(8 * 0.18rem + 0.3rem); color: #aaa; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/articles/b/j/jacques-barzun.htm">Jacques Barzun</a></li>
  <li><a style="font-size: calc(2 * 0.18rem + 0.3rem); color: #181; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2021/06/paulzfu.htm">Ernst Wei&szlig;ler</a></li>
  <li><a style="font-size: calc(8 * 0.18rem + 0.3rem); color: #060; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2020/02/cavendish.htm">Maude Wolstenholme</a></li>
  <li><a style="font-size: calc(2 * 0.18rem + 0.3rem); color: #666; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2019/09/oxfordlieder.htm">Oxford Lieder Festival</a></li>
  <li><a style="font-size: calc(7 * 0.18rem + 0.3rem); color: #c38; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2019/07/gesualdo.htm">Pontino Festival</a></li>
</ul><br><br>

<p class="home"><a href="/2021/10/newsletter.htm"><img src="/2022/02/mary-mogil-salzburg-200.jpg" alt="Mary Mogil talks about the 2021 Salzburg Festival" title="Mary Mogil talks about the 2021 Salzburg Festival" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2021/10/newsletter.htm"><strong>VIDEO PODCAST:</strong> Discussion about Bernard Haitink (1929-2021), Salzburg, Roger Doyle's Finnegans Wake Project, the English Symphony Orchestra, the Chopin Competition Warsaw, Los Angeles Opera and other subjects in our hour-long November 2021 video.<br></a></p>

</div>

</div>


<div id="mvarticlebox" style="background-color: #B5B187;">
<p class="centre"><a href="/articles/n/e/ensemble.htm"><img src="../../media/ensemble.jpg" style="border: none; width: 90%; height: auto;" alt="Ensemble"></a></p>

<h1>Unimpeachable Sensitivity</h1>

<h2>MIKE WHEELER listens to Walton, Ravel, Gershwin and Debussy from John Wilson and the Sinfonia of London</h2>

<p>&nbsp;</p>
<span id="contentstart"></span>

<p>The first thing to hit you was the extraordinarily vivid sound. Conductor John Wilson's re-launch of the Sinfonia of London has been a major success story of the last few years, with good reason. They were alive to every twist and turn of their opener, Walton's quick-witted 'comedy overture' <em>Scapino</em> - Royal Concert Hall, Nottingham, UK, 4 December 2022. The players can whizz round the notes, no question, though there were moments when the phrasing could have used just a little more time to breathe.</p>

<p class="caption"><img src="john-wilson.jpg" style="border: none; width: 100%; height: auto; max-width: 525px;" alt="John Wilson. Photo &copy; 2013 Sim Canetty-Clarke"><br>
John Wilson. Photo &copy; 2013 Sim Canetty-Clarke</p>

<p><em>Valses Nobles et Sentimentales</em>, as John Wilson suggested in his spoken introduction, is 'maybe Ravel's most exquisite achievement'. There was certainly plenty of that quality in evidence in this performance, but that did not rule out vigour, and some not inappropriate roughness, in the opening waltz, and there were moments in No 7 that seemed on the point of turning into the manic urgency of <em>La Valse</em>.</p>

<p>Set against that, there was Adam Walker's haunted flute solo in No 2, and a delicate teasing-out of Ravel's own style of smiling melancholy in the following number. And as Ravel summoned the ghosts of previous waltzes at the end, the long fade-out was handled with unimpeachable sensitivity.</p>

<p>Pianist Martin James Bartlett then joined the orchestra for Gershwin's <em>Rhapsody in Blue</em>. Christopher Richards was clearly having fun with the opening clarinet solo, likewise Katy Ayling, chortling away on bass clarinet a little later. For his part, Bartlett brought some refreshing subtlety to what can too often be an in-your-face first piano entry, and often suggested Gershwin playing to a small group of friends, though he could also produce the grand gesture when needed. And with the orchestra's alert, incisive playing, there was never any danger of Ferde Grof&eacute;'s familiar orchestration seeming over-upholstered.</p>

<p>Attention to detail, especially regarding dynamics, was also a feature of Debussy's <em>La Mer</em> after the interval. There was a distinct early-morning chill to the opening, and the four-part cello writing later was sonorous, and sharply profiled. The swirls and eddies characterising 'Play of the Waves' were marked by precisely-placed points of colour, not least in the last few moments, which are among Debussy's most magical. Throughout the dark, stormy third movement, orchestra and conductor didn't go just for immediate effect, though there was plenty of that, but also kept a grip on the music's narrative thread, symphonic structure and pacing. Wilson told us they had recorded the work the day before, which has to be good news.</p>

<p class="caption"><img src="chandos-sinfonia-of-london-john-wilson-cd-covers.jpg" style="border: none; width: 100%; height: auto; max-width: 525px;" alt="Chandos CD covers for recordings by John Wilson and the Sinfonia of London"><br>
Chandos CD covers for recordings by John Wilson and the Sinfonia of London</p>

<p>Finally, back to Ravel. <em>Bolero</em> was played in the so-called 'ballet version', a recent edition of the score, restoring what was originally danced to by Ida Rubinstein, who commissioned it. It is mostly a matter of small details, but it also shares the wrist-straining repetitive rhythmic figure between two alternating side-drum players on either side of the orchestra, and includes triangle and castanets in the final repetition of the tune. Wilson and the orchestra started it at the edge of audibility, as though approaching slowly from the distance. They also let us hear how other instruments also keep the rhythmic pattern going. The changing orchestral colours were boldly projected, with the horn, flute and celesta entry sounding every bit as weird as usual. By the end, the performance had reached a pitch of wild, collective frenzy, and the climactic lift to E major delivered a genuine shock-wave.</p>

<span id="contentend"></span>
<p class="centre"><span class="signed">Copyright &copy; 29 December 2022
<strong><a href="/articles/w/m/mike-wheeler.htm" class="mvarticle">Mike Wheeler</a></strong>,<br />Derby UK</span></p>

<p class="centre"><img src="../../media/rule.gif" alt="-------" style="width: 90%; height: auto; border: none;"></p>

<p class="centre"><a class="footlink" href="../../articles/w/w/william-walton.htm">WILLIAM WALTON</a></p>

<p class="centre"><a class="footlink" href="../../articles/r/m/maurice-ravel.htm">MAURICE RAVEL</a></p>

<p class="centre"><a class="footlink" href="../../articles/g/g/george-gershwin.htm">GEORGE GERSHWIN</a></p>

<p class="centre"><a class="footlink" href="../../articles/d/c/claude-debussy.htm">CLAUDE DEBUSSY</a></p>

<p class="centre"><a class="footlink" href="../../articles/r/c/chandos-records.htm">CHANDOS RECORDS</a></p>

<p class="centre"><a class="footlink" href="../../articles/w/j/john-wilson.htm">ARTICLES ABOUT JOHN WILSON</a></p>

<p class="centre"><a class="footlink" href="../../articles/l/s/sinfonia-of-london.htm">ARTICLES ABOUT THE SINFONIA OF LONDON</a></p>

<p class="centre"><a class="footlink" href="../../articles/h/n/nottingham-royal-concert-hall.htm">ARTICLES ABOUT NOTTINGHAM ROYAL CONCERT HALL</a></p>

<p class="centre"><a class="footlink" href="../../articles/n/e/ensemble.htm">FURTHER CONCERT REVIEWS</a></p>

<a name="box"></a>
<span id="boxstart"></span>
<div class="articlefooterbox" style="background-color: #C5C197;"><p>The background image on this page has been derived from a photo of Hyde Park in London by Marco Chilese.</p></div>
<span id="boxend"></span>
<p>&nbsp;</p>

<p class="centre">&nbsp;<a href="https://www.classicalmusicdaily.com/"
class="footlink">&lt;&lt; 
Home</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="briggs.htm" class="footlink">Next review &gt;&gt;</a>
</p>

</div>

</div>

</div>

<div id="owefooter"><a name="footer">

<div id="mvfootercontainer"><div id="mvfooterbox">

<ul id="footnav">
    <li><a></a></li>
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2022/12/sitwellsingers.htm">Live Performance Reviews</a></li>
<li><a href="/2022/12/vw.htm">CD Reviews</a></li>
<li><a href="/articles/a/j/john-aler.htm">Classical Music News</a></li>
<li><a href="/2022/11/flick.htm">Previews</a></li>
<li><a href="/2022/10/klein.htm">Competitions</a></li>
<li><a href="/2022/12/magic.htm">Echoes of Oblivion</a></li>
<li><a href="/articles/a/j/john-aler.htm">Obituaries</a></li>
<li><a href="/2022/11/releases.htm">New Releases</a></li>
<li><a href="/2022/12/magic.htm">General Articles</a></li>
<li><a href="/2022/11/vieira.htm">Interviews and Profiles</a></li>
<li><a href="/2022/04/sokolovic.htm">Press releases</a></li>

<li><a href="/articles/o/c/comment.htm">Comments</a></li>
<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/m/r/robert-mccarney.htm">Robert McCarney</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/p/j/john-dante-prevedini.htm">John Dante Prevedini</a></li>
<li><a href="/articles/b/l/lucas-ball.htm">Lucas Ball</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/articles/v/s/stephen-francis-vasta.htm">Stephen Francis Vasta</a></li>
<li><a href="/2022/11/chords.htm">Lucia Graves</a></li>
<li><a href="/2022/11/flick.htm">Yasmin Hoy</a></li>
<li><a href="/articles/d/r/roderic-dunnett.htm">Roderic Dunnett</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/2022/05/moments.htm">Helene Kamioner</a></li>
<li><a href="/2022/08/gramercy.htm">Jeffrey James</a></li>
<li><a href="/2022/09/gothic.htm">Alice Usher</a></li>
<li><a href="/2022/08/santander.htm">Ana Espada</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/w/s/switzerland.htm">Switzerland</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/o/p/poland.htm">Poland</a></li>
<li><a href="/articles/k/u/ukraine.htm">Ukraine</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/a/c/canada.htm">Canada</a></li>
<li><a href="/articles/z/c/czechia.htm">Czechia</a></li>
<li><a href="/articles/o/r/romania.htm">Romania</a></li>
<li><a href="/articles/i/f/finland.htm">Finland</a></li>
<li><a href="/articles/h/c/china.htm">China</a></li>
<li><a href="/articles/w/s/sweden.htm">Sweden</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Topics</a>

        <ul>
<li><a href="/articles/h/c/christmas.htm">Christmas</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/a/j/jazz.htm">jazz</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/m/c/cor-anglais-music.htm">cor anglais music</a></li>
<li><a href="/articles/2/c/coronavirus-disease-2019.htm">Coronavirus disease 2019</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/m/c/cello-music.htm">cello music</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/a/b/ballet.htm">ballet</a></li>

        </ul>
    </li>
    <li>
        <a href="#">More</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>

</ul>
</div>
</div>

<p style="clear: both;">&nbsp;</p>
<p>&nbsp;</p>

<p class="centresmall">All material &copy; 1998-2022 <strong>Classical Music Daily</strong>, <br class="mvnarrowonly">various authors and photographers.<br>
All rights of the original copyright holders  <br class="mvnarrowonly">are reserved, and are credited where known.<br>
Formerly known as <em>Music &amp; Vision</em> &ndash;  <br class="mvnarrowonly">The world's first daily classical music magazine<br>
Founding Editor: <a href="/articles/r/b/basil-ramsey.htm" class="small">Basil Ramsey</a> (1929-2018);  <br class="mvnarrowonly">Editor: Keith Bramich</p></div></div><a name="footer"></a>

</div>

</body>

</html>


