<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html lang="en"><head>
<meta name="viewport" content="width=device-width,initial-scale=1">

<title>Echoes of Oblivion by Robert McCarney. Nothing Written in the Stars</title>
<style type="text/css">

body
{
  background-image: url("../../2019/12/advent-image-bg.jpg");
}

a.home:hover
{
  color: #310000;
}

#owefooter
{
  background-color: #310000;
}

</style>
<meta name="author" content="Robert McCarney">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="generator" content="Orion Webedit 4.3 / orion-arts.com">
<meta name="robots" content="noarchive,index,follow">
<link href="/2022/classicalmusicdaily.css" rel="stylesheet" type="text/css">
<link href="https://www.classicalmusicdaily.com/feed.xml" rel="alternate" type="application/rss+xml" title="rss">
</head>

<body id="owe_about_page"><div id="owepage"><a name="top"></a><div id="owewrapper"><div id="cmdarticleheader"><div id="owetopright"><a href="#footer"><img src="/media/mobilemenumusicwhite.gif" alt="menu" id="mobile-menu"></a></div>

<div class="mvlogo">
<a href="/"><img src="/media/classical-music-daily-2021.gif" alt="Classical Music Daily" title="Classical Music Daily" id="mvlogo-image"></a>

<div id="cmdtopnav">
<ul id="nav">
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2022/11/mahler.htm">CD Reviews</a></li>
<li><a href="/2022/11/chords.htm">Classical Music News</a></li>
<li><a href="/2022/11/dcu.htm">Live Performance Reviews</a></li>
<li><a href="/2022/11/obits.htm">Obituaries</a></li>
<li><a href="/2022/11/hell.htm">General Articles</a></li>
<li><a href="/2022/11/flick.htm">Previews</a></li>
<li><a href="/2022/10/klein.htm">Competitions</a></li>
<li><a href="/2022/11/releases.htm">New Releases</a></li>
<li><a href="/2022/11/vieira.htm">Interviews and Profiles</a></li>
<li><a href="/2022/04/sokolovic.htm">Press releases</a></li>

<li><a href="/articles/o/c/comment.htm">Comments</a></li>
<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/m/r/robert-mccarney.htm">Robert McCarney</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/2022/11/chords.htm">Lucia Graves</a></li>
<li><a href="/articles/p/j/john-dante-prevedini.htm">John Dante Prevedini</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/2022/11/flick.htm">Yasmin Hoy</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/articles/f/a/anett-fodor.htm">Anett Fodor</a></li>
<li><a href="/articles/d/r/roderic-dunnett.htm">Roderic Dunnett</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/2022/08/gramercy.htm">Jeffrey James</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/c/f/fareed-curmally.htm">Fareed Curmally</a></li>
<li><a href="/2022/05/moments.htm">Helene Kamioner</a></li>
<li><a href="/articles/h/b/bela-hartmann.htm">B&eacute;la Hartmann</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/r/a/argentina.htm">Argentina</a></li>
<li><a href="/articles/k/u/ukraine.htm">Ukraine</a></li>
<li><a href="/articles/a/j/japan.htm">Japan</a></li>
<li><a href="/articles/a/l/latvia.htm">Latvia</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/w/s/switzerland.htm">Switzerland</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/a/c/canada.htm">Canada</a></li>
<li><a href="/articles/z/c/czechia.htm">Czechia</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/o/p/poland.htm">Poland</a></li>
<li><a href="/articles/h/c/china.htm">China</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Topics</a>

        <ul>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/m/m/mandolin-music.htm">mandolin music</a></li>
<li><a href="/articles/m/h/harpsichord-music.htm">harpsichord music</a></li>
<li><a href="/articles/a/b/ballet.htm">ballet</a></li>
<li><a href="/articles/a/d/dance.htm">dance</a></li>
<li><a href="/articles/m/p/percussion-music.htm">percussion music</a></li>
<li><a href="/articles/c/s/sixteenth-century.htm">sixteenth century</a></li>
<li><a href="/articles/2/c/coronavirus-disease-2019.htm">Coronavirus disease 2019</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>
</ul>
</div>

</div>

</div><div id="cmdcontent"><div id="owecontentbox">

<div id="mvsponsoredbox">

<ul style="list-style: none; padding-left: 0; display: flex; flex-wrap: wrap; align-items: center; justify-content: center; line-height: 1.5rem;">
  <li><a style="font-size: calc(9 * 0.18rem + 0.3rem); color: #3aa; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2022/07/newsletter.htm">Armonico Consort</a></li>
  <li><a style="font-size: calc(1 * 0.18rem + 0.3rem); color: #a33; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2021/04/nally.htm">David Lang: Protect Yourself from Infection</a></li>
  <li><a style="font-size: calc(1 * 0.18rem + 0.3rem); color: #c38; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2021/01/hutton.htm">Liverpool Philharmonic Hall</a></li>
  <li><a style="font-size: calc(7 * 0.18rem + 0.3rem); color: #006; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2020/12/christmas.htm">Chigiana Digital</a></li>
  <li><a style="font-size: calc(3 * 0.18rem + 0.3rem); color: #c8c; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2020/12/natale.htm">Concerto Copenhagen</a></li>
  <li><a style="font-size: calc(6 * 0.18rem + 0.3rem); color: #066; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2020/09/rossi.htm">Elisabetta Pallucchi</a></li>
  <li><a style="font-size: calc(5 * 0.18rem + 0.3rem); color: #00f; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2020/01/dcm.htm">Tchaikovsky: Souvenir d'un Lieu Cher</a></li>
  <li><a style="font-size: calc(9 * 0.18rem + 0.3rem); color: #666; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2019/01/italy.htm">Villa Borghese</a></li>
</ul><br><br>

<div class="cmd-wide-only">

<p class="home"><a href="/2022/03/russians.htm"><img src="/2022/03/evgeny-kissin-statement-200.jpg" alt="Russian pianist Evgeny Kissin on Instagram, taking a stance against Vladimir Putin's invasion of Ukraine" title="Russian pianist Evgeny Kissin on Instagram, taking a stance against Vladimir Putin's invasion of Ukraine" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2022/03/russians.htm"><strong>LISTENING TO TCHAIKOVSKY:</strong> B&eacute;la Hartmann uses his knowledge of Eastern Europe to argue against the banning of all Russian culture following Vladimir Putin's invasion of Ukraine.<br></a></p>

<p class="home"><a href="/articles/s/p/patric-standford.htm" style="text-decoration: none;"><strong>PROVOCATIVE THOUGHTS:</strong> <img src="/2021/06/patric-standford-2011-200.jpg" alt="Patric Standford (1939-2014). Photo &copy; 2011 Sophie Standford" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><br><a class="home" href="/articles/s/p/patric-standford.htm">The late Patric Standford may have written these short pieces deliberately to provoke our feedback. If so, his success is reflected in the rich range of readers' comments appearing at the foot of most of the pages.<br></a></p>

</div>

</div>


<div id="mvarticlebox" style="background-color: #D06C83;">
<p class="centre"><a href="/articles/o/e/echoes-of-oblivion.htm"><img src="../../media/echoes-of-oblivion.jpg" style="border: none; width: 90%; height: auto;" alt="ECHOES OF OBLIVION with Robert McCarney"></a></p>

<h1>Nothing Written in the Stars</h1>

<p>&nbsp;</p>
<span id="contentstart"></span>

<p>Few people, whom I don't know personally, have ever made me laugh as much or as hard as that great Scot Billy Connolly. His quip about 'What star sign are you?', to which his answer was 'Pyrex', just about sums up my attitude to the whole murky world of astrology and horoscopes. Furthermore I am not one of those people who view these phenomena as 'merely a bit of harmless fun'.</p>

<p class="caption"><img src="astrology-critics.jpg" style="border: none; width: 100%; height: auto; max-width: 525px;" alt="Some critics of astrology, from left to right: Cicero, Isidore of Seville, Martin Luther and Billy Connolly. (Billy Connolly photo by Eva Rinaldi, CC BY-SA 2.0, creativecommons.org)"><br>
Some critics of astrology, from left to right: Cicero, Isidore of Seville, Martin Luther and Billy Connolly. (Billy Connolly photo by Eva Rinaldi, CC BY-SA 2.0, <em>creativecommons.org</em>)</p>

<p>I have never come to terms with the hypocrisy of our society whereby in lecturing our children on the importance of study, in order to prove the point we send them to school for a dozen years or more so that they can learn what is true and what is false, get their bearings in the thornier landscape of what is right and what is wrong and be given the materials, tools and skills that enable them to defend themselves as thinking individuals in the adult world.  Yet when we encounter adults who have their brains full of bubblegum and their imaginations inebriated with ideas that frankly amount to a steaming heap of intellectual excrement, we are supposed, indeed expected, to respect such gibberish, thereby showing just how mendacious and disrespectful we can be towards our own children. We do ourselves and society in general no favours by behaving in this hypocritical fashion. I respect most people far too much to have even the slightest respect for a lot of the drivel that drools out of them.</p>

<p class="caption"><img src="urania.jpg" style="border: none; width: 100%; height: auto; max-width: 525px;" alt="'Noctua, Corvus, Crater, Sextans Urani&aelig;, Hydra, Felis, Lupus, Centaurus, Antlia Pneumatica, Argo Navis and Pyxis Nautica' (1825, as depicted in 'Urania's Mirror') by Reverend Richard Rouse Bloxam (1765-1840), engraved by Sidney Hall (1788-1831)"><br>
<em>Noctua, Corvus, Crater, Sextans Urani&aelig;, Hydra, Felis, Lupus, Centaurus, Antlia Pneumatica, Argo Navis and Pyxis Nautica</em> (1825, as depicted in <em>Urania's Mirror</em>) by Reverend Richard Rouse Bloxam (1765-1840), engraved by Sidney Hall (1788-1831)</p>

<p>The late great Carl Sagan, in his excellent <em>The Demon-Haunted World</em>, gives the example of a curious, intelligent well-read taxi driver he met who was totally fascinated by extra-terrestrials, speaking with the dead, crystals, Nostradamus, the shroud of Turin, Atlantis: all manner of hogwash and yet the same curious cabby knew literally next to nothing about science: real science, of how we, the rest of life, planet earth and the universe are made, came to be so or function in reality. Depressing as this state of affairs is, if one reflects, one can see how, despite the best efforts of a public or private education, many people remain, whilst seeking a heart in a heartless world, immune to truth when faced with the array of facile, falsely optimistic answers provided by popular culture and those who wish to maintain power by keeping the masses in thrall to 'their' version of what's real, what's true, what's normal.</p>

<p class="caption"><img src="zodiac.jpg" style="border: none; height: 100%; max-height: 400px; width: auto; max-width: 100%;" alt="'The Zodiac Man' by Welsh language poet Gutun Owain (flourished 1456-97)"><br>
<em>The Zodiac Man</em> by Welsh language poet Gutun Owain (flourished 1456-97)</p>

<p>I could say that it is equally or even more depressing that so many creative geniuses have likewise believed in, accepted the truth of or at least been sufficiently intrigued by utterly fatuous notions. Yet if this had not been the case we would now be much the poorer for it, as astrology and the like have inspired many extraordinary works over the centuries, even in modern times. When we consider that the whole artistic project, creativity in general, has a deeply irrational component, I suppose one should not be too surprised that similarly irrational, mysterious ideas have had and continue to have such a fascination for creative souls. Such is the case with the attractions of astrology to Robert Gerhard. Before I go any further, I will be using the name Robert here rather than Roberto as he was born Catalan and Robert is the Catalan version of his name.</p>

<p class="caption"><img src="metier92012.jpg" style="border: none; width: 100%; height: auto; max-width: 525px;" alt="Album cover for 'Roberto Gerhard: Chamber Music 1' (M&eacute;tier MSVCD 92012). &copy; 1996 Divine Art Ltd / Diversions LLC. Catalan-born composer Robert Gerhard i Ottenwaelder (1896-1970) later settled in Cambridge, UK"><br>
Album cover for <em>Roberto Gerhard: Chamber Music 1</em> (M&eacute;tier <em>MSVCD 92012</em>). &copy; 1996 Divine Art Ltd / Diversions LLC. Catalan-born composer Robert Gerhard i Ottenwaelder (1896-1970) later settled in Cambridge, UK</p>

<p>For the astrologists and their faithful followers out there, I not only share a name with this great composer but also a star sign: we are both Librans; indeed as it happens we were both born on exactly the same day of the year. What do all these coincidences mean? Absolutely nothing except pure, random coincidence.</p>

<p class="caption"><img src="libra.jpg" style="border: none; width: 100%; height: auto; max-width: 525px;" alt="The star sign 'Libra' (1825, as depicted in 'Urania's Mirror') by Reverend Richard Rouse Bloxam (1765-1840), engraved by Sidney Hall (1788-1831)"><br>
The star sign <em>Libra</em> (1825, as depicted in <em>Urania's Mirror</em>) by Reverend Richard Rouse Bloxam (1765-1840), engraved by Sidney Hall (1788-1831)</p>

<p>My love of and enormous esteem for the music of Robert Gerhard, however, owes absolutely nothing to coincidence nor to the stars, but solely to the sheer creative genius of the man, his mind and his magic.</p>

<p>Gerhard was as averse as any composer to the idea that music could be explained, indeed he thought the whole notion was a fallacy. He always maintained that, as regards music, <em>the sense was in the sound</em>, whereby he meant that if his music didn't mean something, in whatever fashion, to a listener as a purely audible phenomenon and experience, then all the detailed analysis in the world of the work in question would amount to nothing and have no bearing on a listener's opinion of a piece.</p>

<p>With that proviso I will not dare to analyse as such any of Gerhard's works but merely try to describe to a small extent and give my opinion about the works he wrote that are informed or inspired by astrology. The first of these that I wish to comment on is the one that is named after his own star sign: <em>Libra</em>. It is a piece written in 1968, by which time he was a British citizen, for a wonderfully rich-hued ensemble of flute (doubling piccolo), clarinet, violin, guitar, piano and percussion that is divided into nine, more or less, clearly discernible sections that are played without a break. In a piece that lasts no more than a quarter of an hour, the variety of textures and <em>sm&ouml;rg&aring;sbord</em> of sonorities that Gerhard serves up for us to savour is quite breathtaking. Every instrumentalist is given their chance to shine in the same way I have always felt that all his orchestral works are basically <em>concerti</em> for orchestra. The percussion is like an ensemble all on its own.</p>

<p>The haunting heart of this piece is first hinted at by the flute not long after the opening, but it is postponed until the closing minutes. Before then we pass through a kaleidoscopic hall of mirrors of varying combinations of instruments, moods and <em>tempi</em>. Then towards the close the piano sets up a low rumbling <em>ostinato</em> as the clarinet plays the simplest of folk-like melodies accompanied by <em>glissandi</em> on the timpani and what I believe is the high <em>E</em> string of the guitar whilst the piccolo soars and the percussionist caresses a cymbal until the whole ensemble slips into nothingness. The overall effect is simply magical. If this piece is indeed a portrait of the composer in however a conscious or unconscious way and the sense is in the sound, then there are few compositions if any that I have heard that make as much sense as Gerhard's <em>Libra</em>.</p>

<p class="centresmall">Listen &mdash; Robert Gerhard: <em>Libra</em> (ending)<br>
&copysr; Nieuw Ensemble / Ed Spanjaard :</p>
<p  class="cdspotlightaudio"><audio src="stars1.mp3" controls controlsList="nodownload noplaybackrate">
<a href="stars1.mp3">Play this media file</a>
</audio></p>

<p>The next piece that Gerhard composed, and sadly the last he was to complete before his death in 1970, was <em>Leo</em>, which was the star sign and name of his wife of forty years whom he had met whilst studying with Schoenberg in Vienna in 1925: Leopoldina Feichtegger. The fact that the Schoenbergs' second daughter was born in Barcelona and bears the name Nuria is testimony to the esteem in which Schoenberg held his young Catalan pupil. <em>Leo</em> is a bigger piece than <em>Libra</em> in every sense. It lasts longer and calls for more musicians. Along with the forces needed to play <em>Libra</em> there is in addition a horn, a trumpet, a trombone and a cello. The pianist also plays celeste and a second percussionist is required.</p>

<p><em>Leo</em> is arguably the most succinctly sumptuous example of the incredible freedom Gerhard had attained in his hard-won unique style at this stage in his life. In that sense it reminds me of listening to late Elliott Carter. The closing minutes of the work, when you hear it for the first time, or more accurately, when you hear it for the first time after having heard <em>Libra</em>, are literally jaw-dropping. The same music that ends <em>Libra</em> returns at the end of <em>Leo</em>. It's not identical - the cello replaces the guitar - but it's utterly unmistakable.</p>

<p class="centresmall">Listen &mdash; Robert Gerhard: <em>Leo</em> (ending)<br>
&copysr; Sinfonietta ESMRS / Pascal Roph&eacute; :</p>
<p  class="cdspotlightaudio"><audio src="stars2.mp3" controls controlsList="nodownload noplaybackrate">
<a href="stars2.mp3">Play this media file</a>
</audio></p>

<p>To use the same music to end a musical portrait of himself and a separate piece of music that was a portrait of his wife I find one of the most beautiful and moving things I have ever come across in all my listening. What exactly that clarinet melody is has never been definitively identified, which for me just adds to the romance of the piece, as I like to think it was a secret melody known only to this couple. The fact that these two pieces are the greatest celebration of marriage in music that I can think of is only heightened by the third piece of Gerhard's that bears an astrological title: <em>Gemini</em>. In 1966 he had written a piece for violin and piano which he called simply <em>Duo Concertante</em>. It was not until after he had completed <em>Leo</em> that he renamed this work, for two opposite but complementary personalities, <em>Gemini</em>. What star sign, indeed what title, could be more befitting for the union of two hearts and two souls forever betwined?</p>

<p class="centresmall">Listen &mdash; Robert Gerhard: <em>Gemini</em> (extract)<br>
&copysr; 2022 Miranda Cuckson, violin; Eric Huebner, piano (ps21chatham.org):</p>
<p  class="cdspotlightaudio"><audio src="stars3.mp3" controls controlsList="nodownload noplaybackrate">
<a href="stars3.mp3">Play this media file</a>
</audio></p>

<p class="caption"><img src="gemini.gif" style="border: none; height: 100%; max-height: 400px; width: auto; max-width: 100%;" alt="'Gemini' design for a 2003 Russian two-Rouble coin"><br>
'Gemini' design for a 2003 Russian two-Rouble coin</p>

<p>Being as we are in the centenary of the publication of Joyce's <em>Ulysses</em>, there is an anecdote and a completely personal whim that I would like to add to finish this piece. Gerhard, for as long as he knew his wife, always called her 'Poldi' and conversely, in Joyce's <em>Ulysses</em>, Molly Bloom always refers to her husband Leopold as Poldy. In a tale, as this article has been, of the union of man and woman, where two become one or one becomes the other, where man becomes woman and woman becomes man, I find this purely coincidental parallel in the separate lives of a musical and literary genius, of fiction and reality, quite charming. It is even exacerbated in that Leopold Bloom is often viewed, indeed mocked, as a 'womanly man': the ultimate <em>Gemini</em>-like union of opposites.</p>

<span id="contentend"></span>
<p class="centre"><span class="signed">Copyright &copy; 19 November 2022
<strong><a href="/articles/m/r/robert-mccarney.htm" class="mvarticle">Robert McCarney</a></strong>,<br />Le&oacute;n, Spain</span></p>

<p class="center"><img src="../../media/rule.gif" alt="-------" style="width: 90%; height: auto; border: none;"></p>

<p class="centre"><a class="footlink" href="../../articles/g/r/roberto-gerhard.htm">ROBERT GERHARD I OTTENWAELDER</a></p>

<p class="centre"><a class="footlink" href="../../articles/o/e/echoes-of-oblivion.htm">ROBERT McCARNEY'S ECHOES OF OBLIVION</a></p>

<p class="centre"><a class="footlink" href="../../articles/l/d/divine-art-ltd.htm">DIVINE ART LTD</a></p>

<p class="centre"><a class="footlink" href="../../articles/a/c/catalunya.htm">CLASSICAL MUSIC ARTICLES ABOUT CATALUNYA</a></p>

<p class="centre"><a class="footlink" href="../../articles/c/t/twentieth-century.htm">TWENTIETH CENTURY CLASSICAL MUSIC</a></p>

<a name="box"></a>
<span id="boxstart"></span>
<div class="articlefooterbox" style="background-color: #E07C93;"><p>The background image on this page consists of an advent candle, a star pattern and a red plasma-type background.</p></div>
<span id="boxend"></span>
<p>&nbsp;</p>

<p class="centre">&nbsp;<a href="https://www.classicalmusicdaily.com/"
class="footlink">&lt;&lt; 
Home</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="hell.htm" class="footlink">Next article &gt;&gt;</a>
</p>

</div>

</div>

</div>

<div id="owefooter"><a name="footer">

<div id="mvfootercontainer"><div id="mvfooterbox">

<ul id="footnav">
    <li><a></a></li>
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2022/11/mahler.htm">CD Reviews</a></li>
<li><a href="/2022/11/chords.htm">Classical Music News</a></li>
<li><a href="/2022/11/dcu.htm">Live Performance Reviews</a></li>
<li><a href="/2022/11/obits.htm">Obituaries</a></li>
<li><a href="/2022/11/hell.htm">General Articles</a></li>
<li><a href="/2022/11/flick.htm">Previews</a></li>
<li><a href="/2022/10/klein.htm">Competitions</a></li>
<li><a href="/2022/11/releases.htm">New Releases</a></li>
<li><a href="/2022/11/vieira.htm">Interviews and Profiles</a></li>
<li><a href="/2022/04/sokolovic.htm">Press releases</a></li>

<li><a href="/articles/o/c/comment.htm">Comments</a></li>
<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/m/r/robert-mccarney.htm">Robert McCarney</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/2022/11/chords.htm">Lucia Graves</a></li>
<li><a href="/articles/p/j/john-dante-prevedini.htm">John Dante Prevedini</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/2022/11/flick.htm">Yasmin Hoy</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/articles/f/a/anett-fodor.htm">Anett Fodor</a></li>
<li><a href="/articles/d/r/roderic-dunnett.htm">Roderic Dunnett</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/2022/08/gramercy.htm">Jeffrey James</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/c/f/fareed-curmally.htm">Fareed Curmally</a></li>
<li><a href="/2022/05/moments.htm">Helene Kamioner</a></li>
<li><a href="/articles/h/b/bela-hartmann.htm">B&eacute;la Hartmann</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/r/a/argentina.htm">Argentina</a></li>
<li><a href="/articles/k/u/ukraine.htm">Ukraine</a></li>
<li><a href="/articles/a/j/japan.htm">Japan</a></li>
<li><a href="/articles/a/l/latvia.htm">Latvia</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/w/s/switzerland.htm">Switzerland</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/a/c/canada.htm">Canada</a></li>
<li><a href="/articles/z/c/czechia.htm">Czechia</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/o/p/poland.htm">Poland</a></li>
<li><a href="/articles/h/c/china.htm">China</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Topics</a>

        <ul>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/m/m/mandolin-music.htm">mandolin music</a></li>
<li><a href="/articles/m/h/harpsichord-music.htm">harpsichord music</a></li>
<li><a href="/articles/a/b/ballet.htm">ballet</a></li>
<li><a href="/articles/a/d/dance.htm">dance</a></li>
<li><a href="/articles/m/p/percussion-music.htm">percussion music</a></li>
<li><a href="/articles/c/s/sixteenth-century.htm">sixteenth century</a></li>
<li><a href="/articles/2/c/coronavirus-disease-2019.htm">Coronavirus disease 2019</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>

</ul>
</div>
</div>

<p style="clear: both;">&nbsp;</p>
<p>&nbsp;</p>

<p class="centresmall">All material &copy; 1998-2022 <strong>Classical Music Daily</strong>, <br class="mvnarrowonly">various authors and photographers.<br>
All rights of the original copyright holders  <br class="mvnarrowonly">are reserved, and are credited where known.<br>
Formerly known as <em>Music &amp; Vision</em> &ndash;  <br class="mvnarrowonly">The world's first daily classical music magazine<br>
Founding Editor: <a href="/articles/r/b/basil-ramsey.htm" class="small">Basil Ramsey</a> (1929-2018);  <br class="mvnarrowonly">Editor: Keith Bramich</p></div></div><a name="footer"></a>

</div>

</body>

</html>


