<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html lang="en"><head>
<meta name="viewport" content="width=device-width,initial-scale=1">

<title>CD Spotlight. A Spectacular Release. Gerald Fenech listens to film music played by John Wilson and the Sinfonia of London</title>
<style type="text/css">

body
{
  background-image: url("../../2020/03/hollywood-bg.jpg");
}

a.home:hover
{
  color: #2F5364;
}

#owefooter
{
  background-color: #2F5364;
}

</style>
<meta name="author" content="Gerald Fenech">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="generator" content="Orion Webedit 4.3 / orion-arts.com">
<meta name="robots" content="noarchive,index,follow">
<link href="/2022/classicalmusicdaily.css" rel="stylesheet" type="text/css">
<link href="https://www.classicalmusicdaily.com/feed.xml" rel="alternate" type="application/rss+xml" title="rss">
</head>

<body id="owe_about_page"><div id="owepage"><a name="top"></a><div id="owewrapper"><div id="cmdarticleheader"><div id="owetopright"><a href="#footer"><img src="/media/mobilemenumusicwhite.gif" alt="menu" id="mobile-menu"></a></div>

<div class="mvlogo">
<a href="/"><img src="/media/classical-music-daily-2021.gif" alt="Classical Music Daily" title="Classical Music Daily" id="mvlogo-image"></a>

<div id="cmdtopnav">
<ul id="nav">
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2022/08/hadelich.htm">CD Reviews</a></li>
<li><a href="/2022/08/otello.htm">Live Performance Reviews</a></li>
<li><a href="/2022/08/gramercy.htm">Previews</a></li>
<li><a href="/2022/08/gramercy.htm">Classical Music News</a></li>
<li><a href="/2022/08/echoes.htm">General Articles</a></li>
<li><a href="/2022/08/santander.htm">Competitions</a></li>
<li><a href="/2022/07/obits.htm">Obituaries</a></li>
<li><a href="/2022/08/releases.htm">New Releases</a></li>
<li><a href="/2022/05/payare.htm">Interviews and Profiles</a></li>
<li><a href="/2022/04/sokolovic.htm">Press releases</a></li>

<li><a href="/articles/o/c/comment.htm">Comments</a></li>
<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/d/r/roderic-dunnett.htm">Roderic Dunnett</a></li>
<li><a href="/2022/08/gramercy.htm">Jeffrey James</a></li>
<li><a href="/articles/m/r/robert-mccarney.htm">Robert McCarney</a></li>
<li><a href="/2022/08/santander.htm">Ana Espada</a></li>
<li><a href="/articles/p/j/john-dante-prevedini.htm">John Dante Prevedini</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/2022/07/discovery.htm">Alimah Boyd</a></li>
<li><a href="/2022/07/bard.htm">Mark Primoff</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/articles/f/s/simon-farrugia.htm">Simon Farrugia</a></li>
<li><a href="/articles/c/f/fareed-curmally.htm">Fareed Curmally</a></li>
<li><a href="/2022/05/moments.htm">Helene Kamioner</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/e/s/serbia.htm">Serbia</a></li>
<li><a href="/articles/r/p/puerto-rico.htm">Puerto Rico</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/k/u/ukraine.htm">Ukraine</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/u/a/australia.htm">Australia</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/o/r/romania.htm">Romania</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/e/b/belgium.htm">Belgium</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/o/n/norway.htm">Norway</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/h/c/china.htm">China</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Topics</a>

        <ul>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/m/b/brass-music.htm">brass music</a></li>
<li><a href="/articles/m/s/soviet-music.htm">Soviet music</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/m/c/cor-anglais-music.htm">cor anglais music</a></li>
<li><a href="/articles/u/s/suicide.htm">suicide</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/m/t/trumpet-music.htm">trumpet music</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/m/c/cello-music.htm">cello music</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>
</ul>
</div>

</div>

</div><div id="cmdcontent"><div id="owecontentbox">

<div id="mvsponsoredbox">

<ul style="list-style: none; padding-left: 0; display: flex; flex-wrap: wrap; align-items: center; justify-content: center; line-height: 1.5rem;">
  <li><a style="font-size: calc(5 * 0.18rem + 0.3rem); color: #666; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/articles/h/r/robert-hofmekler.htm">Robert Hofmekler</a></li>
  <li><a style="font-size: calc(8 * 0.18rem + 0.3rem); color: #38c; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/articles/m/c/cristobal-de-morales.htm">Crist&oacute;bal de Morales</a></li>
  <li><a style="font-size: calc(5 * 0.18rem + 0.3rem); color: #3aa; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/articles/p/c/charles-hubert-hastings-parry.htm">Charles Parry</a></li>
  <li><a style="font-size: calc(7 * 0.18rem + 0.3rem); color: #cc3; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2022/01/janobits.htm">Nigel Rogers</a></li>
  <li><a style="font-size: calc(8 * 0.18rem + 0.3rem); color: #00f; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2021/02/aida.htm">Lotte de Beer</a></li>
  <li><a style="font-size: calc(7 * 0.18rem + 0.3rem); color: #666; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2021/02/forbes.htm">Peter Forbes</a></li>
  <li><a style="font-size: calc(3 * 0.18rem + 0.3rem); color: #660; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2020/04/suzuki.htm">Benjamin Bruns</a></li>
  <li><a style="font-size: calc(7 * 0.18rem + 0.3rem); color: #606; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2019/03/romanul.htm">Ern&#337; von Dohn&aacute;nyi</a></li>
</ul><br><br>

<div class="cmd-wide-only">

<p class="home"><a href="/2013/01/michelow.htm"><img src="/2013/01/sybil-michelow-525.jpg" alt="Sybil Michelow (1925-2013)" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2013/01/michelow.htm"><strong>SPONSORED:</strong> Think of Something Beautiful - Malcolm Miller pays tribute to contralto Sybil Michelow (1925-2013).<br></a><a href="/sponsored.htm">All sponsored features &gt;&gt;</a></p><p class="home" style="clear: both;"></p>

<p class="home"><a href="/2022/02/newsletter.htm"><img src="/2022/03/slava-ukraini-200.jpg" alt="Slava Ukraini!" title="Slava Ukraini!" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2022/02/newsletter.htm"><strong>VIDEO PODCAST:</strong> <em>Slava Ukraini!</em> - recorded on 24 February 2022, the day Europe woke up to the news that Vladimir Putin's Russian forces had invaded Ukraine. A fifty minute video which also features Caitr&iacute;ona O'Leary and Eric Fraad discussing their new film <em>Island of Saints</em>, and pays tribute to Joseph Horovitz, Malcolm Troup and Maria Nockin.<br></a></p>

</div>

</div>


<div id="mvarticlebox" style="background-color: #CBC694;">
<p class="caption"><img src="chsa5294.jpg" style="border: none; width: 100%; height: auto;" alt="Hollywood Soundstage. Sinfonia of London / John Wilson. &copy; 2022 Chandos Records Ltd"></p>

<p class="centre"><a href="/articles/s/c/cd-spotlight.htm"><img src="../../media/cdspotlight.jpg" style="border: none; width: 100%; height: auto;" alt="CD Spotlight"></a></p>

<h1>A Spectacular Release</h1>

<h2>GERALD FENECH listens to film music played by John Wilson and the Sinfonia of London<br>
<br>
'... an absolutely rewarding hour ...'</h2>

<p>&nbsp;</p>
<span id="contentstart"></span>

<p>Sinfonia of London rose to fame in the 1950s as the leading recording orchestra of the day, appearing in the musical credits of more than three hundred films, including the 1958 soundtrack by Bernard Herrmann for Hitchcock's <em>Vertigo</em>.  Reformed by John Wilson in 2018 as a recording orchestra, and made up of some of London's finest orchestral musicians, their first recording of Korngold's Symphony in F sharp won the orchestral award from <em>BBC Music Magazine</em>, and drew critical acclaim worldwide.  Erich Wolfgang Korngold's (1897-1957) Overture from <em>The Private Lives of Elizabeth and Essex</em>, which opens this exhilarating programme, is an excellent demonstration of his rich, chromatic sound-world that set a blueprint for the Hollywood sound and so many composers that followed.</p>

<p class="centresmall">Listen &mdash; Korngold: Overture (<em>The Private Lives of Elizabeth and Essex</em>)<br>
(<em>CHSA 5294</em> track 1, 0:02-0:57) &copysr; 2022 Chandos Records Ltd :</p>
<p  class="cdspotlightaudio"><audio src="hollywood1.mp3" controls>
<a href="hollywood1.mp3">Play this media file</a>
</audio></p>

<p>The score for <em>The Wizard of Oz</em> by Herbert Stothart (1885-1949) won an Oscar, and it is his suite from the movie that features here.  The programme also includes some exciting suites from <em>Now Voyager</em> by Max Steiner (1888-1971) and <em>Rebecca</em> (receiving here its first recording) by Franz Waxman (1906-1967).</p>

<p class="centresmall">Listen &mdash; Waxman: Suite from <em>Rebecca</em><br>
(<em>CHSA 5294</em> track 7, 3:20-4:15) &copysr; 2022 Chandos Records Ltd :</p>
<p  class="cdspotlightaudio"><audio src="hollywood2.mp3" controls>
<a href="hollywood2.mp3">Play this media file</a>
</audio></p>

<p><em>Laura</em> by David Raksin (1912-2004) and <em>The Sandpiper</em> by Johnny Mandel (1925-2020) are represented by their respective main titles.  <em>My Fair Lady</em> by Frederick Loewe (1901-1988) makes its bow with the delightful 'Embassy Waltz' and 'Transylvanian March'.</p>

<p class="centresmall">Listen &mdash; Loewe: <em>Transylvanian March</em> and <em>Embassy Waltz</em> (<em>My Fair Lady</em>)<br>
(<em>CHSA 5294</em> track 4, 0:00-0:59) &copysr; 2022 Chandos Records Ltd :</p>
<p  class="cdspotlightaudio"><audio src="hollywood3.mp3" controls>
<a href="hollywood3.mp3">Play this media file</a>
</audio></p>

<p>The finale to this memorable collection is the rousing 'Street Scene' from <em>How to Marry a Millionaire</em> by Alfred Newman (1900-1970).</p>

<p class="centresmall">Listen &mdash; Newman: <em>Street Scene</em> (<em>How to Marry a Millionaire</em>)<br>
(<em>CHSA 5294</em> track 8, 5:02-5:56) &copysr; 2022 Chandos Records Ltd :</p>
<p  class="cdspotlightaudio"><audio src="hollywood4.mp3" controls>
<a href="hollywood4.mp3">Play this media file</a>
</audio></p>

<p>This is an absolutely rewarding hour of scintillating film music that stirs in one's memory the days when the silver screen used to lure millions into the world of fantasy and entertainment.  Indeed, those were the decades when cinema was the real thing.  A spectacular release, beautifully annotated, sumptuously recorded, passionately performed, that will keep you engrossed from beginning to end.  Do not tarry, book your ticket without delay and just let your hair down.</p>

<span id="contentend"></span>
<p class="centre"><span class=signed>Copyright &copy; 23 August 2022
<strong><a href="/articles/f/g/gerald-fenech.htm" class="mvarticle">Gerald Fenech</a></strong>,<br />Gzira, Malta</span></p>

<p class="centre"><img src="../../media/rule.gif" alt="-------" style="width: 90%; height: auto; border: none;"></p>

<p class="centre"><a class="footlink" href="hollywood-soundstage-info.htm">CD INFORMATION: HOLLYWOOD SOUNDSTAGE</a></p>

<p class="centre"><a class="footlink" href="../../articles/k/e/erich-wolfgang-korngold.htm">ERICH WOLFGANG KORNGOLD</a></p>

<p class="centre"><a class="footlink" href="../../articles/m/j/johnny-mandel.htm">JOHNNY MANDEL</a></p>

<p class="centre"><a class="footlink" href="../../articles/r/c/chandos-records.htm">CHANDOS RECORDS</a></p>

<p class="centre"><a class="footlink" href="../../articles/s/c/cd-spotlight.htm">MORE CD REVIEWS</a></p>

<a name="box"></a>
<span id="boxstart"></span>
<div class="articlefooterbox" style="background-color: #DBD6A4;">
<p>The background image on this page has been derived from a photo of the Hollywood sign on Mount Lee in the Hollywood Hills area of the Santa Monica Mountains, overlooking Hollywood, Los Angeles, California, USA.
</p></div>
<span id="boxend"></span>
<p>&nbsp;</p>

<p class="centre">&nbsp;<a href="https://www.classicalmusicdaily.com/"
class="footlink">&lt;&lt; 
Home</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="hadelich.htm" class="footlink">Next review &gt;&gt;</a>
</p>

</div>

</div>

</div>

<div id="owefooter"><a name="footer">

<div id="mvfootercontainer"><div id="mvfooterbox">

<ul id="footnav">
    <li><a></a></li>
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2022/08/hadelich.htm">CD Reviews</a></li>
<li><a href="/2022/08/otello.htm">Live Performance Reviews</a></li>
<li><a href="/2022/08/gramercy.htm">Previews</a></li>
<li><a href="/2022/08/gramercy.htm">Classical Music News</a></li>
<li><a href="/2022/08/echoes.htm">General Articles</a></li>
<li><a href="/2022/08/santander.htm">Competitions</a></li>
<li><a href="/2022/07/obits.htm">Obituaries</a></li>
<li><a href="/2022/08/releases.htm">New Releases</a></li>
<li><a href="/2022/05/payare.htm">Interviews and Profiles</a></li>
<li><a href="/2022/04/sokolovic.htm">Press releases</a></li>

<li><a href="/articles/o/c/comment.htm">Comments</a></li>
<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/d/r/roderic-dunnett.htm">Roderic Dunnett</a></li>
<li><a href="/2022/08/gramercy.htm">Jeffrey James</a></li>
<li><a href="/articles/m/r/robert-mccarney.htm">Robert McCarney</a></li>
<li><a href="/2022/08/santander.htm">Ana Espada</a></li>
<li><a href="/articles/p/j/john-dante-prevedini.htm">John Dante Prevedini</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/2022/07/discovery.htm">Alimah Boyd</a></li>
<li><a href="/2022/07/bard.htm">Mark Primoff</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/articles/f/s/simon-farrugia.htm">Simon Farrugia</a></li>
<li><a href="/articles/c/f/fareed-curmally.htm">Fareed Curmally</a></li>
<li><a href="/2022/05/moments.htm">Helene Kamioner</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/e/s/serbia.htm">Serbia</a></li>
<li><a href="/articles/r/p/puerto-rico.htm">Puerto Rico</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/k/u/ukraine.htm">Ukraine</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/u/a/australia.htm">Australia</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/o/r/romania.htm">Romania</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/e/b/belgium.htm">Belgium</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/o/n/norway.htm">Norway</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/h/c/china.htm">China</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Topics</a>

        <ul>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/m/b/brass-music.htm">brass music</a></li>
<li><a href="/articles/m/s/soviet-music.htm">Soviet music</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/m/c/cor-anglais-music.htm">cor anglais music</a></li>
<li><a href="/articles/u/s/suicide.htm">suicide</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/m/t/trumpet-music.htm">trumpet music</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/m/c/cello-music.htm">cello music</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>

</ul>
</div>
</div>

<p style="clear: both;">&nbsp;</p>
<p>&nbsp;</p>

<p class="centresmall">All material &copy; 1998-2022 <strong>Classical Music Daily</strong>, <br class="mvnarrowonly">various authors and photographers.<br>
All rights of the original copyright holders  <br class="mvnarrowonly">are reserved, and are credited where known.<br>
Formerly known as <em>Music &amp; Vision</em> &ndash;  <br class="mvnarrowonly">The world's first daily classical music magazine<br>
Founding Editor: <a href="/articles/r/b/basil-ramsey.htm" class="small">Basil Ramsey</a> (1929-2018);  <br class="mvnarrowonly">Editor: Keith Bramich</p></div></div><a name="footer"></a>

</div>

</body>

</html>


