<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html lang="en"><head>
<meta name="viewport" content="width=device-width,initial-scale=1">

<title>Ensemble. Fascinatingly Elusive. Dora Peja&#269;evi&#263;, Sibelius and Mahler from Tamsin Waley-Cohen, Jan Latham-Koenig and the Zagreb Philharmonic Orchestra, heard by Mike Wheeler</title>
<style type="text/css">

body
{
  background-image: url("../../2020/03/croatiaflower.jpg");
}

a.home:hover
{
  color: #C09120;
}

#owefooter
{
  background-color: #C09120;
}

</style>
<meta name="author" content="Mike Wheeler">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="generator" content="Orion Webedit 4.3 / orion-arts.com">
<meta name="robots" content="noarchive,index,follow">
<link href="/2022/classicalmusicdaily.css" rel="stylesheet" type="text/css">
<link href="https://www.classicalmusicdaily.com/feed.xml" rel="alternate" type="application/rss+xml" title="rss">
</head>

<body id="owe_about_page"><div id="owepage"><a name="top"></a><div id="owewrapper"><div id="cmdarticleheader"><div id="owetopright"><a href="#footer"><img src="/media/mobilemenumusicwhite.gif" alt="menu" id="mobile-menu"></a></div>

<div class="mvlogo">
<a href="/"><img src="/media/classical-music-daily-2021.gif" alt="Classical Music Daily" title="Classical Music Daily" id="mvlogo-image"></a>

<div id="cmdtopnav">
<ul id="nav">
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2022/04/zagreb.htm">Live Performance Reviews</a></li>
<li><a href="/articles/b/p/philippe-boesmans.htm">Classical Music News</a></li>
<li><a href="/2022/04/porfido.htm">CD Reviews</a></li>
<li><a href="/articles/b/p/philippe-boesmans.htm">Obituaries</a></li>
<li><a href="/2022/04/newsletter.htm">Previews</a></li>
<li><a href="/2022/03/march.htm">New Releases</a></li>
<li><a href="/2021/10/santander.htm">Competitions</a></li>
<li><a href="/2022/03/lehki.htm">Interviews and Profiles</a></li>
<li><a href="/2022/03/russians.htm">General Articles</a></li>
<li><a href="/2021/04/palestrina.htm">Book news and reviews</a></li>
<li><a href="/2021/09/moussa.htm">Press releases</a></li>

<li><a href="/articles/o/c/comment.htm">Comments</a></li>
<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/p/j/john-dante-prevedini.htm">John Dante Prevedini</a></li>
<li><a href="/2022/03/usedom.htm">Helene Kamioner</a></li>
<li><a href="/articles/d/r/roderic-dunnett.htm">Roderic Dunnett</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/articles/h/b/bela-hartmann.htm">B&eacute;la Hartmann</a></li>
<li><a href="/articles/m/m/malcolm-miller.htm">Malcolm Miller</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/f/s/simon-farrugia.htm">Simon Farrugia</a></li>
<li><a href="/articles/n/m/maria-nockin.htm">Maria Nockin</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/articles/v/s/stephen-francis-vasta.htm">Stephen Francis Vasta</a></li>
<li><a href="/articles/b/l/lucas-ball.htm">Lucas Ball</a></li>
<li><a href="/articles/c/f/fareed-curmally.htm">Fareed Curmally</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/e/b/belgium.htm">Belgium</a></li>
<li><a href="/articles/i/f/finland.htm">Finland</a></li>
<li><a href="/articles/k/u/ukraine.htm">Ukraine</a></li>
<li><a href="/articles/o/p/poland.htm">Poland</a></li>
<li><a href="/articles/r/c/croatia.htm">Croatia</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/z/n/new-zealand.htm">New Zealand</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/e/n/netherlands.htm">Netherlands</a></li>
<li><a href="/articles/h/c/china.htm">China</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Topics</a>

        <ul>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/m/s/sacred-music.htm">sacred music</a></li>
<li><a href="/articles/e/l/lent-easter.htm">Lent and Easter</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/c/c/classical-crossover.htm">classical crossover</a></li>
<li><a href="/articles/m/h/harpsichord-music.htm">harpsichord music</a></li>
<li><a href="/articles/a/j/jazz.htm">jazz</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/m/k/keyboard-music.htm">keyboard music</a></li>
<li><a href="/articles/c/s/seventeenth-century.htm">seventeenth century</a></li>
<li><a href="/articles/i/m/minimalism.htm">minimalism</a></li>
<li><a href="/articles/w/s/spoken-word.htm">spoken word</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/m/e/electroacoustic-music.htm">electroacoustic music</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>
</ul>
</div>

</div>

</div><div id="cmdcontent"><div id="owecontentbox">

<div id="mvsponsoredbox">


<p class="home"><a href="/2012/04/howells.htm"><img src="/2012/04/cda67914.jpg" alt="Howells: Requiem; Take him, earth, for cherishing. Choir of Trinity College Cambridge / Stephen Layton. &copy; 2012 Hyperion Records Ltd" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2012/04/howells.htm"><strong>SPONSORED:</strong> CD Spotlight. Beautifully Apt - Choral music by Herbert Howells, heard by Robert Anderson.<br></a><a href="/sponsored.htm">All sponsored features &gt;&gt;</a></p><p class="home" style="clear: both;"></p>

<div class="cmd-wide-only">
<ul style="list-style: none; padding-left: 0; display: flex; flex-wrap: wrap; align-items: center; justify-content: center; line-height: 1.5rem;">
  <li><a style="font-size: calc(5 * 0.18rem + 0.3rem); color: #c83; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/articles/h/g/geoff-harvey.htm">Geoff Harvey</a></li>
  <li><a style="font-size: calc(1 * 0.18rem + 0.3rem); color: #181; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/articles/t/p/pyotr-ilyich-tchaikovsky.htm">Peter I Tchaikovsky</a></li>
  <li><a style="font-size: calc(3 * 0.18rem + 0.3rem); color: #0f0; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/articles/d/f/franz-anton-dimler.htm">Franz D&uuml;mmler</a></li>
  <li><a style="font-size: calc(3 * 0.18rem + 0.3rem); color: #060; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2021/11/obits.htm">Hans Haselb&ouml;ck</a></li>
  <li><a style="font-size: calc(3 * 0.18rem + 0.3rem); color: #3a3; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2020/10/yankovskaya.htm">Zhanna Alkhazova</a></li>
  <li><a style="font-size: calc(5 * 0.18rem + 0.3rem); color: #0ff; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2020/10/pianostudent.htm">The Piano Student</a></li>
  <li><a style="font-size: calc(1 * 0.18rem + 0.3rem); color: #3aa; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2019/12/dresden.htm">Anton&iacute;n Reichenauer</a></li>
  <li><a style="font-size: calc(9 * 0.18rem + 0.3rem); color: #181; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2019/08/gloucester.htm">Ilona Domnich</a></li>
</ul><br><br>

<p class="home"><a href="/2022/02/newsletter.htm"><img src="/2022/03/slava-ukraini-200.jpg" alt="Slava Ukraini!" title="Slava Ukraini!" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2022/02/newsletter.htm"><strong>VIDEO PODCAST:</strong> <em>Slava Ukraini!</em> - recorded on 24 February 2022, the day the world woke up to the news that Vladimir Putin's Russian forces had invaded Ukraine. A fifty minute video which also features Caitr&iacute;ona O'Leary and Eric Fraad discussing their new film <em>Island of Saints</em>, and pays tribute to Joseph Horovitz, Malcolm Troup and Maria Nockin.<br></a></p>

</div>

</div>


<div id="mvarticlebox" style="background-color: #D3D3AF;">
<p class="centre"><a href="/articles/n/e/ensemble.htm"><img src="../../media/ensemble.jpg" style="border: none; width: 90%; height: auto;" alt="Ensemble"></a></p>

<h1>Fascinatingly Elusive</h1>

<h2>Dora Peja&#269;evi&#263;, Sibelius and Mahler from Tamsin Waley-Cohen, Jan Latham-Koenig and the Zagreb Philharmonic Orchestra, heard by MIKE WHEELER</h2>

<p>&nbsp;</p>
<span id="contentstart"></span>

<p>Croatian composer Dora Peja&#269;evi&#263; (1885-1923) is attracting quite a bit of notice at the moment - Chandos has just released a CD of her Piano Concerto and Symphony - and from what I've heard so far the attention is long overdue. So it was good to make the acquaintance of her Overture in D minor, thanks to the Zagreb Philharmonic Orchestra and conductor Jan Latham-Koenig - Royal Concert Hall, Nottingham, UK, 8 April 2022. Here's a composer with both a lively imagination and the technique to support it. The rhythmically quirky opening is fascinatingly elusive, and the performance sustained that level of interest all through Peja&#269;evi&#263;'s mixture of ebullience and lyricism. D minor may be a notionally sombre key, but her Overture is as festive as they come, and this performance did it proud.</p>

<p>The start of Sibelius's Violin Concerto was spell-binding, with the orchestral violins shimmering on the edge of audibility. Soloist Tamsin Waley-Cohen's beautifully floated opening theme had a withdrawn, meditative quality. Her tone gradually warmed, while the orchestra kept a fairly low-key presence. The increase of speed later felt unforced, and Waley-Cohen's central cadenza was about musical values, not just virtuosity.</p>

<p class="caption"><img src="tamsin-waley-cohen.jpg" style="border: none; height: 100%; max-height: 400px; width: auto; max-width: 100%;" alt="Tamsin Waley-Cohen"><br>
Tamsin Waley-Cohen</p>

<p>But by then doubts were starting to creep in. There had been moments of near-stasis earlier, and the final stages of the first movement were starting to lose momentum, bringing the risk of the second movement having nowhere to go. Waley-Cohen drew us effortlessly into her inner world, creating some special moments, but also leaving the impression that something more balanced was needed, not least in terms of long-breathed phrasing. The orchestra launched the finale in authentically dark Sibelian style, which Waley-Cohen seemed reluctant to match. Her playing was outstanding as far as it went, but an important expressive dimension - something more elemental, some bottom-string grittiness - was missing. Her unaccompanied solo Bach encore simply offered more of the same.</p>

<p>Like the Sibelius, Mahler's First Symphony starts from a slender thread of sound. It opens out into a kind of stylised dawn chorus, before the cellos launch into a song from his <em>Lieder eines Fahrenden Gesellen</em>. Latham-Koenig and the orchestra pieced together Mahler's mosaic of small details to create a sense of both freshness and expectation, which they maintained throughout. After the big climax the sound of the brass in full cry was bold but not unduly overpowering. The second movement was perhaps just a shade too brisk, but it went with plenty of swing, finding a contrasting sophisticated elegance in the trio section.</p>

<p class="caption"><img src="zagreb-philharmonic-orchestra.jpg" style="border: none; width: 100%; height: auto; max-width: 525px;" alt="The Zagreb Philharmonic Orchestra"><br>
The Zagreb Philharmonic Orchestra</p>

<p>Is there an element of play-acting in the funeral march slow movement? The ambiguity was gently hinted at alongside the solemnity, while the klezmer moments felt less like intrusions than integral parts of the fabric, as did the gentler episode later.</p>

<p class="caption"><img src="jan-latham-koenig.jpg" style="border: none; width: 100%; height: auto; max-width: 525px;" alt="Jan Latham-Koenig"><br>
Jan Latham-Koenig</p>

<p>The anguished outburst at the start of the finale was properly electrifying, and what followed lacked nothing in ferocity and strenuousness, while the quiet episode held out the possibility of consolation. The longer central passage is like the kind of moment that in Schubert can suggest something unreal and unattainable. Here it felt genuinely complementary to the rest, rather than contradictory. The long slow build-up was inexorable, the horn players stood at the climax, as Mahler asked, and the final pages were thrilling. At the same time, Latham-Koenig and the Zagreb Philharmonic seemed to suggest that there is something provisional, not final, about the triumphant ending.</p>

<span id="contentend"></span>
<p class="centre"><span class="signed">Copyright &copy; 18 April 2022
<strong><a href="/articles/w/m/mike-wheeler.htm" class="mvarticle">Mike Wheeler</a></strong>,<br />Derby UK</span></p>

<p class="centre"><img src="../../media/rule.gif" alt="-------" style="width: 90%; height: auto; border: none;"></p>

<p class="centre"><a class="footlink" href="../../articles/p/d/dora-pejacevic.htm">DORA PEJA&#268;EVI&#262;</a></p>

<p class="centre"><a class="footlink" href="../../articles/s/j/jean-sibelius.htm">JEAN SIBELIUS</a></p>

<p class="centre"><a class="footlink" href="../../articles/m/g/gustav-mahler.htm">GUSTAV MAHLER</a></p>

<p class="centre"><a class="footlink" href="../../articles/r/c/croatia.htm">CLASSICAL MUSIC ARTICLES ABOUT CROATIA</a></p>

<p class="centre"><a class="footlink" href="../../articles/n/e/ensemble.htm">FURTHER CONCERT REVIEWS</a></p>

<a name="box"></a>
<span id="boxstart"></span>
<div class="articlefooterbox" style="background-color: #E3E3BF;"><p>
The background image on this page has been derived from a photograph of a flower in Croatia, &copy; 2003 Iolanda Carapetru / Keith Bramich.
</p></div>
<span id="boxend"></span>
<p>&nbsp;</p>

<p class="centre">&nbsp;<a href="https://www.classicalmusicdaily.com/"
class="footlink">&lt;&lt; 
Home</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="choral.htm" class="footlink">Next review &gt;&gt;</a>
</p>

</div>

</div>

</div>

<div id="owefooter"><a name="footer">

<div id="mvfootercontainer"><div id="mvfooterbox">

<ul id="footnav">
    <li><a></a></li>
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2022/04/zagreb.htm">Live Performance Reviews</a></li>
<li><a href="/articles/b/p/philippe-boesmans.htm">Classical Music News</a></li>
<li><a href="/2022/04/porfido.htm">CD Reviews</a></li>
<li><a href="/articles/b/p/philippe-boesmans.htm">Obituaries</a></li>
<li><a href="/2022/04/newsletter.htm">Previews</a></li>
<li><a href="/2022/03/march.htm">New Releases</a></li>
<li><a href="/2021/10/santander.htm">Competitions</a></li>
<li><a href="/2022/03/lehki.htm">Interviews and Profiles</a></li>
<li><a href="/2022/03/russians.htm">General Articles</a></li>
<li><a href="/2021/04/palestrina.htm">Book news and reviews</a></li>
<li><a href="/2021/09/moussa.htm">Press releases</a></li>

<li><a href="/articles/o/c/comment.htm">Comments</a></li>
<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/p/j/john-dante-prevedini.htm">John Dante Prevedini</a></li>
<li><a href="/2022/03/usedom.htm">Helene Kamioner</a></li>
<li><a href="/articles/d/r/roderic-dunnett.htm">Roderic Dunnett</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/articles/h/b/bela-hartmann.htm">B&eacute;la Hartmann</a></li>
<li><a href="/articles/m/m/malcolm-miller.htm">Malcolm Miller</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/f/s/simon-farrugia.htm">Simon Farrugia</a></li>
<li><a href="/articles/n/m/maria-nockin.htm">Maria Nockin</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/articles/v/s/stephen-francis-vasta.htm">Stephen Francis Vasta</a></li>
<li><a href="/articles/b/l/lucas-ball.htm">Lucas Ball</a></li>
<li><a href="/articles/c/f/fareed-curmally.htm">Fareed Curmally</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/e/b/belgium.htm">Belgium</a></li>
<li><a href="/articles/i/f/finland.htm">Finland</a></li>
<li><a href="/articles/k/u/ukraine.htm">Ukraine</a></li>
<li><a href="/articles/o/p/poland.htm">Poland</a></li>
<li><a href="/articles/r/c/croatia.htm">Croatia</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/z/n/new-zealand.htm">New Zealand</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/e/n/netherlands.htm">Netherlands</a></li>
<li><a href="/articles/h/c/china.htm">China</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Topics</a>

        <ul>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/m/s/sacred-music.htm">sacred music</a></li>
<li><a href="/articles/e/l/lent-easter.htm">Lent and Easter</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/c/c/classical-crossover.htm">classical crossover</a></li>
<li><a href="/articles/m/h/harpsichord-music.htm">harpsichord music</a></li>
<li><a href="/articles/a/j/jazz.htm">jazz</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/m/k/keyboard-music.htm">keyboard music</a></li>
<li><a href="/articles/c/s/seventeenth-century.htm">seventeenth century</a></li>
<li><a href="/articles/i/m/minimalism.htm">minimalism</a></li>
<li><a href="/articles/w/s/spoken-word.htm">spoken word</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/m/e/electroacoustic-music.htm">electroacoustic music</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>

</ul>
</div>
</div>

<p style="clear: both;">&nbsp;</p>
<p>&nbsp;</p>

<p class="centresmall">All material &copy; 1998-2022 <strong>Classical Music Daily</strong>, <br class="mvnarrowonly">various authors and photographers.<br>
All rights of the original copyright holders  <br class="mvnarrowonly">are reserved, and are credited where known.<br>
Formerly known as <em>Music &amp; Vision</em> &ndash;  <br class="mvnarrowonly">The world's first daily classical music magazine<br>
Founding Editor: <a href="/articles/r/b/basil-ramsey.htm" class="small">Basil Ramsey</a> (1929-2018);  <br class="mvnarrowonly">Editor: Keith Bramich</p></div></div><a name="footer"></a>

</div>

</body>

</html>


