<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html><head>
<meta name="viewport" content="width=device-width,initial-scale=1">

<title>Ensemble. Melody and Mayhem. The English Symphony Orchestra's New Year's Eve offering, heard by Alice McVeigh</title>
<style type="text/css">

body
{
  background-image: url("josephine-baker-charleston-paris-1926-bg.jpg");
}

a.home:hover
{
  color: #404040;
}

#owefooter
{
  background-color: #404040;
}

</style>
<meta name="author" content="Alice McVeigh">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="generator" content="Orion Webedit 4.3 / orion-arts.com">
<meta name="robots" content="noarchive,index,follow">
<link href="/2020/classicalmusicdaily.css" rel="stylesheet" type="text/css">
<link href="https://www.classicalmusicdaily.com/feed.xml" rel="alternate" type="application/rss+xml" title="rss">
</head>

<body id="owe_about_page"><div id="owepage"><a name="top"></a><div id="owewrapper"><div id="cmdarticleheader"><div id="owetopright"><a href="#footer"><img src="/media/mobilemenumusicwhite.gif" alt="menu" id="mobile-menu"></a></div>

<div class="mvlogo">
<a href="/"><img src="/media/classical-music-daily.gif" alt="Classical Music Daily" title="Classical Music Daily" id="mvlogo-image"></a>

<div id="cmdtopnav">
<ul id="nav">
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2021/01/meyerbeer.htm">CD Reviews</a></li>
<li><a href="/2021/01/january.htm">Classical Music News</a></li>
<li><a href="/2021/01/metstars.htm">Live Performance Reviews</a></li>
<li><a href="/articles/g/i/ivry-gitlis.htm">Obituaries</a></li>
<li><a href="/2020/12/iran.htm">Press releases</a></li>
<li><a href="/2020/12/christmas.htm">Previews</a></li>
<li><a href="/2020/12/socialmedia.htm">General Articles</a></li>
<li><a href="/2020/11/mccawley.htm">Interviews and Profiles</a></li>
<li><a href="/2020/11/santander.htm">Competitions</a></li>
<li><a href="/2020/06/resolution.htm">Games and Puzzles</a></li>
<li><a href="/2020/03/montgomery.htm">Somewhat Delayed Reviews</a></li>
<li><a href="/2020/11/boulanger.htm">Book news and reviews</a></li>

<li><a href="/articles/o/c/comment.htm">Comments</a></li>
<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/new-releases/">New releases</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/n/m/maria-nockin.htm">Maria Nockin</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/2020/12/iran.htm">Jeffrey James</a></li>
<li><a href="/articles/p/j/john-dante-prevedini.htm">John Dante Prevedini</a></li>
<li><a href="/articles/m/m/malcolm-miller.htm">Malcolm Miller</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/2020/12/tcat.htm">Annabel Atkins</a></li>
<li><a href="/articles/o/j/jenna-orkin.htm">Jenna Orkin</a></li>
<li><a href="/articles/v/s/stephen-francis-vasta.htm">Stephen Francis Vasta</a></li>
<li><a href="/2020/11/chilvers.htm">Chris Hewlett</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/articles/b/l/lucas-ball.htm">Lucas Ball</a></li>
<li><a href="/articles/f/a/anett-fodor.htm">Anett Fodor</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/2020/09/arnest.htm">Gordon Andrew R</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/o/p/poland.htm">Poland</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/s/i/israel.htm">Israel</a></li>
<li><a href="/articles/k/u/ukraine.htm">Ukraine</a></li>
<li><a href="/articles/h/c/china.htm">China</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/o/r/romania.htm">Romania</a></li>
<li><a href="/articles/r/c/congo-democratic-republic.htm">Congo Democratic Republic</a></li>
<li><a href="/articles/a/p/palestine.htm">Palestine</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/e/d/denmark.htm">Denmark</a></li>
<li><a href="/articles/r/i/iran.htm">Iran</a></li>
<li><a href="/articles/o/p/portugal.htm">Portugal</a></li>
<li><a href="/articles/e/m/mexico.htm">Mexico</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Topics</a>

        <ul>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/h/c/christmas.htm">Christmas</a></li>
<li><a href="/articles/2/c/coronavirus-disease-2019.htm">Coronavirus disease 2019</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/m/s/string-music.htm">string music</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/s/sacred-music.htm">sacred music</a></li>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/i/w/world-war-ii.htm">World War II</a></li>
<li><a href="/articles/m/h/harpsichord-music.htm">harpsichord music</a></li>
<li><a href="/articles/m/k/keyboard-music.htm">keyboard music</a></li>
<li><a href="/articles/m/o/organ-music.htm">organ music</a></li>
<li><a href="/articles/m/b/brass-music.htm">brass music</a></li>
<li><a href="/articles/m/h/harp-music.htm">harp music</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>
</ul>
</div>

</div>

</div><div id="cmdcontent"><div id="owecontentbox">

<div id="mvsponsoredbox">

<h2>Sponsored Features</h2>

<p class="home"><a href="/2019/01/joubert.htm"><img src="/2019/01/john-joubert-00.jpg" alt="John Joubert. Photo &copy; 2018 Anna Joubert" title="John Joubert. Photo &copy; 2018 Anna Joubert" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2019/01/joubert.htm">Profile. A Gold Mine - Roderic Dunnett visits Birmingham to talk to John Joubert<br></a></p>

<p class="home" style="clear: both;"><a href="/sponsored.htm">See all our sponsored features &gt;&gt;</a></p>

<div class="cmd-wide-only">

<p>&nbsp;</p>

<p class="home" style="text-align: center; font-size: 10pt;">ADVERTISEMENT<br><img src="/ads/help-ad.jpg" alt="HELP! Hungarian-English-Language-Processing - Specialist texts written or knowingly translated by native-speaking Music/Art experts" title="HELP! Hungarian-English-Language-Processing - Specialist texts written or knowingly translated by native-speaking Music/Art experts" style="margin-left: 0px; margin-right: 0px; margin-bottom: 10px; border: none; width: 100%; height: auto;"></p>

</div>



</div>


<div id="mvarticlebox" style="background-color: #C0C0C0;">
<p class="centre"><a href="/articles/n/e/ensemble.htm"><img src="../../media/ensemble.jpg" style="border: none; width: 90%; height: auto;" alt="Ensemble"></a></p>

<h1>Melody and Mayhem</h1>

<h2>The English Symphony Orchestra's New Year's Eve offering, heard by ALICE McVEIGH</h2>

<p>&nbsp;</p>
<span id="contentstart"></span>

<p>Rather than just sitting around moaning about the serious COVID situation for orchestras everywhere, Kenneth Woods has busied himself with organising cleverly-designed concerts for smaller, socially-distanced forces. The scaled-down - well, ok, the percussion is scaled up!!! - English Symphony Orchestra absolutely scintillated in their New Year concert. Woods selected works from the irrepressibly glorious Jelly Roll Morton and Eubie Blake, as well as two neglected masterpieces - in this case Erwin Schulhoff's sensational Suite for Chamber Orchestra and Krenek's excellent Fantasie on his opera  <em>Jonny spielt auf</em>. Even the - far from neglected - <em>Le boeuf le Toit</em> was here done in the rarely-attempted version for solo violin and orchestra, instead of its more familiar incarnation. Resurrecting neglected masterpieces is one of Woods' trademarks, on both sides of the Atlantic - including recordings of the underrated Hans Gal, and the premiere of John Joubert's operatic masterpiece <em>Jane Eyre</em>.  (Strongly recommended!!)</p>

<p>Anyway, it was absolutely obvious that the twenty or so ESO players had a total blast from start to finish of this concert.  Throughout, their clarity, balance and exuberance were remarkable. In the Schulhoff the textures can be very transparent - it is astonishingly well-orchestrated - and it was elegantly and above all characterfully dispatched by every single performer (shout out to guest leader David Juritz, but could have picked anybody!)  Inspired by the dance crazes of the twenties, the first movement ranges from wistfulness to nostalgia, from the sinister to the sardonic. The slow movement has a tango-esque feel - the last is evocative, witty and, finally, gloriously bustling.</p>

<p class="caption"><img src="eso-at-wyastone.jpg" style="border: none; width: 100%; height: auto; max-width: 525px;" alt="The English Symphony Orchestra playing Erwin Schulhoff's Suite for Chamber Orchestra Op 37 at Wyastone"><br>
The English Symphony Orchestra playing Erwin Schulhoff's Suite for Chamber Orchestra Op 37 at Wyastone</p>

<p>The Krenek was equally stylishly performed. (The ESO have recorded Krenek before, and Woods is a fan.) By turns cheeky, sensual, slinky, zany, unexpected, and original, it featured a deeply moving clarinet solo, some tastefully droll percussion work, an eloquent solo trombone - a heavily pompous section wittily undercut and - at times - playing from the entire group so precise as to sound improvised.</p>

<p>The Milhaud, by contrast, is very well-known, but this version was new to me. Woods, a conductor of understated authority, perfectly judged - throughout the entire concert, really - every nuance of mood, while never losing the irrepressible sense of dance. (His jazz was great, as well.)</p>

<p> As for Zo&euml; Beyers - well, she was terrifyingly good. She squeezed every possible ounce of expression from every note; and was alert not only to Woods' every subtlety but also to those of her fellow performers. She coloured her tone with such imagination! Her sound was always lustrous and unforced - her technique, no matter how many double-stops she was confronted with, immaculate. The rest of the orchestra (really, they had such a blast) served as her only audience at the end and burst into spontaneous applause.</p>

<p class="caption"><img src="zoe-beyers-wyastone.jpg" style="border: none; width: 100%; height: auto; max-width: 525px;" alt="Zo&euml; Beyers playing Darius Milhaud's 'Le B&oelig;uf sur le toit' at Wyastone"><br>
Zo&euml; Beyers playing Darius Milhaud's <em>Le B&oelig;uf sur le toit</em> at Wyastone</p>

<p>The whole event was a toe-tapping, heart-lifting, and admirably-judged delight - as have been all the COVID-cut-down-ESO concerts from Wyastone, to be fair - but this is the first one I've had time to write about yet.  (Check out their intimate and wonderful Strauss' <em>Four Last Songs</em> with April Fredrick - now, is my advice!!)</p>

<p>Bye for now - and bravo to all!!</p>

<span id="contentend"></span>
<p class="centre"><span class="signed">Copyright &copy; 4 January 2021
<strong><a href="/articles/m/a/alice-mcveigh.htm" class="mvarticle">Alice McVeigh</a></strong>,<br />Kent, UK</span></p>

<p class="centre"><img src="../../media/rule.gif" alt="-------" style="width: 90%; height: auto; border: none;"></p>

<p class="centre"><a class="footlink" href="../../articles/w/k/kenneth-woods.htm">KENNETH WOODS</a></p>

<p class="centre"><a class="footlink" href="../../articles/r/n/nimbus-records.htm">NIMBUS RECORDS / WYASTONE ESTATE</a></p>

<p class="centre"><a class="footlink" href="../../articles/m/d/darius-milhaud.htm">MORE ARTICLES ABOUT DARIUS MILHAUD</a></p>

<p class="centre"><a class="footlink" href="../../articles/n/e/ensemble.htm">FURTHER CONCERT REVIEWS</a></p>

<a name="box"></a>
<span id="boxstart"></span>
<div class="articlefooterbox" style="background-color: #E0E0E0;"><p class="small">
<em>The Roaring 20s – Decade of Melody and Mayhem</em> in the 
<em>Music from Wyastone Studio Concert Series</em> was recorded at Wyastone Concert Hall, Wyastone Leys, Monmouth, Herefordshire, UK on 9 and 10 November 2020, by Zo&euml; Beyers (solo violin) and the English Symphony Orchestra conducted by Kenneth Woods. It was released on 31 December 2020 as part of <em>ESO Digital</em>. The concert runs for seventy minutes and is available from <em>eso.co.uk</em><br>
<br>
The programme was as follows:<br>
<br>
Eubie Blake: <em>Charleston Rag</em><br>
Erwin Schulhoff: Suite for Chamber Orchestra Op 37<br>
Jelly Roll Morton transcribed by Gunther Schuller: <em>Black Bottom Stomp</em><br>
Ernst Krenek: <em>Fantasie on 'Jonny spielt auf'</em> (Jonny Played On)<br>
Darius Milhaud: <em>Le B&oelig;uf sur le toit</em> (The Ox on the Roof, Violin Concerto version - Cinema-Fantasie)</p></div>

<p>&nbsp;</p>

<div class="articlefooterbox" style="background-color: #D0D0D0;"><p class="small">
The background image on this page has been derived from a photo of American-born French entertainer Josephine Baker dancing the Charleston at the Folies-Berg&egrave;re in Paris in 1926, taken by Polish-British photographer Stanis&#322;aw Julian Ignacy Ostror&oacute;g, also known as Walery.</p></div>

<span id="boxend"></span>
<p>&nbsp;</p>

<p class="centre">&nbsp;<a href="https://www.classicalmusicdaily.com/"
class="footlink">&lt;&lt; 
Home</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="metstars.htm" class="footlink">Next review &gt;&gt;</a>
</p>

</div>

</div>

</div>

<div id="owefooter"><a name="footer">

<div id="mvfootercontainer"><div id="mvfooterbox">

<ul id="footnav">
    <li><a></a></li>
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2021/01/meyerbeer.htm">CD Reviews</a></li>
<li><a href="/2021/01/january.htm">Classical Music News</a></li>
<li><a href="/2021/01/metstars.htm">Live Performance Reviews</a></li>
<li><a href="/articles/g/i/ivry-gitlis.htm">Obituaries</a></li>
<li><a href="/2020/12/iran.htm">Press releases</a></li>
<li><a href="/2020/12/christmas.htm">Previews</a></li>
<li><a href="/2020/12/socialmedia.htm">General Articles</a></li>
<li><a href="/2020/11/mccawley.htm">Interviews and Profiles</a></li>
<li><a href="/2020/11/santander.htm">Competitions</a></li>
<li><a href="/2020/06/resolution.htm">Games and Puzzles</a></li>
<li><a href="/2020/03/montgomery.htm">Somewhat Delayed Reviews</a></li>
<li><a href="/2020/11/boulanger.htm">Book news and reviews</a></li>

<li><a href="/articles/o/c/comment.htm">Comments</a></li>
<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/new-releases/">New releases</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/n/m/maria-nockin.htm">Maria Nockin</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/2020/12/iran.htm">Jeffrey James</a></li>
<li><a href="/articles/p/j/john-dante-prevedini.htm">John Dante Prevedini</a></li>
<li><a href="/articles/m/m/malcolm-miller.htm">Malcolm Miller</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/2020/12/tcat.htm">Annabel Atkins</a></li>
<li><a href="/articles/o/j/jenna-orkin.htm">Jenna Orkin</a></li>
<li><a href="/articles/v/s/stephen-francis-vasta.htm">Stephen Francis Vasta</a></li>
<li><a href="/2020/11/chilvers.htm">Chris Hewlett</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/articles/b/l/lucas-ball.htm">Lucas Ball</a></li>
<li><a href="/articles/f/a/anett-fodor.htm">Anett Fodor</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/2020/09/arnest.htm">Gordon Andrew R</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/o/p/poland.htm">Poland</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/s/i/israel.htm">Israel</a></li>
<li><a href="/articles/k/u/ukraine.htm">Ukraine</a></li>
<li><a href="/articles/h/c/china.htm">China</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/o/r/romania.htm">Romania</a></li>
<li><a href="/articles/r/c/congo-democratic-republic.htm">Congo Democratic Republic</a></li>
<li><a href="/articles/a/p/palestine.htm">Palestine</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/e/d/denmark.htm">Denmark</a></li>
<li><a href="/articles/r/i/iran.htm">Iran</a></li>
<li><a href="/articles/o/p/portugal.htm">Portugal</a></li>
<li><a href="/articles/e/m/mexico.htm">Mexico</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Topics</a>

        <ul>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/h/c/christmas.htm">Christmas</a></li>
<li><a href="/articles/2/c/coronavirus-disease-2019.htm">Coronavirus disease 2019</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/m/s/string-music.htm">string music</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/s/sacred-music.htm">sacred music</a></li>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/i/w/world-war-ii.htm">World War II</a></li>
<li><a href="/articles/m/h/harpsichord-music.htm">harpsichord music</a></li>
<li><a href="/articles/m/k/keyboard-music.htm">keyboard music</a></li>
<li><a href="/articles/m/o/organ-music.htm">organ music</a></li>
<li><a href="/articles/m/b/brass-music.htm">brass music</a></li>
<li><a href="/articles/m/h/harp-music.htm">harp music</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>

</ul>
</div>
</div>

<p style="clear: both;">&nbsp;</p>
<p>&nbsp;</p>

<p class="centresmall">All material &copy; 1998-2020 <strong>Classical Music Daily</strong>, <br class="mvnarrowonly">various authors and photographers.<br>
All rights of the original copyright holders  <br class="mvnarrowonly">are reserved, and are credited where known.<br>
Formerly known as <em>Music &amp; Vision</em> &ndash;  <br class="mvnarrowonly">The world's first daily classical music magazine<br>
Founding Editor: <a href="/articles/r/b/basil-ramsey.htm" class="small">Basil Ramsey</a> (1929-2018);  <br class="mvnarrowonly">Editor: Keith Bramich</p></div></div><a name="footer"></a>

</div>

</body>

</html>


