<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html><head>
<meta name="viewport" content="width=device-width,initial-scale=1">

<title>CD Spotlight. Beethoven's Favourite Instrument. Peter Hill and Benjamin Frith play piano four hand music by the genius from Bonn, recommended by Gerald Fenech</title>
<style type="text/css">

body
{
  background-image: url("hoechle-beethoven-workroom-1827-bg.jpg");
}

a.home:hover
{
  color: #775B57;
}

#owefooter
{
  background-color: #775B57;
}

</style>
<meta name="author" content="Gerald Fenech">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="generator" content="Orion Webedit 4.3 / orion-arts.com">
<meta name="robots" content="noarchive,index,follow">
<link href="/2020/classicalmusicdaily.css" rel="stylesheet" type="text/css">
<link href="https://www.classicalmusicdaily.com/feed.xml" rel="alternate" type="application/rss+xml" title="rss">
</head>

<body id="owe_about_page"><div id="owepage"><a name="top"></a><div id="owewrapper"><div id="cmdarticleheader"><div id="owetopright"><a href="#footer"><img src="/media/mobilemenumusicwhite.gif" alt="menu" id="mobile-menu"></a></div>

<div class="mvlogo">
<a href="/"><img src="/media/classical-music-daily.gif" alt="Classical Music Daily" title="Classical Music Daily" id="mvlogo-image"></a>

<div id="cmdtopnav">
<ul id="nav">
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2020/10/beethoven.htm">CD Reviews</a></li>
<li><a href="/2020/10/yankovskaya.htm">Classical Music News</a></li>
<li><a href="/2020/10/yankovskaya.htm">Press releases</a></li>
<li><a href="/2020/10/strategy.htm">Live Performance Reviews</a></li>
<li><a href="/2020/10/thomaswally.htm">Previews</a></li>
<li><a href="/2020/10/thomaswally.htm">Interviews and Profiles</a></li>
<li><a href="/2020/10/obits.htm">Obituaries</a></li>
<li><a href="/2020/08/armstrong.htm">General Articles</a></li>
<li><a href="/2020/09/mottola.htm">Competitions</a></li>
<li><a href="/2020/06/resolution.htm">Games and Puzzles</a></li>
<li><a href="/2020/03/montgomery.htm">Somewhat Delayed Reviews</a></li>

<li><a href="/articles/o/c/comment.htm">Comments</a></li>
<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/new-releases/">New releases</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/2020/10/yankovskaya.htm">John Connolly</a></li>
<li><a href="/2020/10/pianostudent.htm">Michael Z Wise</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/2020/10/fermi.htm">Christina Jensen</a></li>
<li><a href="/2020/10/babar.htm">Jo Carpenter</a></li>
<li><a href="/2020/09/mito.htm">Laura Tori</a></li>
<li><a href="/2020/09/cellobello.htm">Allison Van Etten</a></li>
<li><a href="/articles/n/m/maria-nockin.htm">Maria Nockin</a></li>
<li><a href="/2020/09/mottola.htm">Valeria D'Autilia</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/2020/09/emf.htm">Em Marshall-Luck</a></li>
<li><a href="/2020/09/arnest.htm">Gordon Andrew R</a></li>
<li><a href="/articles/c/g/george-colerick.htm">George Colerick</a></li>
<li><a href="/articles/m/d/david-mitchell.htm">David Mitchell</a></li>
<li><a href="/articles/f/a/anett-fodor.htm">Anett Fodor</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/s/i/israel.htm">Israel</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/u/t/turkey.htm">Turkey</a></li>
<li><a href="/articles/i/f/finland.htm">Finland</a></li>
<li><a href="/articles/w/s/switzerland.htm">Switzerland</a></li>
<li><a href="/articles/r/i/iran.htm">Iran</a></li>
<li><a href="/articles/f/a/afghanistan.htm">Afghanistan</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/g/e/egypt.htm">Egypt</a></li>
<li><a href="/articles/h/c/china.htm">China</a></li>
<li><a href="/articles/e/n/netherlands.htm">Netherlands</a></li>
<li><a href="/articles/k/h/hong-kong.htm">Hong Kong</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Topics</a>

        <ul>
<li><a href="/articles/2/c/coronavirus-disease-2019.htm">Coronavirus disease 2019</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/m/s/sacred-music.htm">sacred music</a></li>
<li><a href="/articles/c/s/seventeenth-century.htm">seventeenth century</a></li>
<li><a href="/articles/m/s/string-music.htm">string music</a></li>
<li><a href="/articles/m/o/organ-music.htm">organ music</a></li>
<li><a href="/articles/m/v/viola-music.htm">viola music</a></li>
<li><a href="/articles/m/c/cello-music.htm">cello music</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/m/r/romantic-music.htm">Romantic music</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>
</ul>
</div>

</div>

</div><div id="cmdcontent"><div id="owecontentbox">

<div id="mvsponsoredbox">

<h2>Sponsored Features</h2>

<p class="home"><a href="/2019/01/joubert.htm"><img src="/2019/01/john-joubert-00.jpg" alt="John Joubert. Photo &copy; 2018 Anna Joubert" title="John Joubert. Photo &copy; 2018 Anna Joubert" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2019/01/joubert.htm">Profile. A Gold Mine - Roderic Dunnett visits Birmingham to talk to John Joubert<br></a></p>

<p class="home" style="clear: both;"><a href="/sponsored.htm">See all our sponsored features &gt;&gt;</a></p>

<div class="cmd-wide-only">

<p>&nbsp;</p>

<p class="home" style="text-align: center; font-size: 10pt;">ADVERTISEMENT<br><img src="/ads/help-ad.jpg" alt="HELP! Hungarian-English-Language-Processing - Specialist texts written or knowingly translated by native-speaking Music/Art experts" title="HELP! Hungarian-English-Language-Processing - Specialist texts written or knowingly translated by native-speaking Music/Art experts" style="margin-left: 0px; margin-right: 0px; margin-bottom: 10px; border: none; width: 100%; height: auto;"></p>

</div>



</div>


<div id="mvarticlebox" style="background-color: #C0C0A0;">
<p class="caption"><img src="../../2019/12/dcd34221.jpg" style="border: none; width: 100%; height: auto;" alt="Beethoven: Works for Piano Four Hands. Peter Hill and Benjamin Frith. &copy; 2020 Delphian Records Ltd"></p>

<p class="centre"><a href="/articles/s/c/cd-spotlight.htm"><img src="../../media/cdspotlight.jpg" style="border: none; width: 100%; height: auto;" alt="CD Spotlight"></a></p>

<h1>Beethoven's Favourite Instrument</h1>

<h2>Peter Hill and Benjamin Frith play piano four hand music by the genius from Bonn, recommended by GERALD FENECH<br>
<br>
'... devotedly recorded, impressively executed, rewardingly researched.'</h2>

<p>&nbsp;</p>
<span id="contentstart"></span>

<p>The piano was always Beethoven's favourite instrument.  He wrote thirty-two sonatas for the instrument as a solo, and his composing for piano accompaniment in sonatas for other instruments, such as the violin and cello, is considered as masterly as in the solo works.  Still, few are aware that throughout his early career, and later, the great master wrote a few pieces for piano duet.  Beethoven's output in this genre may be small, as indeed it is, but this takes nothing away from the quality, interest and variety of the works he did compose.</p>

<p>Together they show Beethoven's development as his career unfolded, and even in these mostly early compositions there is already the germ of things to come.  Indeed this disc groups together the whole set, and apart from the transcription of the <em>Grosse Fuge</em>, Op 134 (1826), the other four works were all written in the space of eleven years, starting with the <em>Waldstein Variations</em> of 1792 and concluding with the Three Marches of 1803, the year of the <em>Eroica</em>.</p>

<p class="centresmall">Listen &mdash; Beethoven: <em>Vivace</em> (Three Marches, Op 45)<br>
(track 14, 0:01-0:57) &copy; 2020 Delphian Records Ltd :</p>
<p  class="cdspotlightaudio"><audio src="beethoven1.mp3" controls>
<a href="beethoven1.mp3">Play this media file</a>
</audio></p>

<p>In between Beethoven indulged in the Sonata in D of 1797 and the <em>Ich denke dein</em> Variations of 1799.</p>

<p class="centresmall">Listen &mdash; Beethoven: Variation VI (Six Variations on <em>Ich denke dein</em>)<br>
(track 21, 0:00-0:22) &copy; 2020 Delphian Records Ltd :</p>
<p  class="cdspotlightaudio"><audio src="beethoven2.mp3" controls>
<a href="beethoven2.mp3">Play this media file</a>
</audio></p>

<p>Beethoven was extremely fastidious in everything he wrote, and he never took the trouble to put pen to paper if he was not sure there was a specific person who could perform the work.  Longtime duo partners Peter Hill and Benjamin Frith would have been snapped up by the master had he still been around.  Well, he is still around and affecting our lives, isn't he?</p>

<p class="centresmall">Listen &mdash; Beethoven: <em>Grosse Fuge</em><br>
(track 22, 0:03-0:55) &copy; 2020 Delphian Records Ltd :</p>
<p  class="cdspotlightaudio"><audio src="beethoven3.mp3" controls>
<a href="beethoven3.mp3">Play this media file</a>
</audio></p>

<p>The <em>Grosse Fuge</em> apart, which is a veritable <em>tour-de-force</em> of pianistic brilliance, the rest of the programme is performed with an agility and lightness of touch that almost makes the music float, a typical characteristic of all Beethoven's works up to the point when deafness started setting in <em>circa</em> the turn of the nineteenth century.  A splendid project, coinciding with the 250th anniversary of the birth of the genius from Bonn; devotedly recorded, impressively executed, rewardingly researched.</p>

<span id="contentend"></span>
<p class="centre"><span class=signed>Copyright &copy; 21 October 2020
<strong><a href="/articles/f/g/gerald-fenech.htm" class="mvarticle">Gerald Fenech</a></strong>,<br />Gzira, Malta</span></p>

<p class="centre"><img src="../../media/rule.gif" alt="-------" style="width: 90%; height: auto; border: none;"></p>

<p class="centre"><a class="footlink" href="../../2019/12/beethoven-works-for-piano-four-hands-info.htm">CD INFORMATION - BEETHOVEN: WORKS FOR PIANO FOUR HANDS</a></p>

<p class="centre"><a class="footlink" href="../../articles/h/p/peter-hill.htm">FURTHER INFORMATION: PETER HILL</a></p>

<p class="centre"><a class="footlink" href="../../articles/f/b/benjamin-frith.htm">FURTHER INFORMATION: BENJAMIN FRITH</a></p>

<p class="centre"><a class="footlink" href="../../articles/b/l/ludwig-van-beethoven.htm">FURTHER INFORMATION: LUDWIG VAN BEETHOVEN</a></p>

<p class="centre"><a class="footlink" href="../../articles/l/d/delphian-records-ltd.htm">FURTHER INFORMATION: DELPHIAN RECORDS LTD</a></p>

<a name="box"></a>
<span id="boxstart"></span>
<div class="articlefooterbox" style="background-color: #D0D0B0;"><p class="small">
The background image on this page is derived from the 1827 wash-on-paper painting of Ludwig van Beethoven's workroom by German painter Johann Nepomuk Hoechle (1790-1835).
</p></div>
<span id="boxend"></span>
<p>&nbsp;</p>

<p class="centre">&nbsp;<a href="https://www.classicalmusicdaily.com/"
class="footlink">&lt;&lt; 
Home</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="melani.htm" class="footlink">Next review &gt;&gt;</a>
</p>

</div>

</div>

</div>

<div id="owefooter"><a name="footer">

<div id="mvfootercontainer"><div id="mvfooterbox">

<ul id="footnav">
    <li><a></a></li>
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2020/10/beethoven.htm">CD Reviews</a></li>
<li><a href="/2020/10/yankovskaya.htm">Classical Music News</a></li>
<li><a href="/2020/10/yankovskaya.htm">Press releases</a></li>
<li><a href="/2020/10/strategy.htm">Live Performance Reviews</a></li>
<li><a href="/2020/10/thomaswally.htm">Previews</a></li>
<li><a href="/2020/10/thomaswally.htm">Interviews and Profiles</a></li>
<li><a href="/2020/10/obits.htm">Obituaries</a></li>
<li><a href="/2020/08/armstrong.htm">General Articles</a></li>
<li><a href="/2020/09/mottola.htm">Competitions</a></li>
<li><a href="/2020/06/resolution.htm">Games and Puzzles</a></li>
<li><a href="/2020/03/montgomery.htm">Somewhat Delayed Reviews</a></li>

<li><a href="/articles/o/c/comment.htm">Comments</a></li>
<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/new-releases/">New releases</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/2020/10/yankovskaya.htm">John Connolly</a></li>
<li><a href="/2020/10/pianostudent.htm">Michael Z Wise</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/2020/10/fermi.htm">Christina Jensen</a></li>
<li><a href="/2020/10/babar.htm">Jo Carpenter</a></li>
<li><a href="/2020/09/mito.htm">Laura Tori</a></li>
<li><a href="/2020/09/cellobello.htm">Allison Van Etten</a></li>
<li><a href="/articles/n/m/maria-nockin.htm">Maria Nockin</a></li>
<li><a href="/2020/09/mottola.htm">Valeria D'Autilia</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/2020/09/emf.htm">Em Marshall-Luck</a></li>
<li><a href="/2020/09/arnest.htm">Gordon Andrew R</a></li>
<li><a href="/articles/c/g/george-colerick.htm">George Colerick</a></li>
<li><a href="/articles/m/d/david-mitchell.htm">David Mitchell</a></li>
<li><a href="/articles/f/a/anett-fodor.htm">Anett Fodor</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/s/i/israel.htm">Israel</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/u/t/turkey.htm">Turkey</a></li>
<li><a href="/articles/i/f/finland.htm">Finland</a></li>
<li><a href="/articles/w/s/switzerland.htm">Switzerland</a></li>
<li><a href="/articles/r/i/iran.htm">Iran</a></li>
<li><a href="/articles/f/a/afghanistan.htm">Afghanistan</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/g/e/egypt.htm">Egypt</a></li>
<li><a href="/articles/h/c/china.htm">China</a></li>
<li><a href="/articles/e/n/netherlands.htm">Netherlands</a></li>
<li><a href="/articles/k/h/hong-kong.htm">Hong Kong</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Topics</a>

        <ul>
<li><a href="/articles/2/c/coronavirus-disease-2019.htm">Coronavirus disease 2019</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/m/s/sacred-music.htm">sacred music</a></li>
<li><a href="/articles/c/s/seventeenth-century.htm">seventeenth century</a></li>
<li><a href="/articles/m/s/string-music.htm">string music</a></li>
<li><a href="/articles/m/o/organ-music.htm">organ music</a></li>
<li><a href="/articles/m/v/viola-music.htm">viola music</a></li>
<li><a href="/articles/m/c/cello-music.htm">cello music</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/m/r/romantic-music.htm">Romantic music</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>

</ul>
</div>
</div>

<p style="clear: both;">&nbsp;</p>
<p>&nbsp;</p>

<p class="centresmall">All material &copy; 1998-2020 <strong>Classical Music Daily</strong>, <br class="mvnarrowonly">various authors and photographers.<br>
All rights of the original copyright holders  <br class="mvnarrowonly">are reserved, and are credited where known.<br>
Formerly known as <em>Music &amp; Vision</em> &ndash;  <br class="mvnarrowonly">The world's first daily classical music magazine<br>
Founding Editor: <a href="/articles/r/b/basil-ramsey.htm" class="small">Basil Ramsey</a> (1929-2018);  <br class="mvnarrowonly">Editor: Keith Bramich</p></div></div><a name="footer"></a>

</div>

</body>

</html>


