<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html><head>
<meta name="viewport" content="width=device-width,initial-scale=1">

<title>CD Spotlight. Highly Effective. Gerald Fenech listens to miniatures by William Mathias</title>
<style type="text/css">

body
{
  background-image: url("llanwddyn-dam-and-village-bg.jpg");
}

a.home:hover
{
  color: #441B00;
}

#owefooter
{
  background-color: #441B00;
}

</style>
<meta name="author" content="Gerald Fenech">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="generator" content="Orion Webedit 4.3 / orion-arts.com">
<meta name="robots" content="noarchive,index,follow">
<link href="/2020/classicalmusicdaily.css" rel="stylesheet" type="text/css">
<link href="https://www.classicalmusicdaily.com/feed.xml" rel="alternate" type="application/rss+xml" title="rss">
</head>

<body id="owe_about_page"><div id="owepage"><a name="top"></a><div id="owewrapper"><div id="cmdarticleheader"><div id="owetopright"><a href="#footer"><img src="/media/mobilemenumusicwhite.gif" alt="menu" id="mobile-menu"></a></div>

<div class="mvlogo">
<a href="/"><img src="/media/classical-music-daily.gif" alt="Classical Music Daily" title="Classical Music Daily" id="mvlogo-image"></a>

<div id="cmdtopnav">
<ul id="nav">
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2020/04/athens.htm">CD Reviews</a></li>
<li><a href="/2020/04/klein.htm">Classical Music News</a></li>
<li><a href="/2020/04/obituaries.htm">Obituaries</a></li>
<li><a href="/2020/04/broadwood.htm">General Articles</a></li>
<li><a href="/2020/04/economist.htm">Interviews and Profiles</a></li>
<li><a href="/2020/04/klein.htm">Competitions</a></li>
<li><a href="/2020/03/salzburg.htm">Previews</a></li>
<li><a href="/2020/03/montgomery.htm">Somewhat Delayed Reviews</a></li>
<li><a href="/2020/03/dco.htm">Live Performance Reviews</a></li>
<li><a href="/2020/03/conducting.htm">Press releases</a></li>
<li><a href="/2019/07/rite.htm">Book news and reviews</a></li>
<li><a href="/2020/03/quarantine.htm">Comments</a></li>

<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/new-releases/">New releases</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/f/a/anett-fodor.htm">Anett Fodor</a></li>
<li><a href="/articles/j/j/julian-jacobson.htm">Julian Jacobson</a></li>
<li><a href="/2020/04/klein.htm">Marcy Straw</a></li>
<li><a href="/articles/b/l/lucas-ball.htm">Lucas Ball</a></li>
<li><a href="/articles/a/e/endre-anaru.htm">Endre Anaru</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/2020/03/quarantine.htm">Gordon Andrew R</a></li>
<li><a href="/articles/s/p/paul-sarcich.htm">Paul Sarcich</a></li>
<li><a href="/articles/s/b/barbara-sealock.htm">Barbara Sealock</a></li>
<li><a href="/2020/02/cantelli.htm">Edoardo Pelligra</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/2020/02/threechoirs.htm">Michael Whitefoot</a></li>
<li><a href="/2020/02/elgarfestival.htm">Karen Fletcher</a></li>
<li><a href="/2020/02/frutillar.htm">Carlos Ulloa Abarz&uacute;a</a></li>
<li><a href="/2020/02/nowruz.htm">Roxie Sarhangi</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/o/p/poland.htm">Poland</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/k/s/south-korea.htm">South Korea</a></li>
<li><a href="/articles/a/j/japan.htm">Japan</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/h/c/china.htm">China</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/i/f/finland.htm">Finland</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/a/c/canada.htm">Canada</a></li>
<li><a href="/articles/t/e/ethiopia.htm">Ethiopia</a></li>
<li><a href="/articles/w/s/sweden.htm">Sweden</a></li>
<li><a href="/articles/r/c/croatia.htm">Croatia</a></li>
<li><a href="/articles/r/b/brazil.htm">Brazil</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Genres</a>

        <ul>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/m/s/sacred-music.htm">sacred music</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/m/r/romantic-music.htm">Romantic music</a></li>
<li><a href="/articles/m/f/flute-music.htm">flute music</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/b/baroque-music.htm">Baroque music</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/c/s/seventeenth-century.htm">seventeenth century</a></li>
<li><a href="/articles/p/b/beethoven-broadwood-piano.htm">Beethoven's Broadwood piano</a></li>
<li><a href="/articles/m/t/trumpet-music.htm">trumpet music</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/m/c/cello-music.htm">cello music</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>
</ul>
</div>

</div>

</div><div id="cmdcontent"><div id="owecontentbox">

<div id="mvsponsoredbox">

<h2>Sponsored Features</h2>

<p class="home"><a href="/2019/01/joubert.htm"><img src="/2019/01/john-joubert-00.jpg" alt="John Joubert. Photo &copy; 2018 Anna Joubert" title="John Joubert. Photo &copy; 2018 Anna Joubert" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2019/01/joubert.htm">Profile. A Gold Mine - Roderic Dunnett visits Birmingham to talk to John Joubert<br></a></p>

<p class="home" style="clear: both;"><a href="/sponsored.htm">See all our sponsored features &gt;&gt;</a></p>

<div class="cmd-wide-only">

<p>&nbsp;</p>

<p class="home" style="text-align: center; font-size: 10pt;">ADVERTISEMENT<br><img src="/ads/help-ad.jpg" alt="HELP! Hungarian-English-Language-Processing - Specialist texts written or knowingly translated by native-speaking Music/Art experts" title="HELP! Hungarian-English-Language-Processing - Specialist texts written or knowingly translated by native-speaking Music/Art experts" style="margin-left: 0px; margin-right: 0px; margin-bottom: 10px; border: none; width: 100%; height: auto;"></p>

</div>



</div>


<div id="mvarticlebox" style="background-color: #C5916B;">
<p class="caption"><span id="noautolink"><img src="../03/n8574053.jpg" style="border: none; width: 100%; height: auto;" alt="Mathias: A Vision of Time and Eternity. &copy; 2020 Naxos Rights (Europe) Ltd"></span></p>

<p class="centre"><a href="/articles/s/c/cd-spotlight.htm"><img src="../../media/cdspotlight.jpg" style="border: none; width: 100%; height: auto;" alt="CD Spotlight"></a></p>

<h1><span class="noautolink">Highly Effective</span></h1>

<h2><span class="noautolink">GERALD FENECH listens to<br>miniatures by William Mathias<br>
<br>
'... splendid and sweetly unaffected performances ...'</span></h2>

<p>&nbsp;</p>
<span id="contentstart"></span>

<p>One of the greatest Welsh composers of the twentieth century, William Mathias (1934-1992) commenced his studies at the University College of Wales in Aberystwyth, and subsequently at the Royal College of Music where his teachers included Sir Lennox Berkeley (composition) and Peter Katin (piano).  From 1970 to 1988 he was professor and head of the music department at the University of North Wales, Bangor.  Active as a conductor, pianist and composer, he participated in several premieres of his own works, and was artistic director of the North Wales Music Festival from its inception in 1972 until his untimely death in 1992 aged only fifty-seven.</p>

<p>Mathias' output is indeed prodigious and ranges greatly from carols and church music to chamber and keyboard works and music for the theatre, cinema and television.  His orchestral pieces include three completed symphonies, three piano concertos and one each for organ, harpsichord, harp, flute, oboe, clarinet, horn and violin, and a series of atmospheric single-movement musical landscapes of the mind in the form of <em>Laudi</em> (1973), <em>Vistas</em> (1975), <em>Hellos</em> (1977) and <em>Requiescat</em> (1978).  Other important works include three string quartets, two piano sonatas, an opera <em>The Servants</em> and three large-scale choral pieces: <em>This World's Joie</em> (1974), <em>Lux Aeterna</em> (1982) and <em>World's Fire</em> (1989).</p>

<p>Mathias' musical style was flexible enough to encompass highly effective miniature pieces.  He believed in music as an expressive medium to be heard at its purest, and his finely crafted catalogue of songs is a prime example of this view.  Mathias was also a master of writing idiomatically for every instrument and this is strongly evident in his works for small forms as it is in his orchestral output.</p>

<p class="centresmall">Listen &mdash; Mathias: <em>Montmartre</em> (<em>Suite Parisienne</em>)<br>
(track 5, 0:00-0:48) &copy; 2020 Naxos Rights (Europe) Ltd :</p>
<p  class="cdspotlightaudio"><audio src="mathias1.mp3" controls>
<a href="mathias1.mp3">Play this media file</a>
</audio></p>

<p>This excellent and generously filled CD includes thirteen pieces comprising six songs and seven instrumental pieces, among which the light hearted <em>Parisienne Suite</em> for two pianos, the brilliantly lyrical Capriccio for flute and piano and the excitingly rhapsodic Harp Sonata take pride of place.</p>

<p class="centresmall">Listen &mdash; Mathias: <em>Allegro vivo</em> (Harp Sonata)<br>
(track 17, 0:00-0:56) &copy; 2020 Naxos Rights (Europe) Ltd :</p>
<p  class="cdspotlightaudio"><audio src="mathias2.mp3" controls>
<a href="mathias2.mp3">Play this media file</a>
</audio></p>

<p>The jewel among the songs is Alun Llywelyn-Williams’ poem <em>A Dream of Youth</em>, considered by the composer to be one of the finest lyrical poems in modern Welsh.</p>

<p class="centresmall">Listen &mdash; Mathias: <em>Pan Oeddwn Fachgen</em> (<em>A Dream of Youth</em>)<br>
(track 18, 0:00-0:56) &copy; 2020 Naxos Rights (Europe) Ltd :</p>
<p  class="cdspotlightaudio"><audio src="mathias3.mp3" controls>
<a href="mathias3.mp3">Play this media file</a>
</audio></p>

<p>The disc gets its name from Henry Vaughan’s poem <em>A Vision of Time and Eternity</em>.  Premiered by Helen Watts in 1972, who was also the dedicatee, the composer allows his musical imagination free rein, while always keeping to the spirit of the text.  The work is cast in one unbroken span divided into several diverse sections, and in mood, texture and expression it commands interest throughout.</p>

<p class="centresmall">Listen &mdash; Mathias: <em>A Vision of Time and Eternity</em><br>
(track 2, 9:37-10:27) &copy; 2020 Naxos Rights (Europe) Ltd :</p>
<p  class="cdspotlightaudio"><audio src="mathias4.mp3" controls>
<a href="mathias4.mp3">Play this media file</a>
</audio></p>

<p>This superb issue will undoubtedly raise Mathias' stock no end, and the splendid and sweetly unaffected performances certainly do no harm to the composer’s neo-classical language.  Excellent analytical notes by Paul Conway complete an indispensable addition to the Mathias discography.</p>

<span id="contentend"></span>
<p class="centre"><span class=signed>Copyright &copy; 11 April 2020
<strong><a href="/articles/f/g/gerald-fenech.htm" class="mvarticle">Gerald Fenech</a></strong>,<br />Gzira, Malta</span></p>

<p class="centre"><img src="../../media/rule.gif" alt="-------" style="width: 90%; height: auto; border: none;"></p>

<p class="centre"><a class="footlink" href="../../2020/03/mathias-a-vision-of-time-and-eternity-info.htm">CD INFORMATION - MATHIAS: A VISION OF TIME AND ETERNITY</a></p>

<p class="centre"><a class="footlink" href="../../articles/m/w/william-mathias.htm">FURTHER INFORMATION ABOUT WILLIAM MATHIAS</a></p>

<a name="box"></a>
<span id="boxstart"></span>
<div class="articlefooterbox" style="background-color: #D5A17B;"><p class="small">
The background image on this page is derived from a circa 1885 photograph of Llanwddyn, Montgomeryshire, Powys, Wales, UK, showing the modern village, the dam and the Lake Vyrnwy Reservoir (which submerged the original village when created in the 1880s), taken by Welsh photographer John Thomas (1838-1905).
</p></div>
<span id="boxend"></span>
<p>&nbsp;</p>

<p class="centre">&nbsp;<a href="https://www.classicalmusicdaily.com/"
class="footlink">&lt;&lt; 
Home</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="athens.htm" class="footlink">Next review &gt;&gt;</a>
</p>

</div>

</div>

</div>

<div id="owefooter"><a name="footer">

<div id="mvfootercontainer"><div id="mvfooterbox">

<ul id="footnav">
    <li><a></a></li>
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2020/04/athens.htm">CD Reviews</a></li>
<li><a href="/2020/04/klein.htm">Classical Music News</a></li>
<li><a href="/2020/04/obituaries.htm">Obituaries</a></li>
<li><a href="/2020/04/broadwood.htm">General Articles</a></li>
<li><a href="/2020/04/economist.htm">Interviews and Profiles</a></li>
<li><a href="/2020/04/klein.htm">Competitions</a></li>
<li><a href="/2020/03/salzburg.htm">Previews</a></li>
<li><a href="/2020/03/montgomery.htm">Somewhat Delayed Reviews</a></li>
<li><a href="/2020/03/dco.htm">Live Performance Reviews</a></li>
<li><a href="/2020/03/conducting.htm">Press releases</a></li>
<li><a href="/2019/07/rite.htm">Book news and reviews</a></li>
<li><a href="/2020/03/quarantine.htm">Comments</a></li>

<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/new-releases/">New releases</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/f/a/anett-fodor.htm">Anett Fodor</a></li>
<li><a href="/articles/j/j/julian-jacobson.htm">Julian Jacobson</a></li>
<li><a href="/2020/04/klein.htm">Marcy Straw</a></li>
<li><a href="/articles/b/l/lucas-ball.htm">Lucas Ball</a></li>
<li><a href="/articles/a/e/endre-anaru.htm">Endre Anaru</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/2020/03/quarantine.htm">Gordon Andrew R</a></li>
<li><a href="/articles/s/p/paul-sarcich.htm">Paul Sarcich</a></li>
<li><a href="/articles/s/b/barbara-sealock.htm">Barbara Sealock</a></li>
<li><a href="/2020/02/cantelli.htm">Edoardo Pelligra</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/2020/02/threechoirs.htm">Michael Whitefoot</a></li>
<li><a href="/2020/02/elgarfestival.htm">Karen Fletcher</a></li>
<li><a href="/2020/02/frutillar.htm">Carlos Ulloa Abarz&uacute;a</a></li>
<li><a href="/2020/02/nowruz.htm">Roxie Sarhangi</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/o/p/poland.htm">Poland</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/k/s/south-korea.htm">South Korea</a></li>
<li><a href="/articles/a/j/japan.htm">Japan</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/h/c/china.htm">China</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/i/f/finland.htm">Finland</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/a/c/canada.htm">Canada</a></li>
<li><a href="/articles/t/e/ethiopia.htm">Ethiopia</a></li>
<li><a href="/articles/w/s/sweden.htm">Sweden</a></li>
<li><a href="/articles/r/c/croatia.htm">Croatia</a></li>
<li><a href="/articles/r/b/brazil.htm">Brazil</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Genres</a>

        <ul>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/m/s/sacred-music.htm">sacred music</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/m/r/romantic-music.htm">Romantic music</a></li>
<li><a href="/articles/m/f/flute-music.htm">flute music</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/b/baroque-music.htm">Baroque music</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/c/s/seventeenth-century.htm">seventeenth century</a></li>
<li><a href="/articles/p/b/beethoven-broadwood-piano.htm">Beethoven's Broadwood piano</a></li>
<li><a href="/articles/m/t/trumpet-music.htm">trumpet music</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/m/c/cello-music.htm">cello music</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>

</ul>
</div>
</div>

<p style="clear: both;">&nbsp;</p>
<p>&nbsp;</p>

<p class="centresmall">All material &copy; 1998-2020 <strong>Classical Music Daily</strong>, <br class="mvnarrowonly">various authors and photographers.<br>
All rights of the original copyright holders  <br class="mvnarrowonly">are reserved, and are credited where known.<br>
Formerly known as <em>Music &amp; Vision</em> &ndash;  <br class="mvnarrowonly">The world's first daily classical music magazine<br>
Founding Editor: <a href="/articles/r/b/basil-ramsey.htm" class="small">Basil Ramsey</a> (1929-2018);  <br class="mvnarrowonly">Editor: Keith Bramich</p></div></div><a name="footer"></a>

</div>

</body>

</html>


