<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html><head>
<meta name="viewport" content="width=device-width,initial-scale=1">

<title>Ensemble. Trade Secrets. Mike Wheeler listens to guitarist Craig Ogden and friends</title>
<style type="text/css">

body
{
  background-image: url("cythara-bg.jpg");
}

a.home:hover
{
  color: #234B7D;
}

</style>
<meta name="author" content="Mike Wheeler">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="generator" content="Orion Webedit 4.3 / orion-arts.com">
<meta name="robots" content="noarchive,index,follow">
<link href="/classicalmusicdaily2019.css" rel="stylesheet" type="text/css">
<link href="https://www.classicalmusicdaily.com/feed.xml" rel="alternate" type="application/rss+xml" title="rss">
</head>

<body id="owe_about_page"><div id="owepage"><a name="top"></a><div id="owewrapper"><div id="cmdarticleheader"><div id="owetopright"><a href="#footer"><img src="/media/mobilemenumusicwhite.gif" alt="menu" id="mobile-menu"></a></div>

<div class="mvlogo">
<a href="/"><img src="/media/classical-music-daily.gif" alt="Classical Music Daily" title="Classical Music Daily" id="mvlogo-image"></a>

<div id="cmdtopnav">
<ul id="nav">
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2019/12/ogden.htm">Live Performance Reviews</a></li>
<li><a href="/2019/12/beethoven.htm">Classical Music News</a></li>
<li><a href="/2019/12/brahms.htm">CD Reviews</a></li>
<li><a href="/articles/j/m/mariss-jansons.htm">Obituaries</a></li>
<li><a href="/2019/12/beethoven.htm">Press releases</a></li>
<li><a href="/2019/12/worthington.htm">Previews</a></li>
<li><a href="/2019/12/worthington.htm">Interviews and Profiles</a></li>
<li><a href="/2019/12/film.htm">General Articles</a></li>
<li><a href="/2019/12/beethoven.htm">Competitions</a></li>
<li><a href="/2019/04/icsom.htm">Comments</a></li>
<li><a href="/2019/07/rite.htm">Book news and reviews</a></li>
<li><a href="/2019/01/italy.htm">Somewhat Delayed Reviews</a></li>

<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/new-releases/">New releases</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/c/g/george-colerick.htm">George Colerick</a></li>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/m/d/david-mitchell.htm">David Mitchell</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/2019/12/beethoven.htm">Philipp Haug</a></li>
<li><a href="/2019/12/tapiola.htm">Helena Ruhkala</a></li>
<li><a href="/2019/11/libera.htm">Chris Hewlett</a></li>
<li><a href="/articles/b/l/lucas-ball.htm">Lucas Ball</a></li>
<li><a href="/2019/11/nyiregyhazi.htm">A P Virag</a></li>
<li><a href="/2019/11/cinemas.htm">Georgia Grace</a></li>
<li><a href="/2019/11/lille.htm">James Ross</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/2019/10/garcia.htm">Rita Anthoine</a></li>
<li><a href="/articles/f/a/anett-fodor.htm">Anett Fodor</a></li>
<li><a href="/articles/d/r/roderic-dunnett.htm">Roderic Dunnett</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/u/a/australia.htm">Australia</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/w/s/sweden.htm">Sweden</a></li>
<li><a href="/articles/u/t/turkey.htm">Turkey</a></li>
<li><a href="/articles/i/f/finland.htm">Finland</a></li>
<li><a href="/articles/h/c/china.htm">China</a></li>
<li><a href="/articles/o/n/norway.htm">Norway</a></li>
<li><a href="/articles/a/c/canada.htm">Canada</a></li>
<li><a href="/articles/a/l/latvia.htm">Latvia</a></li>
<li><a href="/articles/o/r/romania.htm">Romania</a></li>
<li><a href="/articles/r/i/ireland.htm">Ireland</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Genres</a>

        <ul>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/m/r/romantic-music.htm">Romantic music</a></li>
<li><a href="/articles/h/c/christmas.htm">Christmas</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/a/d/dance.htm">dance</a></li>
<li><a href="/articles/m/c/cello-music.htm">cello music</a></li>
<li><a href="/articles/m/b/baroque-music.htm">Baroque music</a></li>
<li><a href="/articles/m/s/sacred-music.htm">sacred music</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/m/g/guitar-music.htm">guitar music</a></li>
<li><a href="/articles/a/b/ballet.htm">ballet</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>
</ul>
</div>

</div>

</div><div id="cmdcontent"><div id="owecontentbox">

<div id="mvsponsoredbox">

<h2>Sponsored Features</h2>

<p class="home"><a href="/2019/01/joubert.htm"><img src="/2019/01/john-joubert-00.jpg" alt="John Joubert. Photo &copy; 2018 Anna Joubert" title="John Joubert. Photo &copy; 2018 Anna Joubert" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2019/01/joubert.htm">Profile. A Gold Mine - Roderic Dunnett visits Birmingham to talk to John Joubert<br></a></p>

<p class="home" style="clear: both;"><a href="/sponsored.htm">See all our sponsored features &gt;&gt;</a></p>

<div class="cmd-wide-only">

<p>&nbsp;</p>

<p class="home" style="text-align: center; font-size: 10pt;">ADVERTISEMENT<br><img src="/ads/help-ad.jpg" alt="HELP! Hungarian-English-Language-Processing - Specialist texts written or knowingly translated by native-speaking Music/Art experts" title="HELP! Hungarian-English-Language-Processing - Specialist texts written or knowingly translated by native-speaking Music/Art experts" style="margin-left: 0px; margin-right: 0px; margin-bottom: 10px; border: none; width: 100%; height: auto;"></p>

</div>



</div>


<div id="mvarticlebox" style="background-color: #A5C2C2;">
<p class="centre"><a href="/articles/n/e/ensemble.htm"><img src="../../media/ensemble.jpg" style="border: none; width: 90%; height: auto;" alt="Ensemble"></a></p>

<h1><span class="noautolink">Trade Secrets</span></h1>

<h2><span class="noautolink">MIKE WHEELER listens to<br>
guitarist Craig Ogden and friends</span></h2>

<p>&nbsp;</p>
<span id="contentstart"></span>

<p>Guitarist Craig Ogden is a great one for letting audiences in on some of his trade secrets. On this occasion – Royal Concert Hall, Nottingham, UK, 4 December 2019 – it was to do with the tone and tuning of the three lowest strings. That was by way of introduction to the opening three solo numbers. A nicely strutting account of Domenico Scarlatti's Sonata in E, K&nbsp;380, was followed by 'Asturias' from Alb&eacute;niz's <em>Suite Espa&ntilde;ola</em>. Like so much of his piano music it sounds completely at home on the guitar, and Ogden pointed up the expressive contrast between the dancing outer sections and rhetorical middle one. For the last of this group, he played entertainingly with the elegant pirouettes of Agust&iacute;n Barrios Mangor&eacute;'s <em>Vals</em> Op 8 No 4.</p>

<p class="caption"><span class="noautolink"><img src="craig-ogden-8.jpg" style="border: none; height: 100%; max-height: 400px; width: auto; max-width: 100%;" alt="Craig Ogden"><br>
Craig Ogden</span></p>

<p>He was joined by cellist Hannah Roberts in Ludovico Einaudi's instantly forgettable <em>Due Tramonti</em>, before the rest of Manchester Camerata came on-stage for a bright, alert reading of the Rossini-ish first movement of Giuliani's Guitar Concerto No 1. The orchestra's account of Barber's <em>Adagio</em> was full of warmth and tenderness, and it was allowed to unfold steadily, with a finely controlled hushed ending.</p>

<p>To end Part 1, Ogden teamed up with Manchester Camerata principals Rakhi Singh, Sophie Mather, Alex Mitchell and Hannah Roberts for <em>Rush</em>, by Australian composer Matthew Hindson. The intricate textures of the pizzicato opening were delivered with pin-sharp precision, and the final hoe-down, led by the viola, was breathlessly exhilarating.</p>

<p>G&ouml;ran Sollscher's inventive transcription of George Harrison's 'Here Comes the Sun', which started Part 2, has rightly become a staple of the solo guitar repertoire. Of the two pieces by Gary Ryan that followed, 'Lough Caragh', the second of his two <em>Songs from Erin</em>, was the aptly gentle, meditative foil to 'Rondo Rodeo', from his <em>Scenes from The Wild West</em>, whose good-humoured, dancing energy was reinforced by unusual techniques - playing near the bridge and above the nut, and drumming fingernails on the case to suggest horses' hooves.</p>

<p>Rakhi Singh and Ogden made Arvo P&auml;rt's <em>Spiegel im Spiegel</em> a moment of stillness before Manchester Camerata came back for a medley of film and TV themes arranged by music production company Morgan Pochin. This tended towards the over-lush, especially in its treatment of Stanley Myers' <em>Cavatina</em> and Jay Ungar's <em>Ashokan Farewell</em>, tunes which make their points best when allowed to be their straightforward selves. The Fandango from Boccherini's Guitar Quintet in D, G 448, got a spirited reading, though the cellists tapping on their instruments, in the absence of actual castanets, was not so effective as the real thing.</p>

<p>After John Brunning's pleasantly anodyne Romance No 1, the evening ended with Ogden and the Camerata raising the roof in <em>Walk Dance</em>, an exciting study in typically complex Balkan rhythms by Serbian-born Miroslav Tadi&#263;.</p>

<p>A well-planned evening, this was billed as 'A celebration of the guitar'. It was certainly that, showing the instrument in all sorts of different lights.</p>

<span id="contentend"></span>
<p class="centre"><span class="signed">Copyright &copy; 15 December 2019
<strong><a href="/articles/w/m/mike-wheeler.htm" class="mvarticle">Mike Wheeler</a></strong>,<br />Derby UK</span></p>

<p class="centre"><img src="../../media/rule.gif" alt="-------" style="width: 90%; height: auto; border: none;"></p>

<a name="box"></a>
<span id="boxstart"></span>
<div class="articlefooterbox" style="background-color: #B5D2D2;"><p class="small">
The background image on this page is derived from a 'cythara' illustration showing a plucked instrument from the ninth century Stuttgart Psalter. 
</p></div>
<span id="boxend"></span>
<p>&nbsp;</p>

<p class="centre">&nbsp;<a href="https://www.classicalmusicdaily.com/"
class="footlink">&lt;&lt; 
Home</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="vepres.htm" class="footlink">Next review &gt;&gt;</a>
</p>

</div>

</div>

</div>

<div id="owefooter"><a name="footer">

<div id="mvfootercontainer"><div id="mvfooterbox">

<ul id="footnav">
    <li><a></a></li>
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2019/12/ogden.htm">Live Performance Reviews</a></li>
<li><a href="/2019/12/beethoven.htm">Classical Music News</a></li>
<li><a href="/2019/12/brahms.htm">CD Reviews</a></li>
<li><a href="/articles/j/m/mariss-jansons.htm">Obituaries</a></li>
<li><a href="/2019/12/beethoven.htm">Press releases</a></li>
<li><a href="/2019/12/worthington.htm">Previews</a></li>
<li><a href="/2019/12/worthington.htm">Interviews and Profiles</a></li>
<li><a href="/2019/12/film.htm">General Articles</a></li>
<li><a href="/2019/12/beethoven.htm">Competitions</a></li>
<li><a href="/2019/04/icsom.htm">Comments</a></li>
<li><a href="/2019/07/rite.htm">Book news and reviews</a></li>
<li><a href="/2019/01/italy.htm">Somewhat Delayed Reviews</a></li>

<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/new-releases/">New releases</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/c/g/george-colerick.htm">George Colerick</a></li>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/m/d/david-mitchell.htm">David Mitchell</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/2019/12/beethoven.htm">Philipp Haug</a></li>
<li><a href="/2019/12/tapiola.htm">Helena Ruhkala</a></li>
<li><a href="/2019/11/libera.htm">Chris Hewlett</a></li>
<li><a href="/articles/b/l/lucas-ball.htm">Lucas Ball</a></li>
<li><a href="/2019/11/nyiregyhazi.htm">A P Virag</a></li>
<li><a href="/2019/11/cinemas.htm">Georgia Grace</a></li>
<li><a href="/2019/11/lille.htm">James Ross</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/2019/10/garcia.htm">Rita Anthoine</a></li>
<li><a href="/articles/f/a/anett-fodor.htm">Anett Fodor</a></li>
<li><a href="/articles/d/r/roderic-dunnett.htm">Roderic Dunnett</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/u/a/australia.htm">Australia</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/w/s/sweden.htm">Sweden</a></li>
<li><a href="/articles/u/t/turkey.htm">Turkey</a></li>
<li><a href="/articles/i/f/finland.htm">Finland</a></li>
<li><a href="/articles/h/c/china.htm">China</a></li>
<li><a href="/articles/o/n/norway.htm">Norway</a></li>
<li><a href="/articles/a/c/canada.htm">Canada</a></li>
<li><a href="/articles/a/l/latvia.htm">Latvia</a></li>
<li><a href="/articles/o/r/romania.htm">Romania</a></li>
<li><a href="/articles/r/i/ireland.htm">Ireland</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Genres</a>

        <ul>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/m/r/romantic-music.htm">Romantic music</a></li>
<li><a href="/articles/h/c/christmas.htm">Christmas</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/a/d/dance.htm">dance</a></li>
<li><a href="/articles/m/c/cello-music.htm">cello music</a></li>
<li><a href="/articles/m/b/baroque-music.htm">Baroque music</a></li>
<li><a href="/articles/m/s/sacred-music.htm">sacred music</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/m/g/guitar-music.htm">guitar music</a></li>
<li><a href="/articles/a/b/ballet.htm">ballet</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>

</ul>
</div>
</div>

<p style="clear: both;">&nbsp;</p>
<p>&nbsp;</p>

<p class="centresmall">All material &copy; 1998-2019 <strong>Classical Music Daily</strong>, <br class="mvnarrowonly">various authors and photographers.<br>
All rights of the original copyright holders  <br class="mvnarrowonly">are reserved, and are credited where known.<br>
Formerly known as <em>Music &amp; Vision</em> &ndash;  <br class="mvnarrowonly">The world's first daily classical music magazine<br>
Founding Editor: <a href="/articles/r/b/basil-ramsey.htm" class="small">Basil Ramsey</a> (1929-2018);  <br class="mvnarrowonly">Editor: Keith Bramich</p></div></div><a name="footer"></a>

</div>

</body>

</html>


