<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html><head>
<meta name="viewport" content="width=device-width,initial-scale=1">

<title>Ensemble. Germanic Gravitas? Adam J Sacks marks the opening of the Hong Kong Philharmonic Orchestra's new season</title>
<style type="text/css">

body
{
  background-image: url("coloured-rectangles-bg-kb.jpg");
}

a.home:hover
{
  color: #2F7481;
}

</style>
<meta name="author" content="Adam J Sacks">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="generator" content="Orion Webedit 4.3 / orion-arts.com">
<meta name="robots" content="noarchive,index,follow">
<link href="/classicalmusicdaily2019.css" rel="stylesheet" type="text/css">
<link href="https://www.classicalmusicdaily.com/feed.xml" rel="alternate" type="application/rss+xml" title="rss">
</head>

<body id="owe_about_page"><div id="owepage"><a name="top"></a><div id="owewrapper"><div id="cmdarticleheader"><div id="owetopright"><a href="#footer"><img src="/media/mobilemenumusicwhite.gif" alt="menu" id="mobile-menu"></a></div>

<div class="mvlogo">
<a href="/"><img src="/media/classical-music-daily.gif" alt="Classical Music Daily" title="Classical Music Daily" id="mvlogo-image"></a>

<div id="cmdtopnav">
<ul id="nav">
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/2019/09/hkphil.htm">Live Performance Reviews</a></li>
<li><a href="/2019/09/svarovsky.htm">CD Reviews</a></li>
<li><a href="/2019/09/justlistening.htm">Classical Music News</a></li>
<li><a href="/2019/09/justlistening.htm">Previews</a></li>
<li><a href="/2019/09/french.htm">General Articles</a></li>
<li><a href="/2019/09/thecrossing.htm">Press releases</a></li>
<li><a href="/articles/p/b/barrington-pheloung.htm">Obituaries</a></li>
<li><a href="/2019/08/denys.htm">Interviews and Profiles</a></li>
<li><a href="/2019/08/barlow.htm">Competitions</a></li>
<li><a href="/2019/04/icsom.htm">Comments</a></li>
<li><a href="/2019/07/rite.htm">Book news and reviews</a></li>
<li><a href="/2019/01/italy.htm">Somewhat Delayed Reviews</a></li>

<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/new-releases/">New releases</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/c/g/george-colerick.htm">George Colerick</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/2019/09/thecrossing.htm">Katy Salomon</a></li>
<li><a href="/2019/09/oxfordlieder.htm">Clare Adams</a></li>
<li><a href="/articles/f/a/anett-fodor.htm">Anett Fodor</a></li>
<li><a href="/articles/d/r/roderic-dunnett.htm">Roderic Dunnett</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/articles/m/r/richard-meszto.htm">Richard Meszto</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/articles/s/j/james-sohre.htm">James Sohre</a></li>
<li><a href="/articles/m/a/alice-mcveigh.htm">Alice McVeigh</a></li>
<li><a href="/articles/s/t/teun-van-de-steeg.htm">Teun Van de Steeg</a></li>
<li><a href="/2019/08/harris.htm">Gail Wein</a></li>
<li><a href="/2019/06/gospera.htm">Jeromyah Jones</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/h/c/china.htm">China</a></li>
<li><a href="/articles/e/b/belgium.htm">Belgium</a></li>
<li><a href="/articles/k/h/hong-kong.htm">Hong Kong</a></li>
<li><a href="/articles/l/s/slovakia.htm">Slovakia</a></li>
<li><a href="/articles/w/s/switzerland.htm">Switzerland</a></li>
<li><a href="/articles/a/s/south-africa.htm">South Africa</a></li>
<li><a href="/articles/e/v/venezuela.htm">Venezuela</a></li>
<li><a href="/articles/r/c/croatia.htm">Croatia</a></li>
<li><a href="/articles/e/g/georgia.htm">Georgia</a></li>
<li><a href="/articles/u/a/australia.htm">Australia</a></li>
<li><a href="/articles/l/a/albania.htm">Albania</a></li>
<li><a href="/articles/r/p/puerto-rico.htm">Puerto Rico</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Genres</a>

        <ul>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/m/r/romantic-music.htm">Romantic music</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/h/c/children.htm">children</a></li>
<li><a href="/articles/m/s/sacred-music.htm">sacred music</a></li>
<li><a href="/articles/r/o/oratorios.htm">oratorios</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/a/d/dance.htm">dance</a></li>
<li><a href="/articles/c/t/third-century.htm">third century</a></li>
<li><a href="/articles/m/e/experimental-music.htm">experimental music</a></li>
<li><a href="/articles/m/o/organ-music.htm">organ music</a></li>
<li><a href="/articles/m/h/harp-music.htm">harp music</a></li>
<li><a href="/articles/m/f/folk-music.htm">folk music</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>
</ul>
</div>

</div>

</div><div id="cmdcontent"><div id="owecontentbox">

<div id="mvsponsoredbox">

<p class="home" style="text-align: center; font-size: 10pt;">ADVERTISEMENT<br><img src="/ads/help-ad.jpg" alt="HELP! Hungarian-English-Language-Processing - Specialist texts written or knowingly translated by native-speaking Music/Art experts" title="HELP! Hungarian-English-Language-Processing - Specialist texts written or knowingly translated by native-speaking Music/Art experts" style="margin-left: 0px; margin-right: 0px; margin-bottom: 10px; border: none; width: 100%; height: auto;"></p>

<div class="cmd-wide-only">
<h2>Sponsored Features</h2>

<p class="home"><a href="/2019/01/joubert.htm"><img src="/2019/01/john-joubert-00.jpg" alt="John Joubert. Photo &copy; 2018 Anna Joubert" title="John Joubert. Photo &copy; 2018 Anna Joubert" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2019/01/joubert.htm">Profile. A Gold Mine - Roderic Dunnett visits Birmingham to talk to John Joubert<br></a></p>

<p class="home" style="clear: both;"><a href="/2018/10/brahms.htm"><img src="/2018/10/ni6364-00.jpg" alt="Brahms: Piano Quartet No 2 in A, Op 26. English Symphony Orchestra. Orchestrated and conducted by Kenneth Woods. &copy; 2018 Wyastone Estate Ltd" title="Brahms: Piano Quartet No 2 in A, Op 26. English Symphony Orchestra. Orchestrated and conducted by Kenneth Woods. &copy; 2018 Wyastone Estate Ltd" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2018/10/brahms.htm">CD Spotlight. A Very Joyous Disc - Brahms arranged by Kenneth Woods impresses Alice McVeigh. '... this is an excellent performance representing a useful, joyful and even inspired addition to the orchestral repertoire.'<br></a></p>

<p>(Previous sponsored features returning soon.)</p>

</div>



</div>


<div id="mvarticlebox" style="background-color: #A1C4CB;">
<p class="centre"><a href="/articles/n/e/ensemble.htm"><img src="../../media/ensemble.jpg" style="border: none; width: 90%; height: auto;" alt="Ensemble"></a></p>

<h1><span class="noautolink">Germanic Gravitas?</span></h1>

<h2><span class="noautolink">ADAM J SACKS marks the opening of the<br>Hong Kong Philharmonic Orchestra's new season</span></h2>

<p>&nbsp;</p>
<span id="contentstart"></span>

<p>Classical music certainly shows no signs of flagging in Hong Kong. The young orchestra, and first Asian orchestra to be nominated as <em>Gramophone</em>'s Orchestra of the Year opened their new season on the weekend of 6 September 2019 with a vigorous performance. Featuring the ebullient Seong Jin Cho on piano, his growing star power is itself a sign that the future of the European musical past is bright along the Pacific Rim. Literally popping off his chair during the Rachmaninov Piano Concerto No 2 his fiery intensity had his feet also swinging along. He proved just as able to provide the faint echo of shadows needed in the softer dynamics especially when making room for the solo flute in the second movement. Highlighting this work, which is the font of so much Tin Pan Alley <em>chanson</em> from Sinatra to Celine Dion, is a clever programming move to bring the audience up to speed on classics of both high art and pop culture.</p>

<p class="caption"><span class="noautolink"><img src="hkphil03303.jpg" style="border: none; height: 100%; max-height: 400px; width: auto; max-width: 100%;" alt="Seong Jin Cho performing Rachmaninov's Piano Concerto No 2 with, behind, members of the Hong Kong Philharmonic Orchestra. Photo &copy; 2019 Ka Lam"><br>
Seong Jin Cho performing Rachmaninov's Piano Concerto No 2 with, behind, members of the Hong Kong Philharmonic Orchestra. Photo &copy; 2019 Ka Lam</span></p>

<p>Conductor Jaap van Zweden, also serving as director for the New York Philharmonic, has made as his carrying card and trademark in the Special Administrative Region of the People's Republic, the music of Wagner. Having already provided last year the first concert rendering of <em>The Ring</em> in the city, he decided to open the new season with the <em>Meistersinger</em> overture. Aside from the problematics of such an open embrace of a work sometimes dubbed as the National Socialist 'national anthem' - even the concert notes made no mention of the pernicious stereotyping in the charcterization of the music critic, Beckmesser - Jaap does not seem to be able to summon the Germanic gravitas to conjure up the true rousing quality inherent in the work. In fact his finale was positively rushed.</p>

<p class="caption"><span class="noautolink"><img src="hkphil01698.jpg" style="border: none; width: 100%; height: auto; max-width: 525px;" alt="Jaap van Zweden and the Hong Kong Philharmonic Orchestra. Photo &copy; 2019 Ka Lam"><br>
Jaap van Zweden and the Hong Kong Philharmonic Orchestra. Photo &copy; 2019 Ka Lam</span></p>

<p>Fitting for a city known as an engine of global commerce, the follow-up concert featured the misattributed masterpiece of Brahms 'Variations on a Theme by Haydn'. Using the name of the old master Papa, this bit of clever musical salesmanship has survived over the ages, even after scholars uncovered the error in authorship. (That it probably emerged out of the workshop of assistants of Haydn much like art of the Renaissance masters, only further underlies the commercial point.) Rightly so however, it is a work of restrained neo-classical elegance, beautifully restrained, quietly building architecture of musical memory.</p>

<p>With attendance unfortunately severely marred by the coincidence of the Mid-Autumn moon festival, those in attendance received the treat of serenade from accomplished German baritone Stephan Genz. His reading of Mahler's <em>Lieder eine fahrenden Gesellen</em> was a study in contrast with the Brahms, the chaotic jumble of natural fields to the pristine structures of civilization.</p>

<p class="caption"><span class="noautolink"><img src="hkphil13279.jpg" style="border: none; width: 100%; height: auto; max-width: 525px;" alt="Stephan Genz, Jaap van Zweden and members of the Hong Kong Philharmonic Orchestra. Photo &copy; 2019 Ka Lam"><br>
Stephan Genz, Jaap van Zweden and members of the Hong Kong Philharmonic Orchestra. Photo &copy; 2019 Ka Lam</span></p>

<p>He adeptly handled the recourse to dialect and animal sounds in the song cycle. Though neither of the two opening concerts reflected the long-standing commitment to local composers, the Mahler suggests and resounds with an openness to the East and the inclusivity of folk traditions.</p>

<span id="contentend"></span>
<p class="centre"><span class="signed">Copyright &copy; 17 September 2019
<strong><a href="/articles/s/a/adam-j-sacks.htm" class="mvarticle">Adam J Sacks</a></strong>,<br />Hong Kong, China</span></p>

<p class="centre"><img src="../../media/rule.gif" alt="-------" style="width: 90%; height: auto; border: none;"></p>

<a name="box"></a>
<span id="boxstart"></span>
<div class="articlefooterbox" style="background-color: #B1D4DB;"><p class="small">
The background image on this page consists of coloured rectangles created by Keith Bramich using <em>Graphic Converter</em>.
</p></div>
<span id="boxend"></span>
<p>&nbsp;</p>

<p class="centre">&nbsp;<a href="https://www.classicalmusicdaily.com/"
class="footlink">&lt;&lt; 
Home</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="experimental.htm" class="footlink">Next review &gt;&gt;</a>
</p>

</div>

</div>

</div>

<div id="owefooter"><a name="footer">

<div id="mvfootercontainer"><div id="mvfooterbox">

<ul id="footnav">
    <li><a></a></li>
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/2019/09/hkphil.htm">Live Performance Reviews</a></li>
<li><a href="/2019/09/svarovsky.htm">CD Reviews</a></li>
<li><a href="/2019/09/justlistening.htm">Classical Music News</a></li>
<li><a href="/2019/09/justlistening.htm">Previews</a></li>
<li><a href="/2019/09/french.htm">General Articles</a></li>
<li><a href="/2019/09/thecrossing.htm">Press releases</a></li>
<li><a href="/articles/p/b/barrington-pheloung.htm">Obituaries</a></li>
<li><a href="/2019/08/denys.htm">Interviews and Profiles</a></li>
<li><a href="/2019/08/barlow.htm">Competitions</a></li>
<li><a href="/2019/04/icsom.htm">Comments</a></li>
<li><a href="/2019/07/rite.htm">Book news and reviews</a></li>
<li><a href="/2019/01/italy.htm">Somewhat Delayed Reviews</a></li>

<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/new-releases/">New releases</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/c/g/george-colerick.htm">George Colerick</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/2019/09/thecrossing.htm">Katy Salomon</a></li>
<li><a href="/2019/09/oxfordlieder.htm">Clare Adams</a></li>
<li><a href="/articles/f/a/anett-fodor.htm">Anett Fodor</a></li>
<li><a href="/articles/d/r/roderic-dunnett.htm">Roderic Dunnett</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/articles/m/r/richard-meszto.htm">Richard Meszto</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/articles/s/j/james-sohre.htm">James Sohre</a></li>
<li><a href="/articles/m/a/alice-mcveigh.htm">Alice McVeigh</a></li>
<li><a href="/articles/s/t/teun-van-de-steeg.htm">Teun Van de Steeg</a></li>
<li><a href="/2019/08/harris.htm">Gail Wein</a></li>
<li><a href="/2019/06/gospera.htm">Jeromyah Jones</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/h/c/china.htm">China</a></li>
<li><a href="/articles/e/b/belgium.htm">Belgium</a></li>
<li><a href="/articles/k/h/hong-kong.htm">Hong Kong</a></li>
<li><a href="/articles/l/s/slovakia.htm">Slovakia</a></li>
<li><a href="/articles/w/s/switzerland.htm">Switzerland</a></li>
<li><a href="/articles/a/s/south-africa.htm">South Africa</a></li>
<li><a href="/articles/e/v/venezuela.htm">Venezuela</a></li>
<li><a href="/articles/r/c/croatia.htm">Croatia</a></li>
<li><a href="/articles/e/g/georgia.htm">Georgia</a></li>
<li><a href="/articles/u/a/australia.htm">Australia</a></li>
<li><a href="/articles/l/a/albania.htm">Albania</a></li>
<li><a href="/articles/r/p/puerto-rico.htm">Puerto Rico</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Genres</a>

        <ul>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/m/r/romantic-music.htm">Romantic music</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/h/c/children.htm">children</a></li>
<li><a href="/articles/m/s/sacred-music.htm">sacred music</a></li>
<li><a href="/articles/r/o/oratorios.htm">oratorios</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/a/d/dance.htm">dance</a></li>
<li><a href="/articles/c/t/third-century.htm">third century</a></li>
<li><a href="/articles/m/e/experimental-music.htm">experimental music</a></li>
<li><a href="/articles/m/o/organ-music.htm">organ music</a></li>
<li><a href="/articles/m/h/harp-music.htm">harp music</a></li>
<li><a href="/articles/m/f/folk-music.htm">folk music</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>

</ul>
</div>
</div>

<p style="clear: both;">&nbsp;</p>
<p>&nbsp;</p>

<p class="centresmall">All material &copy; 1998-2019 <strong>Classical Music Daily</strong>, <br class="mvnarrowonly">various authors and photographers.<br>
All rights of the original copyright holders  <br class="mvnarrowonly">are reserved, and are credited where known.<br>
Formerly known as <em>Music &amp; Vision</em> &ndash;  <br class="mvnarrowonly">The world's first daily classical music magazine<br>
Founding Editor: <a href="/articles/r/b/basil-ramsey.htm" class="small">Basil Ramsey</a> (1929-2018);  <br class="mvnarrowonly">Editor: Keith Bramich</p></div></div><a name="footer"></a>

</div>

</body>

</html>


