<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html lang="en"><head>
<meta name="viewport" content="width=device-width,initial-scale=1">

<title>CD Spotlight. Utterly Beautiful. Nadejda Vlaeva plays piano music by Bulgarian composer Pancho Vladigerov, delighting Roderic Dunnett</title>
<style type="text/css">

body
{
  background-image: url("shumen-bulgaria-presentsquare-bg.jpg");
}

a.home:hover
{
  color: #6F5441;
}

#owefooter
{
  background-color: #6F5441;
}

</style>
<meta name="author" content="Roderic Dunnett">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="generator" content="Orion Webedit 4.3 / orion-arts.com">
<meta name="robots" content="noarchive,index,follow">
<link href="/2022/classicalmusicdaily.css" rel="stylesheet" type="text/css">
<link href="https://www.classicalmusicdaily.com/feed.xml" rel="alternate" type="application/rss+xml" title="rss">
</head>

<body id="owe_about_page"><div id="owepage"><a name="top"></a><div id="owewrapper"><div id="cmdarticleheader"><div id="owetopright"><a href="#footer"><img src="/media/mobilemenumusicwhite.gif" alt="menu" id="mobile-menu"></a></div>

<div class="mvlogo">
<a href="/"><img src="/media/classical-music-daily-2021.gif" alt="Classical Music Daily" title="Classical Music Daily" id="mvlogo-image"></a>

<div id="cmdtopnav">
<ul id="nav">
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2022/03/cbso.htm">Live Performance Reviews</a></li>
<li><a href="/2022/03/british.htm">CD Reviews</a></li>
<li><a href="/2022/03/ukraine.htm">Classical Music News</a></li>
<li><a href="/2022/03/abel.htm">Interviews and Profiles</a></li>
<li><a href="/2022/02/newsletter.htm">Previews</a></li>
<li><a href="/2022/02/horovitz.htm">Obituaries</a></li>
<li><a href="/2021/10/santander.htm">Competitions</a></li>
<li><a href="/2022/03/march.htm">New Releases</a></li>
<li><a href="/2022/03/russians.htm">General Articles</a></li>
<li><a href="/2021/04/palestrina.htm">Book news and reviews</a></li>
<li><a href="/2021/09/moussa.htm">Press releases</a></li>

<li><a href="/articles/o/c/comment.htm">Comments</a></li>
<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/p/j/john-dante-prevedini.htm">John Dante Prevedini</a></li>
<li><a href="/articles/d/r/roderic-dunnett.htm">Roderic Dunnett</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/articles/h/b/bela-hartmann.htm">B&eacute;la Hartmann</a></li>
<li><a href="/articles/m/m/malcolm-miller.htm">Malcolm Miller</a></li>
<li><a href="/articles/p/n/natalie-artemas-polak.htm">Natalie Artemas-Polak</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/f/s/simon-farrugia.htm">Simon Farrugia</a></li>
<li><a href="/articles/n/m/maria-nockin.htm">Maria Nockin</a></li>
<li><a href="/articles/b/l/lucas-ball.htm">Lucas Ball</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/articles/c/f/fareed-curmally.htm">Fareed Curmally</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/k/u/ukraine.htm">Ukraine</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/a/c/canada.htm">Canada</a></li>
<li><a href="/articles/o/m/moldova.htm">Moldova</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/s/e/estonia.htm">Estonia</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/e/n/netherlands.htm">Netherlands</a></li>
<li><a href="/articles/o/p/poland.htm">Poland</a></li>
<li><a href="/articles/r/i/ireland.htm">Ireland</a></li>
<li><a href="/articles/o/r/romania.htm">Romania</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Topics</a>

        <ul>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/j/r/romeo-juliet.htm">Romeo and Juliet</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/m/s/string-music.htm">string music</a></li>
<li><a href="/articles/m/o/oboe-music.htm">oboe music</a></li>
<li><a href="/articles/a/c/catholicism.htm">Catholicism</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/c/cor-anglais-music.htm">cor anglais music</a></li>
<li><a href="/articles/m/c/clarinet-music.htm">clarinet music</a></li>
<li><a href="/articles/c/s/seventeenth-century.htm">seventeenth century</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/o/p/politics.htm">politics</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>
</ul>
</div>

</div>

</div><div id="cmdcontent"><div id="owecontentbox">

<div id="mvsponsoredbox">

<ul style="list-style: none; padding-left: 0; display: flex; flex-wrap: wrap; align-items: center; justify-content: center; line-height: 1.5rem;">
  <li><a style="font-size: calc(1 * 0.18rem + 0.3rem); color: #a33; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/articles/r/c/chandos-records.htm">Chandos Records</a></li>
  <li><a style="font-size: calc(5 * 0.18rem + 0.3rem); color: #3a3; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/articles/h/p/philip-heseltine.htm">Philip Arnold Heseltine</a></li>
  <li><a style="font-size: calc(9 * 0.18rem + 0.3rem); color: #666; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/articles/k/s/stephen-kovacevich.htm">Stephen Kovacevich</a></li>
  <li><a style="font-size: calc(2 * 0.18rem + 0.3rem); color: #38c; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/articles/i/s/siegfried-idyll.htm">Siegfried Idyll</a></li>
  <li><a style="font-size: calc(9 * 0.18rem + 0.3rem); color: #c83; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2021/12/dashing.htm">Elizabeth J Start</a></li>
  <li><a style="font-size: calc(8 * 0.18rem + 0.3rem); color: #660; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2021/07/dove.htm">Nick Bond</a></li>
  <li><a style="font-size: calc(1 * 0.18rem + 0.3rem); color: #f0f; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2021/01/kancheli.htm">Kakhidze Center for Music</a></li>
  <li><a style="font-size: calc(7 * 0.18rem + 0.3rem); color: #f0f; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2021/01/schmitt.htm">Women's Choir of Buffalo</a></li>
</ul><br><br>

<div class="cmd-wide-only">

<p class="home"><a href="/2014/04/beethoven.htm"><img src="/2014/04/ms1466.jpg" alt="A Beethoven Odyssey, Volume 2 - James Brawn. &copy; 2013 MSR Classics" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2014/04/beethoven.htm"><strong>SPONSORED:</strong> CD Spotlight. Perfect Indeed - More Beethoven from James Brawn, recommended by Andrew Schartmann.<br></a><a href="/sponsored.htm">All sponsored features &gt;&gt;</a></p><p class="home" style="clear: both;"></p>

<p class="home"><a href="/2021/04/nally.htm"><img src="/2021/04/donald-nally-200.jpg" alt="Donald Nally" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2021/04/nally.htm"><strong>VIDEO INTERVIEW:</strong> Ona Jarmalavi&#269;i&#363;t&#279; talks to American choral conductor Donald Nally, director of The Crossing, in this fascinating, illustrated, one hour programme.<br></a></p>

</div>

</div>


<div id="mvarticlebox" style="background-color: #DCB022;">
<p class="caption"><img src="cda68327.jpg" style="border: none; width: 100%; height: auto;" alt="Vladigerov. Nadejda Vlaeva. &copy; 2021 Hyperion Records Ltd"></p>

<p class="centre"><a href="/articles/s/c/cd-spotlight.htm"><img src="../../media/cdspotlight.jpg" style="border: none; width: 100%; height: auto;" alt="CD Spotlight"></a></p>

<h1>Utterly Beautiful</h1>

<h2>Nadejda Vlaeva plays piano music by Bulgarian composer Pancho Vladigerov, delighting RODERIC DUNNETT<br>
<br>
'This is playing that matches the music to perfection.'</h2>

<p>&nbsp;</p>
<span id="contentstart"></span>

<p>Pancho Vladigerov (1899-1978) is not only seen as the most significant Bulgarian composer of the twentieth century. He taught almost all the most talented musicians of the next generation, and his versatility as a composer was second to none.</p>

<p>His importance was particularly underlined by his role as founder of the Bulgarian Contemporary Music Society in the 1930s. In particular, by 1900 opera had begun for the first time in Bulgaria, followed by another of the most important figures, Georgi Atanasov. Foreign influences generated a new generation, not just Vladigerov and Stoyanov, but after a period of initial restriction under the Communist regime, an original approach by Hadjiev, Nikolov and Dimiter Hristov opened up a fresh period of forward looking which played a fresh role in instrumental music, such as keyboard works.</p>

<p>Vladigerov composed – effectively initiated – certain chamber music works: the piano trio, and the violin sonata. Not surprisingly given the striking and original works on this disc, he began playing the piano from a very early age. While still a teenager he studied in Berlin, with Karl Barth and Leonid Kreutzer, twice winning the Mendelssohn prize – a clear indicator of his future expertise as a composer. He worked alongside the great Max Reinhardt, before returning to Sofia to head music in Bulgaria as Professor of Piano and Composition.</p>
  
<p>Indeed as pianist, performer of chamber music, five piano concertos and a host of other pieces he earned a powerful reputation, especially in Vienna, and achieved the admiration of Strauss, Shostakovich and a host of top performers, such as Oistrakh and Gilels.</p>

<p>The pieces here – the 'Six Exotic Preludes' and 'Ten Impressions' - not only display a charming variety, but they reveal a wide number of influences. Russian music is a prominent feature – one suggested is Balakirev, but a particularly obvious parallel at several points is Rachmaninov.</p>

<p>Vladigerov's imagination reaches far and wide. He spans not just a variety of Bulgarian and Slavic folk music, but extends to, for example, Spanish idioms such as Flamenco; and Middle Eastern music can likewise be used to colour individual works. He explores various metres, including (Phrygian) modal and chromatic, a range of modified scales, folk motifs, jagged rhythms, sharpened intervals, dense chording and contrapuntal dialogue, and this aforementioned orientalism.</p>

<p>In both the faster sections and the swift patterns, another name seems to surface a great deal: Szymanowski, the Polish composer, who was also like Vladigerov much influenced by French Impressionism, in a notable parallel to the various passages here.</p>

<p>A major advantage of this disc is the playing of Nadejda Vlaeva. All the contrasts, stylistic assortment and miscellany that make up the multiplicity of this great Bulgarian composer are superbly captured by her. If the influence is French, Ravel or occasionally Debussy, she brings just the right touch and finesse to embrace that idiom. This is playing that matches the music to perfection. And Vlaeva clearly knows the work of this composer impeccably. Where needed, she sparkles; and where a light touch is called for, she provides it as surely as the composer would have wanted.</p>

<p>We start with six pieces named 'Exotic Preludes', Op 17. The first piece ('Nocturne-Serenade') is the one with most obviously Spanish (Falla, flamenco) and middle Eastern touches, flowing gently, very delicate, and ending – as Vladigerov often does - with a gentle wind-up. 'Prelude' is rather similar, but songlike, almost like Schumann: lightly decorated, then quite determined, briefly vigorous, and one of several with a more than a hint also of Ravel.</p>

<p class="centresmall">Listen &mdash; Vladigerov: <em>Exotic Dance</em> (6 Exotic preludes)<br>
(CDA 68327 track 3, 0:01-0:55) &copysr; 2021 Hyperion Records Ltd :</p>
<p  class="cdspotlightaudio"><audio src="vladigerov1.mp3" controls>
<a href="vladigerov1.mp3">Play this media file</a>
</audio></p>

<p>Several are alive and vigorous, 'Exotic Dance' being an obvious example, enchantingly frolicking and shimmering, picking up in pacing, to a lively end; but also the second 'Prelude', quite forceful and dramatic, but alternating with almost balletic passages: Rachmaninov or Szymanowski, perhaps, wonderfully skittering, repeating the tender, lightly dancing sequence. By contrast 'Evening Song' is utterly charming, tender, serene and gently rocking.</p>

<p class="centresmall">Listen &mdash; Vladigerov: <em>Evening Song</em> (6 Exotic preludes)<br>
(CDA 68327 track 4, 0:00-0:56) &copysr; 2021 Hyperion Records Ltd :</p>
<p  class="cdspotlightaudio"><audio src="vladigerov2.mp3" controls>
<a href="vladigerov2.mp3">Play this media file</a>
</audio></p>

<p>'Elegy' is sensitive, modal, rocking and imbued with a Slav or Russian folk feeling, again with a tender wind up at the end. Once again, a gentle conclusion after a brief, slight climax.</p>

<p>The subsequent ten pieces (beginning with 'Desire', a rather noble sequence) display a delightful and fascinating variety.</p>

<p class="centresmall">Listen &mdash; Vladigerov: <em>Elegance</em> (10 Impressions Op 9)<br>
(CDA 68327 track 11, 0:01-0:53) &copysr; 2021 Hyperion Records Ltd :</p>
<p  class="cdspotlightaudio"><audio src="vladigerov4.mp3" controls>
<a href="vladigerov4.mp3">Play this media file</a>
</audio></p>

<p>'Laughter', one of a series of longer movements - five or six minutes - takes us back to rippling, fast moving, but with a placid, undulating, mostly soothing centre piece, then returning to the opening, part soothing, but again rippling and almost comic.</p>

<p class="centresmall">Listen &mdash; Vladigerov: <em>Laughter</em> (10 Impressions Op 9)<br>
(CDA 68327 track 13, 0:00-0:46) &copysr; 2021 Hyperion Records Ltd :</p>
<p  class="cdspotlightaudio"><audio src="vladigerov3.mp3" controls>
<a href="vladigerov3.mp3">Play this media file</a>
</audio></p>

<p>'Passion' inclines to rocking, and as it grows becomes more obviously optimistic; indeed the mood is mild, benevolent, almost affectionate.</p>

<p>'Surprise' seems the very opposite: light and non-insistent, till part way through once again Vladigerov builds a central structure. 'Resignation' seems just that: again rocking, but restrained almost hiding, concealed, secretive; and utterly beautiful.</p>

<span id="contentend"></span>
<p class="centre"><span class=signed>Copyright &copy; 17 March 2022
<strong><a href="/articles/d/r/roderic-dunnett.htm" class="mvarticle">Roderic Dunnett</a></strong>,<br />Coventry UK</span></p>

<p class="centre"><img src="../../media/rule.gif" alt="-------" style="width: 90%; height: auto; border: none;"></p>

<p class="centre"><a class="footlink" href="vladigerov-nadejda-vlaeva-info.htm">CD INFORMATION: VLADIGEROV - NADEJDA VLAEVA</a></p>

<p class="centre"><a class="footlink" href="../../articles/l/h/hyperion-records-ltd.htm">HYPERION RECORDS LTD</a></p>

<p class="centre"><a class="footlink" href="../../articles/u/b/bulgaria.htm">CLASSICAL MUSIC ARTICLES ABOUT BULGARIA</a></p>

<p class="centre"><a class="footlink" href="../../articles/m/p/piano-music.htm">ARTICLES ABOUT PIANO MUSIC</a></p>

<p class="centre"><a class="footlink" href="../../articles/s/c/cd-spotlight.htm">MORE CD REVIEWS</a></p>

<a name="box"></a>
<span id="boxstart"></span>
<div class="articlefooterbox" style="background-color: #ECC032;"><p class="small">
The background image on this page has been derived from an aerial view of the city of Shumen in Bulgaria during sunset. 
</p></div>
<span id="boxend"></span>
<p>&nbsp;</p>

<p class="centre">&nbsp;<a href="https://www.classicalmusicdaily.com/"
class="footlink">&lt;&lt; 
Home</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="british.htm" class="footlink">Next review &gt;&gt;</a>
</p>

</div>

</div>

</div>

<div id="owefooter"><a name="footer">

<div id="mvfootercontainer"><div id="mvfooterbox">

<ul id="footnav">
    <li><a></a></li>
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2022/03/cbso.htm">Live Performance Reviews</a></li>
<li><a href="/2022/03/british.htm">CD Reviews</a></li>
<li><a href="/2022/03/ukraine.htm">Classical Music News</a></li>
<li><a href="/2022/03/abel.htm">Interviews and Profiles</a></li>
<li><a href="/2022/02/newsletter.htm">Previews</a></li>
<li><a href="/2022/02/horovitz.htm">Obituaries</a></li>
<li><a href="/2021/10/santander.htm">Competitions</a></li>
<li><a href="/2022/03/march.htm">New Releases</a></li>
<li><a href="/2022/03/russians.htm">General Articles</a></li>
<li><a href="/2021/04/palestrina.htm">Book news and reviews</a></li>
<li><a href="/2021/09/moussa.htm">Press releases</a></li>

<li><a href="/articles/o/c/comment.htm">Comments</a></li>
<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/p/j/john-dante-prevedini.htm">John Dante Prevedini</a></li>
<li><a href="/articles/d/r/roderic-dunnett.htm">Roderic Dunnett</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/articles/h/b/bela-hartmann.htm">B&eacute;la Hartmann</a></li>
<li><a href="/articles/m/m/malcolm-miller.htm">Malcolm Miller</a></li>
<li><a href="/articles/p/n/natalie-artemas-polak.htm">Natalie Artemas-Polak</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/f/s/simon-farrugia.htm">Simon Farrugia</a></li>
<li><a href="/articles/n/m/maria-nockin.htm">Maria Nockin</a></li>
<li><a href="/articles/b/l/lucas-ball.htm">Lucas Ball</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/articles/c/f/fareed-curmally.htm">Fareed Curmally</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/k/u/ukraine.htm">Ukraine</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/a/c/canada.htm">Canada</a></li>
<li><a href="/articles/o/m/moldova.htm">Moldova</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/s/e/estonia.htm">Estonia</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/e/n/netherlands.htm">Netherlands</a></li>
<li><a href="/articles/o/p/poland.htm">Poland</a></li>
<li><a href="/articles/r/i/ireland.htm">Ireland</a></li>
<li><a href="/articles/o/r/romania.htm">Romania</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Topics</a>

        <ul>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/j/r/romeo-juliet.htm">Romeo and Juliet</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/m/s/string-music.htm">string music</a></li>
<li><a href="/articles/m/o/oboe-music.htm">oboe music</a></li>
<li><a href="/articles/a/c/catholicism.htm">Catholicism</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/c/cor-anglais-music.htm">cor anglais music</a></li>
<li><a href="/articles/m/c/clarinet-music.htm">clarinet music</a></li>
<li><a href="/articles/c/s/seventeenth-century.htm">seventeenth century</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/o/p/politics.htm">politics</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>

</ul>
</div>
</div>

<p style="clear: both;">&nbsp;</p>
<p>&nbsp;</p>

<p class="centresmall">All material &copy; 1998-2022 <strong>Classical Music Daily</strong>, <br class="mvnarrowonly">various authors and photographers.<br>
All rights of the original copyright holders  <br class="mvnarrowonly">are reserved, and are credited where known.<br>
Formerly known as <em>Music &amp; Vision</em> &ndash;  <br class="mvnarrowonly">The world's first daily classical music magazine<br>
Founding Editor: <a href="/articles/r/b/basil-ramsey.htm" class="small">Basil Ramsey</a> (1929-2018);  <br class="mvnarrowonly">Editor: Keith Bramich</p></div></div><a name="footer"></a>

</div>

</body>

</html>


