<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html><head>
<meta name="viewport" content="width=device-width,initial-scale=1">

<title>CD Spotlight. Posthumous Idolisation. Gerald Fenech begs you to buy Warner Classics' box set of recordings by Romanian violinist Johanna Martzy</title>
<style type="text/css">

body
{
  background-image: url("romstall.jpg");
}

a.home:hover
{
  color: #9C636A;
}

#owefooter
{
  background-color: #9C636A;
}

</style>
<meta name="author" content="Gerald Fenech">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="generator" content="Orion Webedit 4.3 / orion-arts.com">
<meta name="robots" content="noarchive,index,follow">
<link href="/2022/classicalmusicdaily.css" rel="stylesheet" type="text/css">
<link href="https://www.classicalmusicdaily.com/feed.xml" rel="alternate" type="application/rss+xml" title="rss">
</head>

<body id="owe_about_page"><div id="owepage"><a name="top"></a><div id="owewrapper"><div id="cmdarticleheader"><div id="owetopright"><a href="#footer"><img src="/media/mobilemenumusicwhite.gif" alt="menu" id="mobile-menu"></a></div>

<div class="mvlogo">
<a href="/"><img src="/media/classical-music-daily-2021.gif" alt="Classical Music Daily" title="Classical Music Daily" id="mvlogo-image"></a>

<div id="cmdtopnav">
<ul id="nav">
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2022/02/obits.htm">Classical Music News</a></li>
<li><a href="/2022/02/miller.htm">Live Performance Reviews</a></li>
<li><a href="/2022/02/winterreise.htm">CD Reviews</a></li>
<li><a href="/2022/02/obits.htm">Obituaries</a></li>
<li><a href="/2022/01/releases.htm">Previews</a></li>
<li><a href="/2021/10/santander.htm">Competitions</a></li>
<li><a href="/2021/09/moussa.htm">Press releases</a></li>
<li><a href="/2022/01/february.htm">New Releases</a></li>
<li><a href="/2021/11/cesare-review.htm">Interviews and Profiles</a></li>
<li><a href="/2021/12/cleavage.htm">General Articles</a></li>
<li><a href="/2021/04/palestrina.htm">Book news and reviews</a></li>

<li><a href="/articles/o/c/comment.htm">Comments</a></li>
<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/p/j/john-dante-prevedini.htm">John Dante Prevedini</a></li>
<li><a href="/articles/d/r/roderic-dunnett.htm">Roderic Dunnett</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/articles/p/n/natalie-artemas-polak.htm">Natalie Artemas-Polak</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/2022/01/tpac.htm">Dennis Chang</a></li>
<li><a href="/2021/12/cleavage.htm">Esdras Mugatik</a></li>
<li><a href="/articles/c/f/fareed-curmally.htm">Fareed Curmally</a></li>
<li><a href="/articles/f/s/simon-farrugia.htm">Simon Farrugia</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/articles/n/m/maria-nockin.htm">Maria Nockin</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/articles/s/p/paul-sarcich.htm">Paul Sarcich</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/n/i/india.htm">India</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/w/s/switzerland.htm">Switzerland</a></li>
<li><a href="/articles/o/m/mongolia.htm">Mongolia</a></li>
<li><a href="/articles/r/u/uruguay.htm">Uruguay</a></li>
<li><a href="/articles/r/p/puerto-rico.htm">Puerto Rico</a></li>
<li><a href="/articles/s/e/estonia.htm">Estonia</a></li>
<li><a href="/articles/e/b/belarus.htm">Belarus</a></li>
<li><a href="/articles/e/m/mexico.htm">Mexico</a></li>
<li><a href="/articles/i/l/lithuania.htm">Lithuania</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/f/a/africa.htm">Africa</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/k/s/south-korea.htm">South Korea</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Topics</a>

        <ul>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/i/w/world-war-ii.htm">World War II</a></li>
<li><a href="/articles/s/o/opera-seria.htm">opera seria</a></li>
<li><a href="/articles/m/h/harpsichord-music.htm">harpsichord music</a></li>
<li><a href="/articles/m/o/organ-music.htm">organ music</a></li>
<li><a href="/articles/m/c/cello-music.htm">cello music</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/b/baroque-music.htm">Baroque music</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/2/c/coronavirus-disease-2019.htm">Coronavirus disease 2019</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>
</ul>
</div>

</div>

</div><div id="cmdcontent"><div id="owecontentbox">

<div id="mvsponsoredbox">

<ul style="list-style: none; padding-left: 0; display: flex; flex-wrap: wrap; align-items: center; justify-content: center; line-height: 1.5rem;">
  <li><a style="font-size: calc(1 * 0.18rem + 0.3rem); color: #066; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/articles/r/n/nimbus-records.htm">Nimbus</a></li>
  <li><a style="font-size: calc(7 * 0.18rem + 0.3rem); color: #060; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/articles/h/r/robert-hugill.htm">Robert Hugill</a></li>
  <li><a style="font-size: calc(1 * 0.18rem + 0.3rem); color: #066; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/articles/p/d/david-pountney.htm">David Pountney</a></li>
  <li><a style="font-size: calc(9 * 0.18rem + 0.3rem); color: #aaa; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/articles/g/p/paladino-media-gmbh.htm">paladino music</a></li>
  <li><a style="font-size: calc(7 * 0.18rem + 0.3rem); color: #f00; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/articles/e/c/carolyn-ellis.htm">Carolyn Ellis</a></li>
  <li><a style="font-size: calc(1 * 0.18rem + 0.3rem); color: #f80; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/articles/s/p/petr-skoumal.htm">Petr Skoumal</a></li>
  <li><a style="font-size: calc(5 * 0.18rem + 0.3rem); color: #000; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2022/01/locke.htm">Joanna Levine</a></li>
  <li><a style="font-size: calc(2 * 0.18rem + 0.3rem); color: #00f; display: block; padding: 0.1rem 0.2rem; text-decoration: none !important; position: relative; " href="/2019/06/northridge.htm">Schindler's List</a></li>
</ul><br><br>

<div class="cmd-wide-only">

<p class="home"><a href="/2021/05/field.htm"><img src="/2021/06/john-dante-prevedini-350.jpg" alt="John Dante Prevedini leading the 'Defining Our Field' discussion" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2021/05/field.htm"><strong>DISCUSSION:</strong> <em>Defining Our Field</em> - what is 'classical music' to us, why are we involved and what can we learn from our differences? Read John Dante Prevedini's essay, watch the panel discussion and make your own comments.<br></a></p>

<p class="home"><a href="/articles/p/g/giuseppe-pennisi.htm"><img src="/2021/03/ernani4449-400.jpg" alt="Eleonora Buratto as Elvira in Verdi's 'Ernani' in Palermo. Photo &copy; 2021 Rosellina Garbo" title="Eleonora Buratto as Elvira in Verdi's 'Ernani' in Palermo. Photo &copy; 2021 Rosellina Garbo" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/articles/p/g/giuseppe-pennisi.htm"><strong>FROM ROME:</strong> Keep in touch with the Italian opera and classical music scene by reading Giuseppe Pennisi's regular reports.<br></a></p>

</div>

</div>


<div id="mvarticlebox" style="background-color: #C5BC9F;">
<p class="caption"><img src="warner0190296488573.jpg" style="border: none; width: 100%; height: auto;" alt="Johanna Martzy - Her Columbia Graphophone Recordings - The Complete Warner Classics Edition. &copy; 2022 Parlophone Records Ltd"></p>

<p class="centre"><a href="/articles/s/c/cd-spotlight.htm"><img src="../../media/cdspotlight.jpg" style="border: none; width: 100%; height: auto;" alt="CD Spotlight"></a></p>

<h1>Posthumous Idolisation</h1>

<h2>GERALD FENECH begs you to buy Warner Classics' box set of recordings by Romanian violinist Johanna Martzy<br>
<br>
'... legendary renditions full of mesmerizing violin playing ...'</h2>

<p>&nbsp;</p>
<span id="contentstart"></span>

<p>Johanna Martzy was born in Timi&#351;oara, Romania, on 26 October 1924 into a musical family.  Details of her early life are as sparse as her recordings.  Fortunately, her South African appearances provide supplemental information which can be redacted from the concert programme notes.  Within two years of starting violin studies at the age of six, she travelled to Budapest to play for Jen&#337; Hubay.  According to the programme notes, Hubay is reported to have remarked:</p>

<p class="smallinset"><em>If you continue to play, you must play as the first ten, not as the first fifty violinists.  If you do not, it will be only your own fault.  God has given you all that you need.</em></p>

<p>Martzy was subsequently accepted at the Budapest Academy of Music where Hubay was on the faculty.  At the Academy, Martzy studied under Nandor Zsolt and Gabriel von Wayditch.  A succession of awards followed.  At sixteen she won the Remenyi prize and a year later the Hubay prize.  In 1942 she graduated from the Academy after being awarded the Virtuosity Diploma.</p>

<p>In 1943 she appeared with the Budapest Philharmonic under Willem Mengelberg, and in 1947 she won the Concours International in Geneva which propelled her career.  Concert engagements followed both in recital and with major European orchestras.  Martzy settled in Switzerland and first performed in England in 1953.  In 1957 American audiences were wooed for the first time by her magical playing.  She returned to the States for the 1958/59 concert season, and in 1960 she again visited the USA.  In between these two American sojourns, she managed to squeeze a South African tour which brought her further success.  She had meanwhile married her Swiss patron and publisher Daniel Tschudi, who was also a violinist and violin collector.  This was her second marriage, the first having been dissolved, and she had a daughter.  This marriage alleviated some of her financial burdens, but family life took a measure of toll on her artistic engagements, and in the end pressure told.  Johanna Martzy died of cancer on 13 August 1979 in Switzerland.  She was only fifty-four years old.</p>

<p>The tragedy of all this is that this exceptional genius of the fiddle was among the front ranks of violinists for all too brief a period.  As a mark of how far she had drifted from the public eye, her death, particularly in the States, went largely unnoticed.  This is what the famous pianist Glenn Gould had to say on Martzy's demise:</p>

<p class="smallinset"><em>Johanna Martzy ... an artist who has always seemed to me, at least in North America, the most underrated of the great violinists of the age.</em></p>

<p>At least we have some recordings of her bewildering talent, if only a handful, that we can enjoy and marvel at; some ten studio recordings in all, from the 1950s, apart from a number of recently issued radio and live recordings that have helped to bolster up her discography.  Little did she know that these unstinted efforts to preserve her legacy would, in the end, lead to posthumous idolisation.</p>

<p>This historic and iconic Warner nine-CD set groups together the complete Columbia Gramophone Recordings that the artist made in 1954 and 1955, all in mono of course.  The set comprises legendary renditions full of mesmerizing violin playing of Bach's Sonatas and Partitas, all of Schubert's works for violin and piano, Beethoven's Concerto and Romances, Brahms and Mozart's (No 3) Concertos and Mendelssohn's Concerto (in two versions).</p>

<p class="centresmall">Listen &mdash; Brahms: <em>Allegro non troppo</em> (Violin Concerto)<br>
(CD1 track 1?, 3:15-4:14) &copysr; 2022 Parlophone Records Ltd :</p>
<p  class="cdspotlightaudio"><audio src="martzy1.mp3" controls>
<a href="martzy1.mp3">Play this media file</a>
</audio></p>

<p>The Philharmonia Orchestra under the batons of Paul Kletzki and Wolfgang Sawallisch give heartwarming support as does pianist Jean Antonietti in the Schubert pieces.</p>

<p class="centresmall">Listen &mdash; Schubert: <em>Allegro moderato</em> (Sonata in A minor, D 385)<br>
(CD5 track 4?, 1:02-1:57) &copysr; 2022 Parlophone Records Ltd :</p>
<p  class="cdspotlightaudio"><audio src="martzy2.mp3" controls>
<a href="martzy2.mp3">Play this media file</a>
</audio></p>

<p>This is a priceless treasure of indescribable beauty that time cannot erode.</p>

<p class="centresmall">Listen &mdash; Mozart: <em>Allegro</em> (Violin Concerto No 3)<br>
(CD9 track 1?, 8:25-9:23) &copysr; 2022 Parlophone Records Ltd :</p>
<p  class="cdspotlightaudio"><audio src="martzy3.mp3" controls>
<a href="martzy3.mp3">Play this media file</a>
</audio></p>

<p>I am not recommending you to buy it.  I am begging you.  Still, it's up to you.</p>

<span id="contentend"></span>
<p class="centre"><span class=signed>Copyright &copy; 12 February 2022
<strong><a href="/articles/f/g/gerald-fenech.htm" class="mvarticle">Gerald Fenech</a></strong>,<br />Gzira, Malta</span></p>

<p class="centre"><img src="../../media/rule.gif" alt="-------" style="width: 90%; height: auto; border: none;"></p>

<p class="centre"><a class="footlink" href="johanna-martzy-her-columbia-graphophone-recordings-the-complete-warner-classics-edition-info.htm">CD INFORMATION: JOHANNA MARTZY - COMPLETE WARNER CLASSICS EDITION</a></p>

<p class="centre"><a class="footlink" href="../../articles/c/w/warner-classics.htm">WARNER CLASSICS</a></p>

<p class="centre"><a class="footlink" href="../../articles/s/c/cd-spotlight.htm">CLASSICAL MUSIC ARTICLES ABOUT ROMANIA</a></p>

<p class="centre"><a class="footlink" href="../../articles/s/c/cd-spotlight.htm">MORE CD REVIEWS</a></p>

<a name="box"></a>
<span id="boxstart"></span>
<div class="articlefooterbox" style="background-color: #D5CCAF;">
<p>The background image on this page has been derived from a pre-1999 photo by Adriana &#350;oaita and Viorel Anton of a Romanian street trader.
</p></div>
<span id="boxend"></span>
<p>&nbsp;</p>

<p class="centre">&nbsp;<a href="https://www.classicalmusicdaily.com/"
class="footlink">&lt;&lt; 
Home</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="winterreise.htm" class="footlink">Next review &gt;&gt;</a>
</p>

</div>

</div>

</div>

<div id="owefooter"><a name="footer">

<div id="mvfootercontainer"><div id="mvfooterbox">

<ul id="footnav">
    <li><a></a></li>
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2022/02/obits.htm">Classical Music News</a></li>
<li><a href="/2022/02/miller.htm">Live Performance Reviews</a></li>
<li><a href="/2022/02/winterreise.htm">CD Reviews</a></li>
<li><a href="/2022/02/obits.htm">Obituaries</a></li>
<li><a href="/2022/01/releases.htm">Previews</a></li>
<li><a href="/2021/10/santander.htm">Competitions</a></li>
<li><a href="/2021/09/moussa.htm">Press releases</a></li>
<li><a href="/2022/01/february.htm">New Releases</a></li>
<li><a href="/2021/11/cesare-review.htm">Interviews and Profiles</a></li>
<li><a href="/2021/12/cleavage.htm">General Articles</a></li>
<li><a href="/2021/04/palestrina.htm">Book news and reviews</a></li>

<li><a href="/articles/o/c/comment.htm">Comments</a></li>
<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/p/j/john-dante-prevedini.htm">John Dante Prevedini</a></li>
<li><a href="/articles/d/r/roderic-dunnett.htm">Roderic Dunnett</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/articles/p/n/natalie-artemas-polak.htm">Natalie Artemas-Polak</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/2022/01/tpac.htm">Dennis Chang</a></li>
<li><a href="/2021/12/cleavage.htm">Esdras Mugatik</a></li>
<li><a href="/articles/c/f/fareed-curmally.htm">Fareed Curmally</a></li>
<li><a href="/articles/f/s/simon-farrugia.htm">Simon Farrugia</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/articles/n/m/maria-nockin.htm">Maria Nockin</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/articles/s/p/paul-sarcich.htm">Paul Sarcich</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/n/i/india.htm">India</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/w/s/switzerland.htm">Switzerland</a></li>
<li><a href="/articles/o/m/mongolia.htm">Mongolia</a></li>
<li><a href="/articles/r/u/uruguay.htm">Uruguay</a></li>
<li><a href="/articles/r/p/puerto-rico.htm">Puerto Rico</a></li>
<li><a href="/articles/s/e/estonia.htm">Estonia</a></li>
<li><a href="/articles/e/b/belarus.htm">Belarus</a></li>
<li><a href="/articles/e/m/mexico.htm">Mexico</a></li>
<li><a href="/articles/i/l/lithuania.htm">Lithuania</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/f/a/africa.htm">Africa</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/k/s/south-korea.htm">South Korea</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Topics</a>

        <ul>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/i/w/world-war-ii.htm">World War II</a></li>
<li><a href="/articles/s/o/opera-seria.htm">opera seria</a></li>
<li><a href="/articles/m/h/harpsichord-music.htm">harpsichord music</a></li>
<li><a href="/articles/m/o/organ-music.htm">organ music</a></li>
<li><a href="/articles/m/c/cello-music.htm">cello music</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/b/baroque-music.htm">Baroque music</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/2/c/coronavirus-disease-2019.htm">Coronavirus disease 2019</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>

</ul>
</div>
</div>

<p style="clear: both;">&nbsp;</p>
<p>&nbsp;</p>

<p class="centresmall">All material &copy; 1998-2022 <strong>Classical Music Daily</strong>, <br class="mvnarrowonly">various authors and photographers.<br>
All rights of the original copyright holders  <br class="mvnarrowonly">are reserved, and are credited where known.<br>
Formerly known as <em>Music &amp; Vision</em> &ndash;  <br class="mvnarrowonly">The world's first daily classical music magazine<br>
Founding Editor: <a href="/articles/r/b/basil-ramsey.htm" class="small">Basil Ramsey</a> (1929-2018);  <br class="mvnarrowonly">Editor: Keith Bramich</p></div></div><a name="footer"></a>

</div>

</body>

</html>


