<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html><head>
<meta name="viewport" content="width=device-width,initial-scale=1">

<title>CD Spotlight. Fresh and Startlingly Immediate. Forgotten recordings from George Szell and the Cleveland Orchestra, unreservedly recommended by Gerald Fenech</title>
<style type="text/css">

body
{
  background-image: url("cleveland-ohio-bg.jpg");
}

a.home:hover
{
  color: #21417B;
}

#owefooter
{
  background-color: #21417B;
}

</style>
<meta name="author" content="Gerald Fenech">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="generator" content="Orion Webedit 4.3 / orion-arts.com">
<meta name="robots" content="noarchive,index,follow">
<link href="/2021/classicalmusicdaily.css" rel="stylesheet" type="text/css">
<link href="https://www.classicalmusicdaily.com/feed.xml" rel="alternate" type="application/rss+xml" title="rss">
</head>

<body id="owe_about_page"><div id="owepage"><a name="top"></a><div id="owewrapper"><div id="cmdarticleheader"><div id="owetopright"><a href="#footer"><img src="/media/mobilemenumusicwhite.gif" alt="menu" id="mobile-menu"></a></div>

<div class="mvlogo">
<a href="/"><img src="/media/classical-music-daily.gif" alt="Classical Music Daily" title="Classical Music Daily" id="mvlogo-image"></a>

<div id="cmdtopnav">
<ul id="nav">
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2021/02/obits.htm">Classical Music News</a></li>
<li><a href="/2021/02/szell.htm">CD Reviews</a></li>
<li><a href="/2021/02/netrebko.htm">Live Performance Reviews</a></li>
<li><a href="/2021/02/manen.htm">Press releases</a></li>
<li><a href="/2021/02/byu.htm">Competitions</a></li>
<li><a href="/2021/02/obits.htm">Obituaries</a></li>
<li><a href="/2021/02/manen.htm">Previews</a></li>
<li><a href="/2021/01/lieder.htm">General Articles</a></li>
<li><a href="/2021/01/rainaldi.htm">Interviews and Profiles</a></li>
<li><a href="/2020/06/resolution.htm">Games and Puzzles</a></li>
<li><a href="/2020/03/montgomery.htm">Somewhat Delayed Reviews</a></li>
<li><a href="/2020/11/boulanger.htm">Book news and reviews</a></li>

<li><a href="/articles/o/c/comment.htm">Comments</a></li>
<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/new-releases/">New releases</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/n/m/maria-nockin.htm">Maria Nockin</a></li>
<li><a href="/articles/s/p/paul-sarcich.htm">Paul Sarcich</a></li>
<li><a href="/2021/02/manen.htm">Richard Heideman</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/2021/02/chinglienwu.htm">Thijs Faas</a></li>
<li><a href="/2021/02/byu.htm">Rebecca Ott</a></li>
<li><a href="/2021/01/competition.htm">Katy Thompson</a></li>
<li><a href="/2021/01/penderecki.htm">Zachary Swanson</a></li>
<li><a href="/articles/p/j/john-dante-prevedini.htm">John Dante Prevedini</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/2021/01/hutton.htm">Rachel Gaston</a></li>
<li><a href="/2021/01/cedille.htm">Nat Silverman</a></li>
<li><a href="/articles/m/a/alice-mcveigh.htm">Alice McVeigh</a></li>
<li><a href="/2020/12/iran.htm">Jeffrey James</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/m/m/malcolm-miller.htm">Malcolm Miller</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/e/n/netherlands.htm">Netherlands</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/a/l/latvia.htm">Latvia</a></li>
<li><a href="/articles/e/b/belgium.htm">Belgium</a></li>
<li><a href="/articles/a/m/malta.htm">Malta</a></li>
<li><a href="/articles/o/p/poland.htm">Poland</a></li>
<li><a href="/articles/e/d/denmark.htm">Denmark</a></li>
<li><a href="/articles/a/t/taiwan.htm">Taiwan</a></li>
<li><a href="/articles/s/i/israel.htm">Israel</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/r/a/armenia.htm">Armenia</a></li>
<li><a href="/articles/e/p/peru.htm">Peru</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Topics</a>

        <ul>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/t/s/streaming.htm">streaming</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/2/c/coronavirus-disease-2019.htm">Coronavirus disease 2019</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/m/c/cello-music.htm">cello music</a></li>
<li><a href="/articles/a/d/dance.htm">dance</a></li>
<li><a href="/articles/a/b/ballet.htm">ballet</a></li>
<li><a href="/articles/m/c/clarinet-music.htm">clarinet music</a></li>
<li><a href="/articles/m/r/romantic-music.htm">Romantic music</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/m/s/string-music.htm">string music</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>
</ul>
</div>

</div>

</div><div id="cmdcontent"><div id="owecontentbox">

<div id="mvsponsoredbox">

<h2>Sponsored Features</h2>

<p class="home"><a href="/2019/01/joubert.htm"><img src="/2019/01/john-joubert-00.jpg" alt="John Joubert. Photo &copy; 2018 Anna Joubert" title="John Joubert. Photo &copy; 2018 Anna Joubert" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2019/01/joubert.htm">Profile. A Gold Mine - Roderic Dunnett visits Birmingham to talk to John Joubert<br></a></p>

<p class="home" style="clear: both;"><a href="/sponsored.htm">See all our sponsored features &gt;&gt;</a></p>

<div class="cmd-wide-only">

<p>&nbsp;</p>

<p class="home" style="text-align: center; font-size: 10pt;">ADVERTISEMENT<br><img src="/ads/help-ad.jpg" alt="HELP! Hungarian-English-Language-Processing - Specialist texts written or knowingly translated by native-speaking Music/Art experts" title="HELP! Hungarian-English-Language-Processing - Specialist texts written or knowingly translated by native-speaking Music/Art experts" style="margin-left: 0px; margin-right: 0px; margin-bottom: 10px; border: none; width: 100%; height: auto;"></p>

</div>



</div>


<div id="mvarticlebox" style="background-color: #57A7FF;">
<p class="caption"><img src="ariadne50112.jpg" style="border: none; width: 100%; height: auto;" alt="George Szell and the Cleveland Orchestra - The Forgotten Recordings"></p>

<p class="centre"><a href="/articles/s/c/cd-spotlight.htm"><img src="../../media/cdspotlight.jpg" style="border: none; width: 100%; height: auto;" alt="CD Spotlight"></a></p>

<h1>Fresh and Startlingly Immediate</h1>

<h2>Forgotten recordings from George Szell and the Cleveland Orchestra, unreservedly recommended by GERALD FENECH<br>
<br>
'... the music is dispatched with energetic vigour, which was the hallmark of all Szell's performances.'</h2>

<p>&nbsp;</p>
<span id="contentstart"></span>

<p>George Endre Szel was born in Budapest on 7 June 1897.  He grew up in Vienna which, at the beginning of the twentieth century, was a hub of musical activity; something that left a great impression on the future conductor.  His family was of Jewish origin but converted to Catholicism.  As a young boy he was regularly taken to Mass.  He began his formal training as a pianist and, when eleven, Szell began touring Europe as a pianist and composer, making his London debut at that age.  When seventeen, he appeared as pianist, composer and conductor with the Berlin Philharmonic.  At this stage Szell quickly realized that he was never going to make a career in a dual role, and that his preference was strongly tilted towards the artistic control he could achieve as a conductor.</p>

<p>His conducting debut came by chance while on vacation with his family at a summer resort.  The Vienna Symphony's conductor had injured his arm, and Szell was asked to substitute.  Indeed, after this instance, Szell turned immediately to conducting full-time, and in 1915 aged eighteen he won an appointment with Berlin's Royal Court Opera, now the Staatsoper, whose Music Director was none other than Richard Strauss.  Strauss and the young conductor soon became friends, and the master quickly realized how the teenage Szell could interpret his music to perfection.  This confidence of Strauss ended up with Szell conducting part of the world premiere of <em>Don Juan</em>.</p>

<p>Szell credited Strauss as being a major influence on his conducting style, and his willingness to be an orchestra builder all came from the great master.  This strong friendship ended with the death of Richard Strauss in 1949.</p>

<p>In the fifteen years during and after World War II Szell worked with opera houses and orchestras all over Europe: in Berlin, Strasbourg - where he succeeded Otto Klemperer at the Municipal Theatre - Prague, Darmstadt and Dusseldorf, before becoming principal conductor, in 1924, of the Berlin Staatsoper, which had replaced the Royal Opera.</p>

<p>At the outbreak of war in 1939 Szell was returning from an Australian tour via the USA, and he ended up settling with his family in New York.  From 1940 to 1945 he taught composition, orchestration and music theory at the Mannes College of Music in Manhattan.  Then in 1946 came the big breakthrough.  It was in January of that year that Szell was named Music Director and Conductor of the Cleveland Orchestra, and thus commenced one of the most famous musical partnerships of the twentieth century.</p>

<p>However, Szell's time in Cleveland began during a period of unrest and uncertainty.  The Orchestra's previous conductor, Erich Leinsdorf, had temporarily vacated his post after being drafted into the armed forces.  During the latter's absence Szell made his Severance Hall debut in November 1944, and the occasion garnered glowing reviews.  Despite Leinsdorf's impending return, public opinion shifted towards Szell.  Intense negotiations resulted in Szell being appointed the ensemble's fourth music director.  From day one, Szell worked indefatigably to raise the standard of the orchestra to the level it deserved, and it was not long before its performances were being compared to those of the greatest ensembles in America.</p>

<p>Szell was a perfectionist and he expected technical bravura and total commitment from his players during both rehearsals and performance.  His standards were stringent, his goals lofty, and all that mattered was to make the Cleveland Orchestra the best in the world.  Not long after he became director, Szell began making guest appearances in other cities, especially New York, and the Orchestra steadily gained a reputation as one of the world's leading ensembles.  By the 1955-56 season Szell recognized the need to embark on a first international tour if the Orchestra hoped to keep abreast with other major symphonic groups.  As a result, the Cleveland Orchestra travelled to Europe in the spring of 1957, with stops in Antwerp, Brussels and behind the Iron Curtain.  The tour was a huge success, bringing the Orchestra worldwide acclaim.</p>

<p>The next decade was a fruitful and busy one for the maestro and his orchestra.  By the 1958-59 season, acoustic renovations had been completed on a new stage - the Szell Shell - that surrounded the musicians and projected their tone in a different way, eliminating dryness, and providing clearer sounding strings.  In July 1968, the orchestra opened its new summer home, Blossom Music Centre, some twenty-five miles south of Cleveland.</p>

<p>Two years later, in May 1970, the orchestra continued to enhance its reputation internationally by touring the Far East, including stops in Japan and Korea.  However, Szell's health began to deteriorate rapidly.  During a concert in Anchorage, Alaska, Szell had to stop conducting momentarily.  The players immediately realized that something was amiss.  Indeed, something was.  That was to be the maestro's last stance - he died from bone-marrow cancer on 30 July 1970.  His body was cremated and his ashes were buried in Sandy Springs, Georgia, along with his wife upon her death in 1991.</p>

<p>But why was Szell so famous as a conductor?  What was his conducting style?  It was common knowledge that in rehearsal Szell's manner was that of an autocratic taskmaster.  He prepared meticulously for rehearsals, and could play the entire score on the piano from memory.  Preoccupied with phrasing, transparency, balance and architecture, he also forcefully insisted upon an undetected rhythmic discipline that made the music shine forth even more splendidly.  The result was often a level of precision and ensemble playing only achievable in the best of string quartets.</p>

<p>For all of Szell's obsessive search for perfection, many of his players were proud of the musical integrity to which he aspired, and his left hand, which he used to shape each sound, was often called the most graceful in music.</p>

<p>The recordings on this 2 CD set are indeed special, not only because they are being made available for the first time, but also for their sound quality which remains, after nearly sixty-five years, fresh and startlingly immediate.  Szell demands from his players a white-hot intensity in each of the pieces on these two CDs, but this absolute discipline never results in uneven interpretations.  Szell attacks all these works (apart from the Bach suite) with an urgent enthusiasm, creating an impression of momentum, drive and exuberance.</p>

<p>It's remarkable how precise the Cleveland remain under the pressure of Szell's extreme <em>tempi</em>, but the result is thrilling.</p>

<p>Now let us take a look at the works included in this set and why they are considered as 'forgotten' recordings. In 1954 Szell was approached by the <em>Book-of-the-Month Club</em> (BOMC), a nationwide mail order house dealing in popular books sold by subscription, and which was now furthering its services to offer classical LPs on the same subscription basis.  Each LP was accompanied by a performance of a work and an analysis of the piece in question by noted music lecturers Thomas Scherman and Deems Taylor.  Many of these pieces were licensed from other labels such as Vox and Decca, but others were newly recorded by some of the most eminent conductors of the time.</p>

<p>Due to contractual restrictions the orchestras involved assumed pseudonyms, in our case the Cleveland Orchestra became the Music Appreciation Symphony Orchestra.  To help augment his musicians' income Szell accepted this offer from the BOMC to record for them, and the first session took place in the Masonic Auditorium on 24 December 1954.  The works recorded were Bach's Third Orchestral Suite, Smetana's 'The Moldau' and Richard Strauss's <em>Till Eulenspiegel</em>.</p>

<p>Bach is not a composer that Szell is usually associated with, but to produce as faithful a sound as possible he used a reduced orchestra and a very audible harpsichord continuo, in addition to double-dotting in the overture and speedy <em>tempi</em> in the dance movements.</p>

<p class="centresmall">Listen &mdash; J S Bach: Overture (Orchestral Suite No 3)<br>
(CD1 track 1, 1:32-2:31) &copysr; 2021 SOMM Recordings :</p>
<p  class="cdspotlightaudio"><audio src="szell1.mp3" controls>
<a href="szell1.mp3">Play this media file</a>
</audio></p>

<p>Recording all three pieces in one day caused some details to be overlooked, but by far and large the music is dispatched with energetic vigour, which was the hallmark of all Szell's performances.</p>

<p>On 19, 20 and 21 October 1955 the orchestra recorded five more works for BOMC.  The previous three were mono recordings, but for this session the stereo format was used.  The programme consisted of Brahms' <em>Academic Festival Overture</em> and the <em>Haydn Variations</em>, Mozart's Symphony No 39, Schumann's Symphony No 4 and Stravinsky's <em>Firebird Suite</em>.</p>

<p>Comparing these recordings with versions that would come later, one is immediately struck by the poetic nature of the Schumann Symphony and its propulsive drive in the last movement.</p>

<p class="centresmall">Listen &mdash; Schumann: <em>Langsam - Lebhaft</em> (Symphony No 4)<br>
(CD2 track 15, 3:36-4:34) &copysr; 2021 SOMM Recordings :</p>
<p  class="cdspotlightaudio"><audio src="szell2.mp3" controls>
<a href="szell2.mp3">Play this media file</a>
</audio></p>

<p>In Mozart's Symphony No 39 the relaxed pace gives the music time to breathe, but is nonetheless meticulously phrased.</p>

<p class="centresmall">Listen &mdash; Mozart: <em>Andante con moto</em> (Symphony No 39)<br>
(CD1 track 9, 0:00-0:49) &copysr; 2021 SOMM Recordings :</p>
<p  class="cdspotlightaudio"><audio src="szell3.mp3" controls>
<a href="szell3.mp3">Play this media file</a>
</audio></p>

<p><em>The Firebird</em> is truly on fire, and maybe the best of the lot.  Beautifully recorded, it crackles with energy.</p>

<p class="centresmall">Listen &mdash; Stravinsky: <em>Finale</em> (<em>The Firebird</em>)<br>
(CD2 track 22, 2:00-2:54) &copysr; 2021 SOMM Recordings :</p>
<p  class="cdspotlightaudio"><audio src="szell4.mp3" controls>
<a href="szell4.mp3">Play this media file</a>
</audio></p>

<p>Do not bother to try and find the reason why these recordings were neglected for so long, because you will never get there.  You can only guess.  So let us be thankful that we can now revel in the beauties that were hidden from us for more than sixty-five years, and re-ignite the admiration we once had for this supreme conductor.  Unreservedly recommended.</p>

<span id="contentend"></span>
<p class="centre"><span class=signed>Copyright &copy; 14 February 2021
<strong><a href="/articles/f/g/gerald-fenech.htm" class="mvarticle">Gerald Fenech</a></strong>,<br />Gzira, Malta</span></p>

<p class="centre"><img src="../../media/rule.gif" alt="-------" style="width: 90%; height: auto; border: none;"></p>

<p class="centre"><a class="footlink" href="george-szell-and-the-cleveland-orchestra-the-forgotten-recordings-info.htm">CD INFORMATION: GEORGE SZELL - THE FORGOTTEN RECORDINGS</a></p>

<p class="centre"><a class="footlink" href="../../articles/s/g/george-szell.htm">GEORGE SZELL</a></p>

<p class="centre"><a class="footlink" href="../../articles/r/s/somm-recordings.htm">SOMM RECORDINGS</a></p>

<p class="centre"><a class="footlink" href="../../articles/s/c/cd-spotlight.htm">MORE CD REVIEWS</a></p>

<a name="box"></a>
<span id="boxstart"></span>
<div class="articlefooterbox" style="background-color: #6FBFFF;"><p class="small">
The background image on this page has been derived from a black and white photo of Cleveland, Ohio, USA, from the Detroit Bridge, looking towards downtown Cleveland, by Bernie F Thomas. 
</p></div>
<span id="boxend"></span>
<p>&nbsp;</p>

<p class="centre">&nbsp;<a href="https://www.classicalmusicdaily.com/"
class="footlink">&lt;&lt; 
Home</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="vasks.htm" class="footlink">Next review &gt;&gt;</a>
</p>

</div>

</div>

</div>

<div id="owefooter"><a name="footer">

<div id="mvfootercontainer"><div id="mvfooterbox">

<ul id="footnav">
    <li><a></a></li>
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2021/02/obits.htm">Classical Music News</a></li>
<li><a href="/2021/02/szell.htm">CD Reviews</a></li>
<li><a href="/2021/02/netrebko.htm">Live Performance Reviews</a></li>
<li><a href="/2021/02/manen.htm">Press releases</a></li>
<li><a href="/2021/02/byu.htm">Competitions</a></li>
<li><a href="/2021/02/obits.htm">Obituaries</a></li>
<li><a href="/2021/02/manen.htm">Previews</a></li>
<li><a href="/2021/01/lieder.htm">General Articles</a></li>
<li><a href="/2021/01/rainaldi.htm">Interviews and Profiles</a></li>
<li><a href="/2020/06/resolution.htm">Games and Puzzles</a></li>
<li><a href="/2020/03/montgomery.htm">Somewhat Delayed Reviews</a></li>
<li><a href="/2020/11/boulanger.htm">Book news and reviews</a></li>

<li><a href="/articles/o/c/comment.htm">Comments</a></li>
<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/new-releases/">New releases</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/n/m/maria-nockin.htm">Maria Nockin</a></li>
<li><a href="/articles/s/p/paul-sarcich.htm">Paul Sarcich</a></li>
<li><a href="/2021/02/manen.htm">Richard Heideman</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/2021/02/chinglienwu.htm">Thijs Faas</a></li>
<li><a href="/2021/02/byu.htm">Rebecca Ott</a></li>
<li><a href="/2021/01/competition.htm">Katy Thompson</a></li>
<li><a href="/2021/01/penderecki.htm">Zachary Swanson</a></li>
<li><a href="/articles/p/j/john-dante-prevedini.htm">John Dante Prevedini</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/2021/01/hutton.htm">Rachel Gaston</a></li>
<li><a href="/2021/01/cedille.htm">Nat Silverman</a></li>
<li><a href="/articles/m/a/alice-mcveigh.htm">Alice McVeigh</a></li>
<li><a href="/2020/12/iran.htm">Jeffrey James</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/m/m/malcolm-miller.htm">Malcolm Miller</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/e/n/netherlands.htm">Netherlands</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/a/l/latvia.htm">Latvia</a></li>
<li><a href="/articles/e/b/belgium.htm">Belgium</a></li>
<li><a href="/articles/a/m/malta.htm">Malta</a></li>
<li><a href="/articles/o/p/poland.htm">Poland</a></li>
<li><a href="/articles/e/d/denmark.htm">Denmark</a></li>
<li><a href="/articles/a/t/taiwan.htm">Taiwan</a></li>
<li><a href="/articles/s/i/israel.htm">Israel</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/r/a/armenia.htm">Armenia</a></li>
<li><a href="/articles/e/p/peru.htm">Peru</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Topics</a>

        <ul>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/t/s/streaming.htm">streaming</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/2/c/coronavirus-disease-2019.htm">Coronavirus disease 2019</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/m/c/cello-music.htm">cello music</a></li>
<li><a href="/articles/a/d/dance.htm">dance</a></li>
<li><a href="/articles/a/b/ballet.htm">ballet</a></li>
<li><a href="/articles/m/c/clarinet-music.htm">clarinet music</a></li>
<li><a href="/articles/m/r/romantic-music.htm">Romantic music</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/m/s/string-music.htm">string music</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>

</ul>
</div>
</div>

<p style="clear: both;">&nbsp;</p>
<p>&nbsp;</p>

<p class="centresmall">All material &copy; 1998-2021 <strong>Classical Music Daily</strong>, <br class="mvnarrowonly">various authors and photographers.<br>
All rights of the original copyright holders  <br class="mvnarrowonly">are reserved, and are credited where known.<br>
Formerly known as <em>Music &amp; Vision</em> &ndash;  <br class="mvnarrowonly">The world's first daily classical music magazine<br>
Founding Editor: <a href="/articles/r/b/basil-ramsey.htm" class="small">Basil Ramsey</a> (1929-2018);  <br class="mvnarrowonly">Editor: Keith Bramich</p></div></div><a name="footer"></a>

</div>

</body>

</html>


