<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html><head>
<meta name="viewport" content="width=device-width,initial-scale=1">

<title>CD Spotlight. Symphonic Fantasias on Songs. Peter Breiner's 'Slovak Dances, Naughty and Sad', recommended by Gerald Fenech</title>
<style type="text/css">

body
{
  background-image: url("alois-kalvoda-landscape-bg.jpg");
}

a.home:hover
{
  color: #3B4527;
}

#owefooter
{
  background-color: #3B4527;
}

</style>
<meta name="author" content="Gerald Fenech">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="generator" content="Orion Webedit 4.3 / orion-arts.com">
<meta name="robots" content="noarchive,index,follow">
<link href="/2020/classicalmusicdaily.css" rel="stylesheet" type="text/css">
<link href="https://www.classicalmusicdaily.com/feed.xml" rel="alternate" type="application/rss+xml" title="rss">
</head>

<body id="owe_about_page"><div id="owepage"><a name="top"></a><div id="owewrapper"><div id="cmdarticleheader"><div id="owetopright"><a href="#footer"><img src="/media/mobilemenumusicwhite.gif" alt="menu" id="mobile-menu"></a></div>

<div class="mvlogo">
<a href="/"><img src="/media/classical-music-daily.gif" alt="Classical Music Daily" title="Classical Music Daily" id="mvlogo-image"></a>

<div id="cmdtopnav">
<ul id="nav">
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2020/11/lorelt.htm">CD Reviews</a></li>
<li><a href="/2020/11/rof.htm">Live Performance Reviews</a></li>
<li><a href="/2020/11/chilvers.htm">Classical Music News</a></li>
<li><a href="/2020/11/chilvers.htm">Press releases</a></li>
<li><a href="/2020/11/chilvers.htm">Previews</a></li>
<li><a href="/2020/10/obits.htm">Obituaries</a></li>
<li><a href="/2020/08/armstrong.htm">General Articles</a></li>
<li><a href="/2020/11/mccawley.htm">Interviews and Profiles</a></li>
<li><a href="/2020/11/santander.htm">Competitions</a></li>
<li><a href="/2020/06/resolution.htm">Games and Puzzles</a></li>
<li><a href="/2020/03/montgomery.htm">Somewhat Delayed Reviews</a></li>

<li><a href="/articles/o/c/comment.htm">Comments</a></li>
<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/new-releases/">New releases</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/articles/n/m/maria-nockin.htm">Maria Nockin</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/articles/v/s/stephen-francis-vasta.htm">Stephen Francis Vasta</a></li>
<li><a href="/2020/11/chilvers.htm">Chris Hewlett</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/articles/b/l/lucas-ball.htm">Lucas Ball</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/f/a/anett-fodor.htm">Anett Fodor</a></li>
<li><a href="/articles/h/b/bela-hartmann.htm">B&eacute;la Hartmann</a></li>
<li><a href="/2020/10/muti.htm">Paolo Cairoli</a></li>
<li><a href="/2020/10/yankovskaya.htm">John Connolly</a></li>
<li><a href="/2020/10/pianostudent.htm">Michael Z Wise</a></li>
<li><a href="/2020/10/fermi.htm">Christina Jensen</a></li>
<li><a href="/2020/10/babar.htm">Jo Carpenter</a></li>
<li><a href="/2020/09/arnest.htm">Gordon Andrew R</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/r/i/ireland.htm">Ireland</a></li>
<li><a href="/articles/r/a/argentina.htm">Argentina</a></li>
<li><a href="/articles/i/f/finland.htm">Finland</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/o/p/poland.htm">Poland</a></li>
<li><a href="/articles/a/j/jamaica.htm">Jamaica</a></li>
<li><a href="/articles/e/d/denmark.htm">Denmark</a></li>
<li><a href="/articles/r/g/greece.htm">Greece</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/e/m/mexico.htm">Mexico</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/w/s/switzerland.htm">Switzerland</a></li>
<li><a href="/articles/e/n/netherlands.htm">Netherlands</a></li>
<li><a href="/articles/e/b/belgium.htm">Belgium</a></li>
<li><a href="/articles/a/j/japan.htm">Japan</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Topics</a>

        <ul>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/m/s/string-music.htm">string music</a></li>
<li><a href="/articles/a/d/dance.htm">dance</a></li>
<li><a href="/articles/2/c/coronavirus-disease-2019.htm">Coronavirus disease 2019</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/m/g/guitar-music.htm">guitar music</a></li>
<li><a href="/articles/m/s/sacred-music.htm">sacred music</a></li>
<li><a href="/articles/c/s/seventeenth-century.htm">seventeenth century</a></li>
<li><a href="/articles/a/b/ballet.htm">ballet</a></li>
<li><a href="/articles/c/s/sixteenth-century.htm">sixteenth century</a></li>
<li><a href="/articles/h/c/christmas.htm">Christmas</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>
</ul>
</div>

</div>

</div><div id="cmdcontent"><div id="owecontentbox">

<div id="mvsponsoredbox">

<h2>Sponsored Features</h2>

<p class="home"><a href="/2019/01/joubert.htm"><img src="/2019/01/john-joubert-00.jpg" alt="John Joubert. Photo &copy; 2018 Anna Joubert" title="John Joubert. Photo &copy; 2018 Anna Joubert" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2019/01/joubert.htm">Profile. A Gold Mine - Roderic Dunnett visits Birmingham to talk to John Joubert<br></a></p>

<p class="home" style="clear: both;"><a href="/sponsored.htm">See all our sponsored features &gt;&gt;</a></p>

<div class="cmd-wide-only">

<p>&nbsp;</p>

<p class="home" style="text-align: center; font-size: 10pt;">ADVERTISEMENT<br><img src="/ads/help-ad.jpg" alt="HELP! Hungarian-English-Language-Processing - Specialist texts written or knowingly translated by native-speaking Music/Art experts" title="HELP! Hungarian-English-Language-Processing - Specialist texts written or knowingly translated by native-speaking Music/Art experts" style="margin-left: 0px; margin-right: 0px; margin-bottom: 10px; border: none; width: 100%; height: auto;"></p>

</div>



</div>


<div id="mvarticlebox" style="background-color: #B8B290;">
<p class="caption"><img src="../10/n857418485.jpg" style="border: none; width: 100%; height: auto;" alt="Peter Breiner: Slovak Dances. &copy; 2020 Naxos Rights (Europe) Ltd"></p>

<p class="centre"><a href="/articles/s/c/cd-spotlight.htm"><img src="../../media/cdspotlight.jpg" style="border: none; width: 100%; height: auto;" alt="CD Spotlight"></a></p>

<h1>Symphonic Fantasias on Songs</h1>

<h2>Peter Breiner's 'Slovak Dances, Naughty and Sad', recommended by GERALD FENECH<br>
<br>
'Elegant and full of warmth, these dances are imaginatively orchestrated and extremely well crafted, and the playing is wonderfully affective.'</h2>

<p>&nbsp;</p>
<span id="contentstart"></span>

<p>Born in 1957, Peter Breiner is one of the world's leading musicians, and most certainly one of the most played.  Indeed he has over two hundred albums to his name, and more than two million records sold.  Breiner is a graduate of the Ko&#353;ice Conservatory and the Academy of Performing Arts in Bratislava, where he was one of the last students of Alexander Moyzes.</p>

<p>Between 1992 and 2007 he lived in Toronto, Canada, then moved to New York where, among other things, he was appointed curator and producer of the popular series of chamber concerts known as 'Sounds of Serendipity'.  Apart from being a fine pianist, Breiner is also a most sought-after conductor, leading many a great orchestra the world over.  The Royal Philharmonic, the Moscow Symphony and the Hungarian State Symphony are just three of the ensembles that have benefited from his outstanding conducting skills, not to mention a host of others.</p>

<p>His most successful projects include Baroque arrangements of well-known tunes and national anthems, and several orchestral adaptations of works by famous composers such as Jan&aacute;&#269;ek, Tchaikovsky and Mussorgsky.  Breiner narrates that, about fifteen years ago, he received an order to arrange Brahms' <em>Hungarian Dances</em> for the London Symphony Orchestra.  This commission inspired him to follow in the footsteps not only of Brahms, but also of Dvo&#345;&aacute;k, the composer's great-grandfather.  It occurred to him that all of Slovakia's neighbours and even non-adjacent countries have some form of classical orchestral collection based on folklore material.  So why not Slovakia?  And so the 'Slovak Dances, Naughty and Sad' were born.</p>

<p class="centresmall">Listen &mdash; Peter Breiner: <em>My father is but one big headache</em> (<em>Slovak Dances</em>)<br>
(CD1 track 8, 4:07-4:59) &copysr; 2019 Naxos Rights (Europe) Ltd :</p>
<p  class="cdspotlightaudio"><audio src="breiner1.mp3" controls>
<a href="breiner1.mp3">Play this media file</a>
</audio></p>

<p>Endowed with an innate gift of fusing music from a vast variety of genres, Breiner's 2015 composition showcases the exuberant and kaleidoscopic elements rooted in Slovak musical folklores, and its sixteen symphonic fantasias on songs evoke varying emotions connected to Breiner's life, from his origins in Humenn&eacute; and Ko&#353;ice to New York.</p>

<p class="centresmall">Listen &mdash; Peter Breiner: <em>On the watchtower of Ko&#353;ice</em> (<em>Slovak Dances</em>)<br>
(CD2 track 4, 4:25-5:21) &copysr; 2019 Naxos Rights (Europe) Ltd :</p>
<p  class="cdspotlightaudio"><audio src="breiner2.mp3" controls>
<a href="breiner2.mp3">Play this media file</a>
</audio></p>

<p>It's not in the Dvo&#345;&aacute;k and Brahms league, but there is much to enjoy in these pieces.  Elegant and full of warmth, these dances are imaginatively orchestrated and extremely well crafted, and the playing is wonderfully affective.</p>

<p class="centresmall">Listen &mdash; Peter Breiner: <em>You little gate with bars</em> (<em>Slovak Dances, Naughty and Sad</em>)<br>
(CD2 track 8, 2:49-3:43) &copysr; 2019 Naxos Rights (Europe) Ltd :</p>
<p  class="cdspotlightaudio"><audio src="breiner3.mp3" controls>
<a href="breiner3.mp3">Play this media file</a>
</audio></p>

<p>The result is nearly one hundred minutes of great entertainment, superbly annotated and recorded.  Do take the plunge, you will relish it.</p>

<span id="contentend"></span>
<p class="centre"><span class=signed>Copyright &copy; 28 November 2020
<strong><a href="/articles/f/g/gerald-fenech.htm" class="mvarticle">Gerald Fenech</a></strong>,<br />Gzira, Malta</span></p>

<p class="centre"><img src="../../media/rule.gif" alt="-------" style="width: 90%; height: auto; border: none;"></p>

<p class="centre"><a class="footlink" href="../../2020/10/peter-breiner-slovak-dances-info.htm">CD INFORMATION - PETER BREINER: SLOVAK DANCES</a></p>

<p class="centre"><a class="footlink" href="../../articles/b/p/peter-breiner.htm">PETER BREINER</a></p>

<p class="centre"><a class="footlink" href="../../articles/l/s/slovakia.htm">FURTHER ARTICLES ABOUT SLOVAKIA</a></p>

<p class="centre"><a class="footlink" href="../../articles/s/c/cd-spotlight.htm">MORE CD REVIEWS</a></p>

<a name="box"></a>
<span id="boxstart"></span>
<div class="articlefooterbox" style="background-color: #C8C2A0;"><p class="small">
The background image on this page was derived from a circa 1920-25 oil-on-canvas landscape painting by Czech artist Alois Kalvoda (1875-1934).
</p></div>
<span id="boxend"></span>
<p>&nbsp;</p>

<p class="centre">&nbsp;<a href="https://www.classicalmusicdaily.com/"
class="footlink">&lt;&lt; 
Home</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="lorelt.htm" class="footlink">Next review &gt;&gt;</a>
</p>

</div>

</div>

</div>

<div id="owefooter"><a name="footer">

<div id="mvfootercontainer"><div id="mvfooterbox">

<ul id="footnav">
    <li><a></a></li>
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2020/11/lorelt.htm">CD Reviews</a></li>
<li><a href="/2020/11/rof.htm">Live Performance Reviews</a></li>
<li><a href="/2020/11/chilvers.htm">Classical Music News</a></li>
<li><a href="/2020/11/chilvers.htm">Press releases</a></li>
<li><a href="/2020/11/chilvers.htm">Previews</a></li>
<li><a href="/2020/10/obits.htm">Obituaries</a></li>
<li><a href="/2020/08/armstrong.htm">General Articles</a></li>
<li><a href="/2020/11/mccawley.htm">Interviews and Profiles</a></li>
<li><a href="/2020/11/santander.htm">Competitions</a></li>
<li><a href="/2020/06/resolution.htm">Games and Puzzles</a></li>
<li><a href="/2020/03/montgomery.htm">Somewhat Delayed Reviews</a></li>

<li><a href="/articles/o/c/comment.htm">Comments</a></li>
<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/new-releases/">New releases</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/articles/n/m/maria-nockin.htm">Maria Nockin</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/articles/v/s/stephen-francis-vasta.htm">Stephen Francis Vasta</a></li>
<li><a href="/2020/11/chilvers.htm">Chris Hewlett</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/articles/b/l/lucas-ball.htm">Lucas Ball</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/f/a/anett-fodor.htm">Anett Fodor</a></li>
<li><a href="/articles/h/b/bela-hartmann.htm">B&eacute;la Hartmann</a></li>
<li><a href="/2020/10/muti.htm">Paolo Cairoli</a></li>
<li><a href="/2020/10/yankovskaya.htm">John Connolly</a></li>
<li><a href="/2020/10/pianostudent.htm">Michael Z Wise</a></li>
<li><a href="/2020/10/fermi.htm">Christina Jensen</a></li>
<li><a href="/2020/10/babar.htm">Jo Carpenter</a></li>
<li><a href="/2020/09/arnest.htm">Gordon Andrew R</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/r/i/ireland.htm">Ireland</a></li>
<li><a href="/articles/r/a/argentina.htm">Argentina</a></li>
<li><a href="/articles/i/f/finland.htm">Finland</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/o/p/poland.htm">Poland</a></li>
<li><a href="/articles/a/j/jamaica.htm">Jamaica</a></li>
<li><a href="/articles/e/d/denmark.htm">Denmark</a></li>
<li><a href="/articles/r/g/greece.htm">Greece</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/e/m/mexico.htm">Mexico</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/w/s/switzerland.htm">Switzerland</a></li>
<li><a href="/articles/e/n/netherlands.htm">Netherlands</a></li>
<li><a href="/articles/e/b/belgium.htm">Belgium</a></li>
<li><a href="/articles/a/j/japan.htm">Japan</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Topics</a>

        <ul>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/m/s/string-music.htm">string music</a></li>
<li><a href="/articles/a/d/dance.htm">dance</a></li>
<li><a href="/articles/2/c/coronavirus-disease-2019.htm">Coronavirus disease 2019</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/m/g/guitar-music.htm">guitar music</a></li>
<li><a href="/articles/m/s/sacred-music.htm">sacred music</a></li>
<li><a href="/articles/c/s/seventeenth-century.htm">seventeenth century</a></li>
<li><a href="/articles/a/b/ballet.htm">ballet</a></li>
<li><a href="/articles/c/s/sixteenth-century.htm">sixteenth century</a></li>
<li><a href="/articles/h/c/christmas.htm">Christmas</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>

</ul>
</div>
</div>

<p style="clear: both;">&nbsp;</p>
<p>&nbsp;</p>

<p class="centresmall">All material &copy; 1998-2020 <strong>Classical Music Daily</strong>, <br class="mvnarrowonly">various authors and photographers.<br>
All rights of the original copyright holders  <br class="mvnarrowonly">are reserved, and are credited where known.<br>
Formerly known as <em>Music &amp; Vision</em> &ndash;  <br class="mvnarrowonly">The world's first daily classical music magazine<br>
Founding Editor: <a href="/articles/r/b/basil-ramsey.htm" class="small">Basil Ramsey</a> (1929-2018);  <br class="mvnarrowonly">Editor: Keith Bramich</p></div></div><a name="footer"></a>

</div>

</body>

</html>


