<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html><head>
<meta name="viewport" content="width=device-width,initial-scale=1">

<title>Ensemble. From the Poignant to the Zany. Russian-born musicians Yulia Northridge and Ekaterina Shetliffe, heard by Mike Wheeler</title>
<style type="text/css">

body
{
  background-image: url("petrozavodsk-church-bg.jpg");
}

a.home:hover
{
  color: #2E5777;
}

</style>
<meta name="author" content="Mike Wheeler">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="generator" content="Orion Webedit 4.3 / orion-arts.com">
<meta name="robots" content="noarchive,index,follow">
<link href="/classicalmusicdaily2019.css" rel="stylesheet" type="text/css">
<link href="https://www.classicalmusicdaily.com/feed.xml" rel="alternate" type="application/rss+xml" title="rss">
</head>

<body id="owe_about_page"><div id="owepage"><a name="top"></a><div id="owewrapper"><div id="cmdarticleheader"><div id="owetopright"><a href="#footer"><img src="/media/mobilemenumusicwhite.gif" alt="menu" id="mobile-menu"></a></div>

<div class="mvlogo">
<a href="/"><img src="/media/classical-music-daily.gif" alt="Classical Music Daily" title="Classical Music Daily" id="mvlogo-image"></a>

<div id="cmdtopnav">
<ul id="nav">
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/2019/06/northridge.htm">Live Performance Reviews</a></li>
<li><a href="/2019/06/brian.htm">CD Reviews</a></li>
<li><a href="/2019/05/mkco.htm">Classical Music News</a></li>
<li><a href="/2019/06/carr.htm">Interviews and Profiles</a></li>
<li><a href="/articles/t/f/francois-rene-tranchefort.htm">Obituaries</a></li>
<li><a href="/2019/05/mkco.htm">Press releases</a></li>
<li><a href="/2019/05/mkco.htm">Previews</a></li>
<li><a href="/2019/05/harvey.htm">Book news and reviews</a></li>
<li><a href="/2019/04/phantoms.htm">General Articles</a></li>
<li><a href="/2019/04/icsom.htm">Comments</a></li>
<li><a href="/2019/05/olympic.htm">Competitions</a></li>
<li><a href="/2019/01/italy.htm">Somewhat Delayed Reviews</a></li>

<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/new-releases/">New releases</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/f/a/anett-fodor.htm">Anett Fodor</a></li>
<li><a href="/2019/05/harvey.htm">Richard Meszto</a></li>
<li><a href="/articles/2/o/ona-jarmalavi-269-i-363-t-279.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/articles/d/r/roderic-dunnett.htm">Roderic Dunnett</a></li>
<li><a href="/articles/c/g/george-colerick.htm">George Colerick</a></li>
<li><a href="/articles/m/a/alice-mcveigh.htm">Alice McVeigh</a></li>
<li><a href="/articles/s/t/teun-van-de-steeg.htm">Teun Van de Steeg</a></li>
<li><a href="/articles/v/s/stephen-francis-vasta.htm">Stephen Francis Vasta</a></li>
<li><a href="/2019/01/flynn.htm">Esdras Mugatik</a></li>
<li><a href="/articles/n/m/maria-nockin.htm">Maria Nockin</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/u/a/australia.htm">Australia</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/r/a/armenia.htm">Armenia</a></li>
<li><a href="/articles/s/e/estonia.htm">Estonia</a></li>
<li><a href="/articles/h/b/bosnia-herzegovina.htm">Bosnia and Herzegovina</a></li>
<li><a href="/articles/g/e/egypt.htm">Egypt</a></li>
<li><a href="/articles/r/a/argentina.htm">Argentina</a></li>
<li><a href="/articles/o/p/poland.htm">Poland</a></li>
<li><a href="/articles/r/b/brazil.htm">Brazil</a></li>
<li><a href="/articles/r/i/ireland.htm">Ireland</a></li>
<li><a href="/articles/o/n/norway.htm">Norway</a></li>
<li><a href="/articles/o/r/romania.htm">Romania</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Genres</a>

        <ul>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/v/viola-music.htm">viola music</a></li>
<li><a href="/articles/m/o/organ-music.htm">organ music</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/a/b/ballet.htm">ballet</a></li>
<li><a href="/articles/m/s/saxophone-music.htm">saxophone music</a></li>
<li><a href="/articles/m/p/percussion-music.htm">percussion music</a></li>
<li><a href="/articles/m/h/harpsichord-music.htm">harpsichord music</a></li>
<li><a href="/articles/m/k/keyboard-music.htm">keyboard music</a></li>
<li><a href="/articles/m/g/guitar-music.htm">guitar music</a></li>
<li><a href="/articles/m/d/double-bass-music.htm">double bass music</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>
</ul>
</div>

</div>

</div><div id="cmdcontent"><div id="owecontentbox">

<div id="mvsponsoredbox">
<h2>Sponsored Features</h2>

<p class="home"><a href="/2019/01/joubert.htm"><img src="/2019/01/john-joubert-00.jpg" alt="John Joubert. Photo &copy; 2018 Anna Joubert" title="John Joubert. Photo &copy; 2018 Anna Joubert" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2019/01/joubert.htm">Profile. A Gold Mine - Roderic Dunnett visits Birmingham to talk to John Joubert<br></a></p>

<p class="home" style="clear: both;"><a href="/2018/10/brahms.htm"><img src="/2018/10/ni6364-00.jpg" alt="Brahms: Piano Quartet No 2 in A, Op 26. English Symphony Orchestra. Orchestrated and conducted by Kenneth Woods. &copy; 2018 Wyastone Estate Ltd" title="Brahms: Piano Quartet No 2 in A, Op 26. English Symphony Orchestra. Orchestrated and conducted by Kenneth Woods. &copy; 2018 Wyastone Estate Ltd" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2018/10/brahms.htm">CD Spotlight. A Very Joyous Disc - Brahms arranged by Kenneth Woods impresses Alice McVeigh. '... this is an excellent performance representing a useful, joyful and even inspired addition to the orchestral repertoire.'<br></a></p>

<p>(Previous sponsored features returning soon.)</p>


</div>


<div id="mvarticlebox" style="background-color: #7A9ECE;">
<p class="centre"><a href="/articles/n/e/ensemble.htm"><img src="../../media/ensemble.jpg" style="border: none; width: 90%; height: auto;" alt="Ensemble"></a></p>

<h1><span class="noautolink">From the Poignant to the Zany</span></h1>

<h2><span class="noautolink">Russian-born musicians<br>Yulia Northridge and Ekaterina Shetliffe,<br>heard by MIKE WHEELER</span></h2>

<p>&nbsp;</p>
<span id="contentstart"></span>


<p>Yulia Northridge and Ekaterina Shetliffe are Russian-born musicians who have settled in the UK, and who often play as a violin-and-piano duo. Their Derby Cathedral lunchtime concert - Derby UK, 24 May 2019 - took in a remarkably wide expressive range, from the poignant to the zany.</p>

<p>The main theme from John Williams' score for the film <em>Schindler's List</em> got a reading all the more moving for its gentle restraint. Schnittke's sardonic, satirical <em>Polka</em>, originally from incidental music for a planned staging of a story by Gogol, was the most complete contrast imaginable.</p>

<p>In <em>Zigeunerweisen</em>, Pablo de Sarasate threw every trick in his book at the genre of the virtuoso Hungarian gypsy rhapsody. Launching her account of the violin part from her gutsy, open-throated bottom string, Northridge went on to make Sarasate's written-out flourishes sound genuinely off-the-cuff, with Shetliffe providing driving energy for the faster sections from the piano. Though Northridge experienced one or two moments of dubious intonation, it was an entertainingly fresh account of a familiar showpiece.</p>

<p class="caption"><span class="noautolink"><img src="northridge-shetliffe.jpg" style="border: none; width: 100%; height: auto; max-width: 525px;" alt="Yulia Northridge, violin, left and Ekaterina Shetliffe, piano"><br>
Yulia Northridge, violin, left and Ekaterina Shetliffe, piano</span></p>

<p>Rachmaninov may have called his Op 6 <em>Two Salon Pieces</em>, but No 1, at least, is more profoundly expressive than that. In a performance of restrained inwardness, it echoed the John Williams we started with. In the Waltz from Khachaturian's music for Lermontov's play <em>Masquerade</em>, Northridge and Shetliffe suggested the emotional tensions behind the exuberance. These came to a head in 'Montagues and Capulets', from Prokofiev's <em>Romeo and Juliet</em>, in a reading that captured the darkness and menace at the start, and made something ethereally disembodied of the middle section.</p>

<p>Finally, it was loony tune time. <em>The Hot Canary</em>, by popular 1940s American violinist Paul Nero, in a version by another, Florian Zabach, was the perfect, delightfully silly, note to end on.</p>

<span id="contentend"></span>
<p class="centre"><span class="signed">Copyright &copy; 3 June 2019
<strong><a href="/articles/w/m/mike-wheeler.htm" class="mvarticle">Mike Wheeler</a></strong>,<br />Derby UK</span></p>

<p class="centre"><img src="../../media/rule.gif" alt="-------" style="width: 90%; height: auto; border: none;"></p>

<p class="centre">&nbsp;<a href="https://www.classicalmusicdaily.com/"
class="footlink">&lt;&lt; 
Home</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="resurrection.htm" class="footlink">Next review &gt;&gt;</a>
</p>

</div>

</div>

</div>

<div id="owefooter"><a name="footer">

<div id="mvfootercontainer"><div id="mvfooterbox">

<ul id="footnav">
    <li><a></a></li>
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/2019/06/northridge.htm">Live Performance Reviews</a></li>
<li><a href="/2019/06/brian.htm">CD Reviews</a></li>
<li><a href="/2019/05/mkco.htm">Classical Music News</a></li>
<li><a href="/2019/06/carr.htm">Interviews and Profiles</a></li>
<li><a href="/articles/t/f/francois-rene-tranchefort.htm">Obituaries</a></li>
<li><a href="/2019/05/mkco.htm">Press releases</a></li>
<li><a href="/2019/05/mkco.htm">Previews</a></li>
<li><a href="/2019/05/harvey.htm">Book news and reviews</a></li>
<li><a href="/2019/04/phantoms.htm">General Articles</a></li>
<li><a href="/2019/04/icsom.htm">Comments</a></li>
<li><a href="/2019/05/olympic.htm">Competitions</a></li>
<li><a href="/2019/01/italy.htm">Somewhat Delayed Reviews</a></li>

<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/new-releases/">New releases</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/f/a/anett-fodor.htm">Anett Fodor</a></li>
<li><a href="/2019/05/harvey.htm">Richard Meszto</a></li>
<li><a href="/articles/2/o/ona-jarmalavi-269-i-363-t-279.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/articles/b/r/ron-bierman.htm">Ron Bierman</a></li>
<li><a href="/articles/d/r/roderic-dunnett.htm">Roderic Dunnett</a></li>
<li><a href="/articles/c/g/george-colerick.htm">George Colerick</a></li>
<li><a href="/articles/m/a/alice-mcveigh.htm">Alice McVeigh</a></li>
<li><a href="/articles/s/t/teun-van-de-steeg.htm">Teun Van de Steeg</a></li>
<li><a href="/articles/v/s/stephen-francis-vasta.htm">Stephen Francis Vasta</a></li>
<li><a href="/2019/01/flynn.htm">Esdras Mugatik</a></li>
<li><a href="/articles/n/m/maria-nockin.htm">Maria Nockin</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/u/a/australia.htm">Australia</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/r/a/armenia.htm">Armenia</a></li>
<li><a href="/articles/s/e/estonia.htm">Estonia</a></li>
<li><a href="/articles/h/b/bosnia-herzegovina.htm">Bosnia and Herzegovina</a></li>
<li><a href="/articles/g/e/egypt.htm">Egypt</a></li>
<li><a href="/articles/r/a/argentina.htm">Argentina</a></li>
<li><a href="/articles/o/p/poland.htm">Poland</a></li>
<li><a href="/articles/r/b/brazil.htm">Brazil</a></li>
<li><a href="/articles/r/i/ireland.htm">Ireland</a></li>
<li><a href="/articles/o/n/norway.htm">Norway</a></li>
<li><a href="/articles/o/r/romania.htm">Romania</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Genres</a>

        <ul>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/v/viola-music.htm">viola music</a></li>
<li><a href="/articles/m/o/organ-music.htm">organ music</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/a/b/ballet.htm">ballet</a></li>
<li><a href="/articles/m/s/saxophone-music.htm">saxophone music</a></li>
<li><a href="/articles/m/p/percussion-music.htm">percussion music</a></li>
<li><a href="/articles/m/h/harpsichord-music.htm">harpsichord music</a></li>
<li><a href="/articles/m/k/keyboard-music.htm">keyboard music</a></li>
<li><a href="/articles/m/g/guitar-music.htm">guitar music</a></li>
<li><a href="/articles/m/d/double-bass-music.htm">double bass music</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>

</ul>
</div>
</div>

<p style="clear: both;">&nbsp;</p>
<p>&nbsp;</p>

<p class="centresmall">All material &copy; 1998-2019 <strong>Classical Music Daily</strong>, <br class="mvnarrowonly">various authors and photographers.<br>
All rights of the original copyright holders  <br class="mvnarrowonly">are reserved, and are credited where known.<br>
Formerly known as <em>Music &amp; Vision</em> &ndash;  <br class="mvnarrowonly">The world's first daily classical music magazine<br>
Founding Editor: <a href="/articles/r/b/basil-ramsey.htm" class="small">Basil Ramsey</a> (1929-2018);  <br class="mvnarrowonly">Editor: Keith Bramich</p></div></div><a name="footer"></a>

</div>

</body>

</html>


