<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html><head>
<meta name="viewport" content="width=device-width,initial-scale=1">

<title>CD Spotlight. Absolutely Fantastic. Music by Schnittke for violin and piano, recommended by Geoff Pearce</title>
<style type="text/css">

body
{
  background-image: url("alfred-schnittke-bg.jpg");
}

a.home:hover
{
  color: #444342;
}

#owefooter
{
  background-color: #444342;
}

</style>
<meta name="author" content="Geoff Pearce">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="generator" content="Orion Webedit 4.3 / orion-arts.com">
<meta name="robots" content="noarchive,index,follow">
<link href="/2021/classicalmusicdaily.css" rel="stylesheet" type="text/css">
<link href="https://www.classicalmusicdaily.com/feed.xml" rel="alternate" type="application/rss+xml" title="rss">
</head>

<body id="owe_about_page"><div id="owepage"><a name="top"></a><div id="owewrapper"><div id="cmdarticleheader"><div id="owetopright"><a href="#footer"><img src="/media/mobilemenumusicwhite.gif" alt="menu" id="mobile-menu"></a></div>

<div class="mvlogo">
<a href="/"><img src="/media/classical-music-daily-2021.gif" alt="Classical Music Daily" title="Classical Music Daily" id="mvlogo-image"></a>

<div id="cmdtopnav">
<ul id="nav">
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2021/03/kiefer.htm">CD Reviews</a></li>
<li><a href="/2021/03/occurrence.htm">Classical Music News</a></li>
<li><a href="/2021/03/hkpo.htm">Live Performance Reviews</a></li>
<li><a href="/2021/03/notos.htm">Previews</a></li>
<li><a href="/2021/03/notos.htm">Press releases</a></li>
<li><a href="/2021/03/obits.htm">Obituaries</a></li>
<li><a href="/2021/02/releases.htm">General Articles</a></li>
<li><a href="/2021/02/byu.htm">Competitions</a></li>
<li><a href="/2021/01/rainaldi.htm">Interviews and Profiles</a></li>
<li><a href="/2020/06/resolution.htm">Games and Puzzles</a></li>
<li><a href="/2020/11/boulanger.htm">Book news and reviews</a></li>

<li><a href="/articles/o/c/comment.htm">Comments</a></li>
<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/new-releases/">New releases</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/articles/s/p/paul-sarcich.htm">Paul Sarcich</a></li>
<li><a href="/articles/n/m/maria-nockin.htm">Maria Nockin</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/2021/03/buxton.htm">Kate Gedge</a></li>
<li><a href="/articles/p/j/john-dante-prevedini.htm">John Dante Prevedini</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/articles/k/g/gloria-devidas-kirchheimer.htm">Gloria DeVidas Kirchheimer</a></li>
<li><a href="/2021/02/gerber.htm">Jeffrey James</a></li>
<li><a href="/2021/02/forbes.htm">France Gaignard</a></li>
<li><a href="/2021/02/manen.htm">Richard Heideman</a></li>
<li><a href="/2021/02/chinglienwu.htm">Thijs Faas</a></li>
<li><a href="/2021/02/byu.htm">Rebecca Ott</a></li>
<li><a href="/2021/01/competition.htm">Katy Thompson</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/w/s/switzerland.htm">Switzerland</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/s/e/estonia.htm">Estonia</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/c/i/iceland.htm">Iceland</a></li>
<li><a href="/articles/r/a/argentina.htm">Argentina</a></li>
<li><a href="/articles/k/h/hong-kong.htm">Hong Kong</a></li>
<li><a href="/articles/r/a/armenia.htm">Armenia</a></li>
<li><a href="/articles/u/b/bulgaria.htm">Bulgaria</a></li>
<li><a href="/articles/a/l/latvia.htm">Latvia</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Topics</a>

        <ul>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/m/s/string-music.htm">string music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/t/s/streaming.htm">streaming</a></li>
<li><a href="/articles/c/s/seventeenth-century.htm">seventeenth century</a></li>
<li><a href="/articles/m/c/cello-music.htm">cello music</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/m/b/baroque-music.htm">Baroque music</a></li>
<li><a href="/articles/m/f/flute-music.htm">flute music</a></li>
<li><a href="/articles/m/s/string-quartet-music.htm">string quartet music</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>
</ul>
</div>

</div>

</div><div id="cmdcontent"><div id="owecontentbox">

<div id="mvsponsoredbox">


<p class="home"><a href="/updates.htm"><img src="/2021/03/a-hundred-cd-covers-200.jpg" alt="100 CD covers" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/updates.htm"><strong>UPDATES:</strong> There's a new feature every day at <em>Classical Music Daily</em>. Read about the various ways we can keep in touch with you about what's happening here.<br></a></p>

<div class="cmd-wide-only">

<p class="home"><a href="/articles/p/g/giuseppe-pennisi.htm"><img src="/2021/03/ernani4449-400.jpg" alt="Eleonora Buratto as Elvira in Verdi's 'Ernani' in Palermo. Photo &copy; 2021 Rosellina Garbo" title="Eleonora Buratto as Elvira in Verdi's 'Ernani' in Palermo. Photo &copy; 2021 Rosellina Garbo" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/articles/p/g/giuseppe-pennisi.htm"><strong>FROM ROME:</strong> Keep in touch with the Italian opera and classical music scene by reading Giuseppe Pennisi's regular reports of streamed and televised events.<br></a></p>

<p class="home"><a href="/2021/02/february.htm"><img src="/2021/02/gerard-schurmann.jpg" alt="Gerard Schurmann" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2021/02/february.htm"><strong>RECENT:</strong> Find out about composers from unusual places, including Gerard Schurmann, Giya Kancheli, Nazib Zhiganov and Nodar Gabunia, about singing in cars, and meet Jim Hutton from the RLPO and some of our regular contributors in this 80-minute February 2021 video.<br></a></p>

</div>

</div>


<div id="mvarticlebox" style="background-color: #B6B2B2;">
<p class="caption"><img src="dg00028948392346.jpg" style="border: none; width: 100%; height: auto;" alt="Schnittke: Works for Violin and Piano. Daniel Hope and Alexey Botvinov. &copy; 2021 Deutsche Grammophon GmbH"></p>

<p class="centre"><a href="/articles/s/c/cd-spotlight.htm"><img src="../../media/cdspotlight.jpg" style="border: none; width: 100%; height: auto;" alt="CD Spotlight"></a></p>

<h1>Absolutely Fantastic</h1>

<h2>Music by Schnittke for violin and piano, recommended by GEOFF PEARCE<br>
<br>
'... stellar performances ...'</h2>

<p>&nbsp;</p>
<span id="contentstart"></span>

<p>Of all the twentieth century composers who had an impact on me, Alfred Schnittke (1934-1998) had the most immediate effect.   I was first introduced to his music by Alexander Ivaskin (who was then Professor of Cello at the University of Canterbury in New Zealand).  I was asked to play in a concert presented by the University of Canterbury Orchestra, in which one of the works was Schnittke's Concerto Grosso No 1.  There was no oboes in this, so I sat through rehearsals and the performance for this work.  It is very emotional and contains a lot of varied moods, textures and styles.  I was instantly attracted and this work moved me to tears.  Afterwards I listened to everything I could by this composer.</p>

<p>This disc is absolutely fantastic and gives a great example of the wide variety in the styles Schnittke could write.</p>

<p>The first work here is the 'Suite in the Old Style'.  Previously I had only heard this work in a version for string orchestra.  This is music that is as the title says,  and is very engaging.  Daniel Hope and Alexey Botvinov have a great musical connection and this shows throughout this disc.  The performance is invigorating, and there is very little in this five movement work that would offend even the most conservative listener.  There is a delight to be heard in every phrase.</p>

<p class="centresmall">Listen &mdash; Schnittke: <em>Menuett</em> (Suite in the Old Style)<br>
(track 3, 2:23-3:05) &copysr; 2021 Daniel Hope :</p>
<p class="cdspotlightaudio"><audio src="schnittke1.mp3" controls>
<a href="schnittke1.mp3">Play this media file</a>
</audio></p>

<p>This is followed by an arrangement of a little polka from the Gogol Suite.  It is under two minutes long, and with its jaunty sardonic humour,  would not have been out of place in one of the lighter Shostakovich works.</p>

<p>The next work is a little Tango, that is an arrangement of a Tango that appears in a film by Elim Klimov that Schnittke wrote music for.  Quotes of this Tango also appear in the Concerto Grosso No 1 which I am so fond of.</p>

<p>This followed by the Violin Sonata No 1, a four-movement work which is much more challenging for the listener. There are sweeping angular violin lines and a variety of piano textures, from simple melodic strands to jarring chords and note clusters in the first movement,  to the dance-like,  sometimes humourous, and at other times almost nightmarish second movement.  This is music that will make you sit up in your seat, and I guarantee you will never be bored by its inventiveness. The composer is taking you on a fascinating journey with sudden unexpected turns.</p>

<p class="centresmall">Listen &mdash; Schnittke: <em>Allegretto</em> (Sonata for Violin and Piano No 1)<br>
(track 9, 2:10-2:56) &copysr; 2021 Daniel Hope :</p>
<p class="cdspotlightaudio"><audio src="schnittke2.mp3" controls>
<a href="schnittke2.mp3">Play this media file</a>
</audio></p>

<p>The third movement is much more static at first, giving way top some beautiful harmonic shifts.  It is this side of Schnittke that can move me to tears.</p>

<p class="centresmall">Listen &mdash; Schnittke: <em>Largo</em> (Sonata for Violin and Piano No 1)<br>
(track 10, 2:22-3:10) &copysr; 2021 Daniel Hope :</p>
<p class="cdspotlightaudio"><audio src="schnittke3.mp3" controls>
<a href="schnittke3.mp3">Play this media file</a>
</audio></p>

<p>The last movement is lively and full of contrast, at times it is quite jazzy in nature,  and uses some unusual  techniques for the piano at times where the performer hits the sound board.  This movement will never bore you,  and is one of those that makes you sit bolt upright in your seat,  and the two artists on this disc really  do this complex music justice, and are truly inspiring. The work has a very quiet nebulous ending that is quite unlike the rest of the movement.</p>

<p><em>Madrigal in memoriam Oleg Kagan</em> is for solo violin.  I have not heard this work before.  It was written in memory of a Latvian violinist who died at the tragic age of forty-three from cancer. The music is sad, but restful and reflective.  It does require you to listen in a really quiet place with no distraction to really appreciate the beauty of this work.</p>

<p class="centresmall">Listen &mdash; Schnittke: <em>Madrigal in memoriam Oleg Kagan</em><br>
(track 12, 5:59-6:47) &copysr; 2021 Daniel Hope :</p>
<p class="cdspotlightaudio"><audio src="schnittke4.mp3" controls>
<a href="schnittke4.mp3">Play this media file</a>
</audio></p>

<p><em>Congratulatory Rondo</em> for violin and piano dates from 1973,  and is a happy little work, very classical in nature.  At the opening,  you could think it was written by Mozart.  However all is not as it starts out, as is often the case with Schnittke.  It then develops into a style more like Beethoven, impassioned in places, then like Schubert, more sweet and songlike, but with some interesting harmonic shifts.  It then reverts back to the opening in keeping with a Rondo,  but there are a collection of phrases that increasingly and more dispassionately ask a question.  You are expecting something to happen, but the opening theme comes back.</p>

<p>The last work on this disc 'Silent Night' from 1978 on motifs from the carol of the same name of Franz Gruber.  It starts off innocently enough, but then dissonance creeps in and it starts to have a somewhat funereal and nightmarish quality about it,  and apart from the dissonances in the violin there is a rather scarily regular tolling of a deep bell in the piano.</p>

<p class="centresmall">Listen &mdash; Schnittke: <em>Silent Night</em>, on motives of Franz Xaver Gruber's Christmas carol<br>
(track 14, 2:55-3:44) &copysr; 2021 Daniel Hope :</p>
<p class="cdspotlightaudio"><audio src="schnittke5.mp3" controls>
<a href="schnittke5.mp3">Play this media file</a>
</audio></p>

<p>I love Schnittke's music and this I think is a very appropriate disk to introduce new listeners to.  Not only is there a great mixture of easily accessible music with works that are somewhat more challenging for the listener,  but the stellar performances of both Daniel Hope and Alexey Botvinov are another reason why this disc is a 'must buy'.  I am certain that this disc will be a best seller.</p>

<span id="contentend"></span>
<p class="centre"><span class=signed>Copyright &copy; 20 March 2021
<strong><a href="/articles/p/g/geoff-pearce.htm" class="mvarticle">Geoff Pearce</a></strong>,<br />Sydney, Australia</span></p>

<p class="centre"><img src="../../media/rule.gif" alt="-------" style="width: 90%; height: auto; border: none;"></p>

<p class="centre"><a class="footlink" href="schnittke-works-for-violin-and-piano-info.htm">CD INFORMATION - SCHNITTKE: WORKS FOR VIOLIN AND PIANO</a></p>

<p class="centre"><a class="footlink" href="../../articles/s/a/alfred-schnittke.htm">ALFRED SCHNITTKE</a></p>

<p class="centre"><a class="footlink" href="../../articles/g/d/deutsche-grammophon.htm">DEUTSCHE GRAMMOPHON</a></p>

<p class="centre"><a class="footlink" href="../../articles/s/c/cd-spotlight.htm">RECENT CD REVIEWS</a></p>

<a name="box"></a>
<span id="boxstart"></span>
<div class="articlefooterbox" style="background-color: #C6C2C2;"><p class="small">
The background image on this page has been derived from a photograph of Alfred Schnittke by Ewa Rudling.
</p></div>
<span id="boxend"></span>
<p>&nbsp;</p>

<p class="centre">&nbsp;<a href="https://www.classicalmusicdaily.com/"
class="footlink">&lt;&lt; 
Home</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="kiefer.htm" class="footlink">Next review &gt;&gt;</a>
</p>

</div>

</div>

</div>

<div id="owefooter"><a name="footer">

<div id="mvfootercontainer"><div id="mvfooterbox">

<ul id="footnav">
    <li><a></a></li>
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2021/03/kiefer.htm">CD Reviews</a></li>
<li><a href="/2021/03/occurrence.htm">Classical Music News</a></li>
<li><a href="/2021/03/hkpo.htm">Live Performance Reviews</a></li>
<li><a href="/2021/03/notos.htm">Previews</a></li>
<li><a href="/2021/03/notos.htm">Press releases</a></li>
<li><a href="/2021/03/obits.htm">Obituaries</a></li>
<li><a href="/2021/02/releases.htm">General Articles</a></li>
<li><a href="/2021/02/byu.htm">Competitions</a></li>
<li><a href="/2021/01/rainaldi.htm">Interviews and Profiles</a></li>
<li><a href="/2020/06/resolution.htm">Games and Puzzles</a></li>
<li><a href="/2020/11/boulanger.htm">Book news and reviews</a></li>

<li><a href="/articles/o/c/comment.htm">Comments</a></li>
<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/new-releases/">New releases</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/articles/s/p/paul-sarcich.htm">Paul Sarcich</a></li>
<li><a href="/articles/n/m/maria-nockin.htm">Maria Nockin</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/2021/03/buxton.htm">Kate Gedge</a></li>
<li><a href="/articles/p/j/john-dante-prevedini.htm">John Dante Prevedini</a></li>
<li><a href="/articles/b/k/keith-bramich.htm">Keith Bramich</a></li>
<li><a href="/articles/k/g/gloria-devidas-kirchheimer.htm">Gloria DeVidas Kirchheimer</a></li>
<li><a href="/2021/02/gerber.htm">Jeffrey James</a></li>
<li><a href="/2021/02/forbes.htm">France Gaignard</a></li>
<li><a href="/2021/02/manen.htm">Richard Heideman</a></li>
<li><a href="/2021/02/chinglienwu.htm">Thijs Faas</a></li>
<li><a href="/2021/02/byu.htm">Rebecca Ott</a></li>
<li><a href="/2021/01/competition.htm">Katy Thompson</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/w/s/switzerland.htm">Switzerland</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/s/e/estonia.htm">Estonia</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/c/i/iceland.htm">Iceland</a></li>
<li><a href="/articles/r/a/argentina.htm">Argentina</a></li>
<li><a href="/articles/k/h/hong-kong.htm">Hong Kong</a></li>
<li><a href="/articles/r/a/armenia.htm">Armenia</a></li>
<li><a href="/articles/u/b/bulgaria.htm">Bulgaria</a></li>
<li><a href="/articles/a/l/latvia.htm">Latvia</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Topics</a>

        <ul>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/m/s/string-music.htm">string music</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/t/s/streaming.htm">streaming</a></li>
<li><a href="/articles/c/s/seventeenth-century.htm">seventeenth century</a></li>
<li><a href="/articles/m/c/cello-music.htm">cello music</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/m/b/baroque-music.htm">Baroque music</a></li>
<li><a href="/articles/m/f/flute-music.htm">flute music</a></li>
<li><a href="/articles/m/s/string-quartet-music.htm">string quartet music</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>

</ul>
</div>
</div>

<p style="clear: both;">&nbsp;</p>
<p>&nbsp;</p>

<p class="centresmall">All material &copy; 1998-2021 <strong>Classical Music Daily</strong>, <br class="mvnarrowonly">various authors and photographers.<br>
All rights of the original copyright holders  <br class="mvnarrowonly">are reserved, and are credited where known.<br>
Formerly known as <em>Music &amp; Vision</em> &ndash;  <br class="mvnarrowonly">The world's first daily classical music magazine<br>
Founding Editor: <a href="/articles/r/b/basil-ramsey.htm" class="small">Basil Ramsey</a> (1929-2018);  <br class="mvnarrowonly">Editor: Keith Bramich</p></div></div><a name="footer"></a>

</div>

</body>

</html>


