<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html><head>
<meta name="viewport" content="width=device-width,initial-scale=1">

<title>CD Spotlight. Impressive Dexterity. Gerald Fenech listens to orchestral music by American composers William Dawson and Ulysses Kay</title>
<style type="text/css">

body
{
  background-image: url("alaskan-sunset-noaa-bg.jpg");
}

a.home:hover
{
  color: #4F343B;
}

#owefooter
{
  background-color: #4F343B;
}

</style>
<meta name="author" content="Gerald Fenech">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="generator" content="Orion Webedit 4.3 / orion-arts.com">
<meta name="robots" content="noarchive,index,follow">
<link href="/2020/classicalmusicdaily.css" rel="stylesheet" type="text/css">
<link href="https://www.classicalmusicdaily.com/feed.xml" rel="alternate" type="application/rss+xml" title="rss">
</head>

<body id="owe_about_page"><div id="owepage"><a name="top"></a><div id="owewrapper"><div id="cmdarticleheader"><div id="owetopright"><a href="#footer"><img src="/media/mobilemenumusicwhite.gif" alt="menu" id="mobile-menu"></a></div>

<div class="mvlogo">
<a href="/"><img src="/media/classical-music-daily.gif" alt="Classical Music Daily" title="Classical Music Daily" id="mvlogo-image"></a>

<div id="cmdtopnav">
<ul id="nav">
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2020/07/fagen.htm">CD Reviews</a></li>
<li><a href="/2020/07/pappano.htm">Live Performance Reviews</a></li>
<li><a href="/articles/r/p/paul-reale.htm">Classical Music News</a></li>
<li><a href="/articles/r/p/paul-reale.htm">Obituaries</a></li>
<li><a href="/2020/06/rosenbaum.htm">Previews</a></li>
<li><a href="/2020/06/rosenbaum.htm">Press releases</a></li>
<li><a href="/2020/06/resolution.htm">General Articles</a></li>
<li><a href="/2020/06/nenadbach.htm">Interviews and Profiles</a></li>
<li><a href="/2020/06/dfcc.htm">Competitions</a></li>
<li><a href="/2020/06/resolution.htm">Games and Puzzles</a></li>
<li><a href="/2020/03/montgomery.htm">Somewhat Delayed Reviews</a></li>

<li><a href="/articles/o/c/comment.htm">Comments</a></li>
<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/new-releases/">New releases</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/v/s/stephen-francis-vasta.htm">Stephen Francis Vasta</a></li>
<li><a href="/articles/n/m/maria-nockin.htm">Maria Nockin</a></li>
<li><a href="/articles/r/a/allan-rae.htm">Allan Rae</a></li>
<li><a href="/2020/06/rosenbaum.htm">Jeffrey James</a></li>
<li><a href="/articles/m/m/malcolm-miller.htm">Malcolm Miller</a></li>
<li><a href="/2020/06/klein.htm">Marcy Straw</a></li>
<li><a href="/2020/06/mother.htm">Philippa Chamberlayne</a></li>
<li><a href="/2020/06/smyth.htm">Christina Jensen</a></li>
<li><a href="/2020/06/manhattan.htm">Andrew Glynn</a></li>
<li><a href="/articles/c/g/george-colerick.htm">George Colerick</a></li>
<li><a href="/articles/f/a/anett-fodor.htm">Anett Fodor</a></li>
<li><a href="/articles/d/r/roderic-dunnett.htm">Roderic Dunnett</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/articles/m/d/david-mitchell.htm">David Mitchell</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/k/u/ukraine.htm">Ukraine</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/w/s/switzerland.htm">Switzerland</a></li>
<li><a href="/articles/o/p/portugal.htm">Portugal</a></li>
<li><a href="/articles/o/n/norway.htm">Norway</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/a/c/canada.htm">Canada</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/o/p/poland.htm">Poland</a></li>
<li><a href="/articles/u/a/australia.htm">Australia</a></li>
<li><a href="/articles/h/c/china.htm">China</a></li>
<li><a href="/articles/e/n/netherlands.htm">Netherlands</a></li>
<li><a href="/articles/i/f/finland.htm">Finland</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Topics</a>

        <ul>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/2/c/coronavirus-disease-2019.htm">Coronavirus disease 2019</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/m/r/romantic-music.htm">Romantic music</a></li>
<li><a href="/articles/a/d/dance.htm">dance</a></li>
<li><a href="/articles/a/b/ballet.htm">ballet</a></li>
<li><a href="/articles/a/j/jazz.htm">jazz</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/m/i/improvisation.htm">improvisation</a></li>
<li><a href="/articles/h/c/children.htm">children</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/s/sacred-music.htm">sacred music</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>
</ul>
</div>

</div>

</div><div id="cmdcontent"><div id="owecontentbox">

<div id="mvsponsoredbox">

<h2>Sponsored Features</h2>

<p class="home"><a href="/2019/01/joubert.htm"><img src="/2019/01/john-joubert-00.jpg" alt="John Joubert. Photo &copy; 2018 Anna Joubert" title="John Joubert. Photo &copy; 2018 Anna Joubert" style="margin-left: 15px; margin-bottom: 30px; border: none; float: right;"></a><a class="home" href="/2019/01/joubert.htm">Profile. A Gold Mine - Roderic Dunnett visits Birmingham to talk to John Joubert<br></a></p>

<p class="home" style="clear: both;"><a href="/sponsored.htm">See all our sponsored features &gt;&gt;</a></p>

<div class="cmd-wide-only">

<p>&nbsp;</p>

<p class="home" style="text-align: center; font-size: 10pt;">ADVERTISEMENT<br><img src="/ads/help-ad.jpg" alt="HELP! Hungarian-English-Language-Processing - Specialist texts written or knowingly translated by native-speaking Music/Art experts" title="HELP! Hungarian-English-Language-Processing - Specialist texts written or knowingly translated by native-speaking Music/Art experts" style="margin-left: 0px; margin-right: 0px; margin-bottom: 10px; border: none; width: 100%; height: auto;"></p>

</div>



</div>


<div id="mvarticlebox" style="background-color: #C9784E;">
<p class="caption"><img src="../07/n8559870.jpg" style="border: none; width: 100%; height: auto;" alt="William Dawson: Negro Folk Symphony. &copy; 2020 Naxos Rights (Europe) Ltd"></p>

<p class="centre"><a href="/articles/s/c/cd-spotlight.htm"><img src="../../media/cdspotlight.jpg" style="border: none; width: 100%; height: auto;" alt="CD Spotlight"></a></p>

<h1>Impressive Dexterity</h1>

<h2>GERALD FENECH listens to orchestral music by American composers William Dawson and Ulysses Kay<br>
<br>
'Arthur Fagen draws some immaculate playing from his Viennese Orchestra ...'</h2>

<p>&nbsp;</p>
<span id="contentstart"></span>

<p>William Dawson (1899-1990) ran away from home at the age of thirteen to study music in Tuskegee Institute, Alabama.  By the time he left in 1921 to further his studies in Kansas City and Chicago, this Institute had become an accredited degree-granting institution, and such was its lure that the composer returned in 1931 to establish and lead its music department - a move that changed both his focus and his ultimate legacy.</p>

<p>Dawson spent nearly three years composing his Negro Folk Symphony, completing it in 1934.  Premiered by Leopold Stokowski and the Philadelphia Orchestra on 14 November of that year, the work was greeted with great euphoria but, for some unexplained reason, the symphony was soon consigned to oblivion.  Undaunted, the composer did not lose heart and, following a trip to seven countries in West Africa, Dawson revised the work in 1952.  Unsurprisingly, it was again Stokowski who recorded this new version, thus giving the piece a new revitalised push.  This Naxos version is its third recording.</p>

<p class="centresmall">Listen &mdash; William Dawson: <em>The Bond of Africa</em> (<em>Negro Folk Symphony</em>)<br>
(track 1, 2:56-3:53) &copy; 2020 Naxos Rights (Europe) Ltd :</p>
<p  class="cdspotlightaudio"><audio src="fagen1.mp3" controls>
<a href="fagen1.mp3">Play this media file</a>
</audio></p>

<p>In a detailed study, John Andrew Johnson describes the work as 'masterful' on many levels, and each of its three movements, while cast in a traditional form, are ultimately not controlled by these formal structures, rather a continuous process of variation and development shape the course of the symphony.  Dawson also introduces little-known spirituals in fragmentary form.</p>

<p class="centresmall">Listen &mdash; William Dawson: <em>O, Le' Me Shine ...</em> (<em>Negro Folk Symphony</em>)<br>
(track 3, 3:46-4:42) &copy; 2020 Naxos Rights (Europe) Ltd :</p>
<p  class="cdspotlightaudio"><audio src="fagen2.mp3" controls>
<a href="fagen2.mp3">Play this media file</a>
</audio></p>

<p>Ulysses Kay (1917-1995) was also a music educator, teaching at several universities, including a twenty-year career at the Herbert H Lehman College of New York.  As a composer he was more prolific than Dawson, leaving for posterity approximately 140 works in different genres, including five operas as well as scores for film and television.</p>

<p>The Fantasy Variations were composed in 1963 after a commission by conductor Arthur Bennett Lipkin, who premiered the work on 19 November 1963.  The piece might also be called 'Variations in Search of a Theme' since the actual theme does not appear until the end after an introduction and thirteen variations; still, the main feature of the piece is Kay's ability to employ dissonance with great expressiveness within a framework of textural and coloristic variety.</p>

<p class="centresmall">Listen &mdash; Ulysses Kay: <em>Fantasy Variations</em><br>
(track 4, 16:41-17:39) &copy; 2020 Naxos Rights (Europe) Ltd :</p>
<p  class="cdspotlightaudio"><audio src="fagen3.mp3" controls>
<a href="fagen3.mp3">Play this media file</a>
</audio></p>

<p>Umbrian Scene (1963), despite its Italian suggestion, is highly Germanic in tone, and generally the music is lean and sombre, with thin melodic lines played in counterpoint with one another.</p>

<p class="centresmall">Listen &mdash; Ulysses Kay: <em>Umbrian Scene</em><br>
(track 5, 12:29-13:27) &copy; 2020 Naxos Rights (Europe) Ltd :</p>
<p  class="cdspotlightaudio"><audio src="fagen4.mp3" controls>
<a href="fagen4.mp3">Play this media file</a>
</audio></p>

<p>Arthur Fagen draws some immaculate playing from his Viennese Orchestra; the challenging Kay pieces in particular are despatched with impressive dexterity.  Detailed annotations and some sumptuous sound quality complete an exciting addition to the American music catalogue.</p>

<span id="contentend"></span>
<p class="centre"><span class=signed>Copyright &copy; 31 July 2020
<strong><a href="/articles/f/g/gerald-fenech.htm" class="mvarticle">Gerald Fenech</a></strong>,<br />Gzira, Malta</span></p>

<p class="centre"><img src="../../media/rule.gif" alt="-------" style="width: 90%; height: auto; border: none;"></p>

<p class="centre"><a class="footlink" href="../../2020/07/william-dawson-negro-folk-symphony-info.htm">CD INFORMATION - WILLIAM DAWSON: NEGRO FOLK SYMPHONY</a></p>

<p class="centre"><a class="footlink" href="../../articles/a/n/naxos.htm">FURTHER INFORMATION: NAXOS</a></p>

<p class="centre"><a class="footlink" href="../../articles/a/u/united-states-of-america.htm">FURTHER ARTICLES ABOUT THE USA</a></p>

<a name="box"></a>
<span id="boxstart"></span>
<div class="articlefooterbox" style="background-color: #D9885E;"><p class="small">
The background image on this page is derived from a November 1991 US National Oceanic and Atmospheric Administration photo of an Alaskan sunset by Commander John Bortniak.
</p></div>
<span id="boxend"></span>
<p>&nbsp;</p>

<p class="centre">&nbsp;<a href="https://www.classicalmusicdaily.com/"
class="footlink">&lt;&lt; 
Home</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="reale.htm" class="footlink">Next review &gt;&gt;</a>
</p>

</div>

</div>

</div>

<div id="owefooter"><a name="footer">

<div id="mvfootercontainer"><div id="mvfooterbox">

<ul id="footnav">
    <li><a></a></li>
    <li>
        <a href="#">Latest</a>

        <ul>
<li><a href="/sponsored.htm">Sponsored features</a></li>
<li><a href="/2020/07/fagen.htm">CD Reviews</a></li>
<li><a href="/2020/07/pappano.htm">Live Performance Reviews</a></li>
<li><a href="/articles/r/p/paul-reale.htm">Classical Music News</a></li>
<li><a href="/articles/r/p/paul-reale.htm">Obituaries</a></li>
<li><a href="/2020/06/rosenbaum.htm">Previews</a></li>
<li><a href="/2020/06/rosenbaum.htm">Press releases</a></li>
<li><a href="/2020/06/resolution.htm">General Articles</a></li>
<li><a href="/2020/06/nenadbach.htm">Interviews and Profiles</a></li>
<li><a href="/2020/06/dfcc.htm">Competitions</a></li>
<li><a href="/2020/06/resolution.htm">Games and Puzzles</a></li>
<li><a href="/2020/03/montgomery.htm">Somewhat Delayed Reviews</a></li>

<li><a href="/articles/o/c/comment.htm">Comments</a></li>
<li><a href="/concerts/">Forthcoming concerts</a></li>
<li><a href="/festivals/">Festivals and masterclasses</a></li>
<li><a href="/articles/f/i/in-depth-features.htm">In-depth features</a></li>
<li><a href="/new-releases/">New releases</a></li>
<li><a href="/newsletters.htm">Newsletters</a></li>
        </ul>
    </li>
    <li>
        <a href="#">People</a>
        <ul>
<li><a href="/articles/f/g/gerald-fenech.htm">Gerald Fenech</a></li>
<li><a href="/articles/p/g/giuseppe-pennisi.htm">Giuseppe Pennisi</a></li>
<li><a href="/articles/w/m/mike-wheeler.htm">Mike Wheeler</a></li>
<li><a href="/articles/p/g/geoff-pearce.htm">Geoff Pearce</a></li>
<li><a href="/articles/j/o/ona-jarmalaviciute.htm">Ona Jarmalavi&#269;i&#363;t&#279;</a></li>
<li><a href="/articles/m/p/patrick-maxwell.htm">Patrick Maxwell</a></li>
<li><a href="/articles/v/s/stephen-francis-vasta.htm">Stephen Francis Vasta</a></li>
<li><a href="/articles/n/m/maria-nockin.htm">Maria Nockin</a></li>
<li><a href="/articles/r/a/allan-rae.htm">Allan Rae</a></li>
<li><a href="/2020/06/rosenbaum.htm">Jeffrey James</a></li>
<li><a href="/articles/m/m/malcolm-miller.htm">Malcolm Miller</a></li>
<li><a href="/2020/06/klein.htm">Marcy Straw</a></li>
<li><a href="/2020/06/mother.htm">Philippa Chamberlayne</a></li>
<li><a href="/2020/06/smyth.htm">Christina Jensen</a></li>
<li><a href="/2020/06/manhattan.htm">Andrew Glynn</a></li>
<li><a href="/articles/c/g/george-colerick.htm">George Colerick</a></li>
<li><a href="/articles/f/a/anett-fodor.htm">Anett Fodor</a></li>
<li><a href="/articles/d/r/roderic-dunnett.htm">Roderic Dunnett</a></li>
<li><a href="/articles/s/a/adam-j-sacks.htm">Adam J Sacks</a></li>
<li><a href="/articles/m/d/david-mitchell.htm">David Mitchell</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Places</a>

        <ul>
<li><a href="/articles/a/u/united-states-of-america.htm">United States of America</a></li>
<li><a href="/articles/k/u/united-kingdom.htm">United Kingdom</a></li>
<li><a href="/articles/t/i/italy.htm">Italy</a></li>
<li><a href="/articles/u/a/austria.htm">Austria</a></li>
<li><a href="/articles/e/g/germany.htm">Germany</a></li>
<li><a href="/articles/u/r/russia.htm">Russia</a></li>
<li><a href="/articles/r/f/france.htm">France</a></li>
<li><a href="/articles/k/u/ukraine.htm">Ukraine</a></li>
<li><a href="/articles/r/c/czech-republic.htm">Czech Republic</a></li>
<li><a href="/articles/w/s/switzerland.htm">Switzerland</a></li>
<li><a href="/articles/o/p/portugal.htm">Portugal</a></li>
<li><a href="/articles/o/n/norway.htm">Norway</a></li>
<li><a href="/articles/p/s/spain.htm">Spain</a></li>
<li><a href="/articles/a/c/canada.htm">Canada</a></li>
<li><a href="/articles/u/h/hungary.htm">Hungary</a></li>
<li><a href="/articles/o/p/poland.htm">Poland</a></li>
<li><a href="/articles/u/a/australia.htm">Australia</a></li>
<li><a href="/articles/h/c/china.htm">China</a></li>
<li><a href="/articles/e/n/netherlands.htm">Netherlands</a></li>
<li><a href="/articles/i/f/finland.htm">Finland</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Topics</a>

        <ul>
<li><a href="/articles/m/o/orchestral-music.htm">orchestral music</a></li>
<li><a href="/articles/m/p/piano-music.htm">piano music</a></li>
<li><a href="/articles/2/c/coronavirus-disease-2019.htm">Coronavirus disease 2019</a></li>
<li><a href="/articles/c/t/twentieth-century.htm">twentieth century</a></li>
<li><a href="/articles/c/n/nineteenth-century.htm">nineteenth century</a></li>
<li><a href="/articles/m/v/vocal-music.htm">vocal music</a></li>
<li><a href="/articles/m/v/violin-music.htm">violin music</a></li>
<li><a href="/articles/p/o/opera.htm">opera</a></li>
<li><a href="/articles/m/c/choral-music.htm">choral music</a></li>
<li><a href="/articles/c/2/21st-century.htm">21st century</a></li>
<li><a href="/articles/m/r/romantic-music.htm">Romantic music</a></li>
<li><a href="/articles/a/d/dance.htm">dance</a></li>
<li><a href="/articles/a/b/ballet.htm">ballet</a></li>
<li><a href="/articles/a/j/jazz.htm">jazz</a></li>
<li><a href="/articles/m/c/chamber-music.htm">chamber music</a></li>
<li><a href="/articles/m/i/improvisation.htm">improvisation</a></li>
<li><a href="/articles/h/c/children.htm">children</a></li>
<li><a href="/articles/m/c/contemporary-music.htm">contemporary music</a></li>
<li><a href="/articles/c/e/eighteenth-century.htm">eighteenth century</a></li>
<li><a href="/articles/m/s/sacred-music.htm">sacred music</a></li>

        </ul>
    </li>
    <li>
        <a href="#">Interact</a>

        <ul>
            <li><a href="/about.htm">About us</a></li>
            <li><a href="/contact.htm">Contact us</a></li>
            <li><a href="/updates.htm">Updates</a></li>
            <li><a href="/search.htm">Search</a></li>
            <li><a href="/privacy.htm">Your privacy</a></li>
            <li><a href="/sponsor-a-feature.htm">Sponsorship</a></li>
            <li><a href="/donations.htm">Donations</a></li>
            <li><a href="/material-for-review.htm">Send material</a></li>
            <li><a href="/2019/01/writing.htm">Write for us</a></li>
            <li><a href="/">Home page</a></li>
        </ul>
    </li>

</ul>
</div>
</div>

<p style="clear: both;">&nbsp;</p>
<p>&nbsp;</p>

<p class="centresmall">All material &copy; 1998-2020 <strong>Classical Music Daily</strong>, <br class="mvnarrowonly">various authors and photographers.<br>
All rights of the original copyright holders  <br class="mvnarrowonly">are reserved, and are credited where known.<br>
Formerly known as <em>Music &amp; Vision</em> &ndash;  <br class="mvnarrowonly">The world's first daily classical music magazine<br>
Founding Editor: <a href="/articles/r/b/basil-ramsey.htm" class="small">Basil Ramsey</a> (1929-2018);  <br class="mvnarrowonly">Editor: Keith Bramich</p></div></div><a name="footer"></a>

</div>

</body>

</html>


